Neueste Beiträge

Seiten: 1 2 [3] 4 5 ... 10
21
atari-home.de / Re: Twitter-X-Icon kann weg
« Letzter Beitrag von gh-baden am Di 18.06.2024, 09:23:46 »
Und ich weis nicht, was soll man denn Atari-mäßiges Twittern?

IMHO wenn, dann das, was auf http://www.atari-home.de/ stehen sollte: News, Updates, Neuerscheinungen, Personalien etc. Da dort wenig Kapazitäten sind, das zu pflegen (die letzten echten Einträge sind 2 Jahre alt), vermute ich, sähe es für einen XKanal erstmal nicht besser aus. Zumal eben auch Leute nicht auf einer Plattform sein möchten, die von Elon Musk gesteuert wird, da sie der Ansicht sind, dass er Verschwörungstheorien dort pusht (Austausch der weißen Bevölkerung in den USA etc.pp.).

Ich wäre dann (auch hier) weg.
22
atari-home.de / Re: Twitter-X-Icon kann weg
« Letzter Beitrag von Lynxman am Di 18.06.2024, 00:30:38 »
Also, wenn vgon euch jemand einen X Channel pflgen mag, sag ich bestimmt nicht nein…

Da wir das alle übersehen haben, scheint es keine Relevanz zu geben.

Und ich weis nicht, was soll man denn Atari-mäßiges Twittern?
23
atari-home.de / Re: Twitter-X-Icon kann weg
« Letzter Beitrag von gh-baden am Mo 17.06.2024, 23:02:02 »
Also, wenn vgon euch jemand einen X Channel pflgen mag, sag ich bestimmt nicht nein…

Uh, oh … was habe ich getan :-/
24
atari-home.de / Re: Twitter-X-Icon kann weg
« Letzter Beitrag von yalsi am Mo 17.06.2024, 21:58:17 »
Also, wenn vgon euch jemand einen X Channel pflgen mag, sag ich bestimmt nicht nein…
25
Software (16-/32-Bit) / Re: GFA Basic und ET4000
« Letzter Beitrag von ossc am Mo 17.06.2024, 20:56:53 »
Hallo Frank,

vielen Dank für das was Du für mich machst. Als TOS möchte ich EmuTos 1.3 benutzen, vielleicht liegt
es daran das GBE nicht funktioniert. Nachdem ich aber A la Card gestartet habe muß ich sagen es
funktioniert, nur brauche ich noch den Schlüssel für dieses Programm weil im Sharewaremodus
wie im Text beschrieben, nur der halbe Bildschirm nutzbar ist.
Es gibt noch einen anderen Grund warum ich GBE nicht nutzten möchte, bisher habe ich den Atari
im Singlemodus benutzt weil mir MagiC mit seine unglaublich verschiedenen Einstellungen einfach
zu komplizierte ist, benutze den Atari vor allem für meine Hardware Projekte.

VG Peter

26
Software (16-/32-Bit) / Re: GFA Basic und ET4000
« Letzter Beitrag von Lukas Frank am Mo 17.06.2024, 19:09:45 »
Habe mir mal die Mühe gemacht und das mal bei mir nachgestellt und bei mir geht es ...


- Mega ST mit 4MB
- MonSTer mit 8MB Altram aktiv und TOS 2.06
- IDE Interface mit CF Karte
- PAK68/2 (spielt aber keine Rolle denke ich!)

MagiC von @Thorsten Otto und GBE


General CPX kann Altram nicht anzeigen SI schon und MagiC zeigt Altram richtig an.
27
Software (16-/32-Bit) / Re: GFA Basic und ET4000
« Letzter Beitrag von ossc am Mo 17.06.2024, 18:24:07 »
Hallo Martin,

habe mir A La Card gerade runtergeholt und werde es nachher mal ausprobieren.

VG Peter
28
Software (16-/32-Bit) / Re: GFA Basic und ET4000
« Letzter Beitrag von tost40 am Mo 17.06.2024, 17:17:39 »
Hast Du schon mal A La Card probiert? Gruß Martin
29
Software (16-/32-Bit) / Re: GFA Basic und ET4000
« Letzter Beitrag von ossc am Mo 17.06.2024, 16:36:11 »
Vielleicht funktioniert GBE nicht auf meinem Mega STE mit dem Monsterboard.  MagiC "sieht" kein
ALT-Ram , egal welches TOS ich benutze. Ist auch nicht so schlimm, stelle den Rechner halt auf
S/W um und dann wars DAS.
30
Software (16-/32-Bit) / Re: GFA Basic und ET4000
« Letzter Beitrag von Thorsten Otto am Mo 17.06.2024, 15:13:28 »
Grundsätzlich sollte GBE aber unter Magic funktionieren. Eine ältere Version tut es hier auch.

Falls es mit neueren Versionen Probleme gibt wohl am besten mal Lonny Pursell Bescheid sagen.

Seiten: 1 2 [3] 4 5 ... 10