Neueste Beiträge

Seiten: 1 ... 8 9 [10]
91
Hardware (Classic 16-/32-Bit) / Re: Farbmonitor mit Einschaltverzögerung
« Letzter Beitrag von thomas am So 28.04.2024, 10:57:34 »
Danke für den Hinweis! C1503 oder D1503? Den C1503 finde ich nur in der horiz. Ablenkung.
Ich habe noch ein anderes Netzteil mit neuen Kondensatoren. Das probiere ich gleich mal aus.

Das Manual ist von dieser US Version, glaube ich. Mein Bildschirm sieht anders aus.
93
Hardware (Classic 16-/32-Bit) / Re: Farbmonitor mit Einschaltverzögerung
« Letzter Beitrag von Wosch am Sa 27.04.2024, 23:12:06 »
Ev. C1905 oder C1503 wären 2 Kandidaten zum überprüfen
Gruß
Wolfgang
94
Hardware (Classic 16-/32-Bit) / Re: Farbmonitor mit Einschaltverzögerung
« Letzter Beitrag von Wosch am Sa 27.04.2024, 22:48:51 »
Hi.
Ich würde da mal eher in Richtung Netzteil auf die Suche gehen.
Gruß
Wolfgang
95
Emulatoren / Re: MagicMac ...
« Letzter Beitrag von Lukas Frank am Sa 27.04.2024, 19:10:38 »
Habe noch eine NVDI Version für den MagicMac Rechner gefunden und das macht das ganze noch etwas schneller aber jetzt nicht so extrem ...
96
Emulatoren / Re: MagicMac ...
« Letzter Beitrag von Lukas Frank am Sa 27.04.2024, 19:08:46 »
Naja ich könnte das eh nicht aber @agranlund   läßt EmuTOS auf seinem Selbstbau 060 Mainboard laufen und warum dann nicht ein Atari TOS auf einem 040 Macintosh 68k Rechner der viel bessere Grafik bietet ...

https://www.exxosforum.co.uk/forum/viewtopic.php?p=113546#p113546
97
Hardware (Classic 16-/32-Bit) / Farbmonitor mit Einschaltverzögerung
« Letzter Beitrag von thomas am Sa 27.04.2024, 18:28:48 »
Hallo zusammen!
Ich habe hier einen gut funktionierend Farbmonitor Typ SC1224. Dieser braucht immer 1-2 Gedenksekunden, bis er einschalter, d.h. die grüne Lampe leuchte, wenn er länger nicht mehr an war.
Macht man ihn aus und gleich wieder an ist er sofort da. Wartet man ein paar Stunden oder auch Tage, dann dauert es wieder ein bisschen, bis er "da" ist.
Am Ein-/ Ausschalter war ich schon dran. Ich habe ihn sauber gemacht und auch gemessen. Dabei kam mir eigentlich nichts komisch vor.
Es ist nicht wirklich schlimm, aber mich würde schon interessieren, wo das wohl herkommen mag.
98
Emulatoren / Re: MagicMac ...
« Letzter Beitrag von Thorsten Otto am Sa 27.04.2024, 16:32:05 »
"Angepasst" ist gut ;) Das ist ne komplett andere Hardware? Und wenn das onboard ROM deaktiviert wird, kannst du nichtmal dessen Routinen benutzen.
99
Emulatoren / Re: MagicMac ...
« Letzter Beitrag von Lukas Frank am Sa 27.04.2024, 16:10:05 »
Die Apple Macintosh 68k Mainboards haben fast alle eine Möglichkeit ein zusätzliches ROM Simm Modul einzusetzen und das Onboard ROM dadurch zu deaktivieren.

Wäre ein Traum es gäbe ein angepasstes Falcon/CT60 Atari TOS für die 030/040 Apple Rechner ...
100
Emulatoren / Re: MagicMac ...
« Letzter Beitrag von Lukas Frank am Sa 27.04.2024, 13:16:27 »
Beim MagicMac war ebenfalls ein 040 FPU Programm dabei, hatte ich nicht gesehen ...
Seiten: 1 ... 8 9 [10]