Autor Thema: ATW 800 Blossom Videoausgang  (Gelesen 2210 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline shock__

  • Benutzer
  • Beiträge: 147
ATW 800 Blossom Videoausgang
« am: Di 26.03.2019, 21:24:30 »
Ahoi,
weiss wer von euch was man daran anschließt? Die 3 BNC Stecker implizieren ja schon ein gewisses RGB mit "Sync on Green", allerdings weiss ich nicht was für 'ne Zeilenfrequenz ... Infos dazu im Internet sind ziemlich rar.

Offline gh-baden

  • Benutzer
  • Beiträge: 1.169
Re: ATW 800 Blossom Videoausgang
« Antwort #1 am: Di 26.03.2019, 21:33:44 »
Ahoi,
weiss wer von euch was man daran anschließt? Die 3 BNC Stecker implizieren ja schon ein gewisses RGB mit "Sync on Green", allerdings weiss ich nicht was für 'ne Zeilenfrequenz ... Infos dazu im Internet sind ziemlich rar.

30 kHz sollten tun, ist zumindest bei mir so im Einsatz.
Wider dem Signaturspam!

Offline 1ST1

  • Benutzer
  • Beiträge: 8.244
  • Sehr langer Urlaub.
Re: ATW 800 Blossom Videoausgang
« Antwort #2 am: Di 26.03.2019, 21:52:13 »
Ihr beide habt ATWs? Cool!
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline shock__

  • Benutzer
  • Beiträge: 147
Re: ATW 800 Blossom Videoausgang
« Antwort #3 am: Di 26.03.2019, 22:05:11 »
Alles klar ... was nimmst du da als Monitor (Adapter nach VGA wäre natürlich am besten)? Bei 16.625khz hätte ich 'ne Lösung gehabt.
Die SGI Monitore mit 3x BNC wären da Kandidaten, oder?

Ich nur leihweise ... wenn die Reparatur/Wartung klappt kommt dann wahrscheinlich auch bald ein C65 zu Besuch :)

Offline gh-baden

  • Benutzer
  • Beiträge: 1.169
Re: ATW 800 Blossom Videoausgang
« Antwort #4 am: Di 26.03.2019, 22:37:17 »
Alles klar ... was nimmst du da als Monitor (Adapter nach VGA wäre natürlich am besten)? Bei 16.625khz hätte ich 'ne Lösung gehabt.
Die SGI Monitore mit 3x BNC wären da Kandidaten, oder?

Ehrlich gesagt habe ich da ein Noname-17"-Dings dran. Was stilechtes habe ich grad nicht über, etwa ein Mittelklasse-Eizo der damaligen Zeit (was heute HiEnd wäre).

Ja, die SGI/SUN sollten tun, solange sie nicht zu alt sind, denn das waren Festfrequenzer.

Mir fehlen „nur“ noch ein paar Farmcards. Axel Geekdot hatte mal überlegt, dass es „gar nicht so schwer“ wäre welche zu bauen …
Wider dem Signaturspam!

Offline Arthur

  • Benutzer
  • Beiträge: 8.252
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: ATW 800 Blossom Videoausgang
« Antwort #5 am: Di 26.03.2019, 23:51:29 »
@gh-baden, mal einen passenden Wiki-Artikel mit tollen Fotos machen.

Offline mfro

  • Benutzer
  • Beiträge: 1.295
Re: ATW 800 Blossom Videoausgang
« Antwort #6 am: Mi 27.03.2019, 05:53:55 »
Es gibt auch etliche TFTs, die sync-on-green können (nach BNC-Anschlüssen suchen).

An meiner Indy habe ich einen Iyama 19" TFT, das Bild ist bestens.
And remember: Beethoven wrote his first symphony in C

Offline shock__

  • Benutzer
  • Beiträge: 147
Re: ATW 800 Blossom Videoausgang
« Antwort #7 am: Mi 27.03.2019, 09:19:39 »
Ich glaub im Zweifelsfall wenn ich nichts organisiert krieg versuch ichs mal hiermit: https://cdn.instructables.com/FGG/QSBG/IQLI885W/FGGQSBGIQLI885W.LARGE.jpg

Offline 1ST1

  • Benutzer
  • Beiträge: 8.244
  • Sehr langer Urlaub.
Re: ATW 800 Blossom Videoausgang
« Antwort #8 am: Mi 27.03.2019, 09:25:56 »
Von dem EL 1881C habe ich auch schon gelesen, mit dem kann man Sync-On-Green auftrennen. Aber Vorsicht bei dem Diagramm, da sind Blau und Grün in der Beschriftung (Legende) miteinander verwechselt. Besser nach den Linienfarben gehen, statt nach der Beschriftung.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline shock__

  • Benutzer
  • Beiträge: 147
Re: ATW 800 Blossom Videoausgang
« Antwort #9 am: Mi 27.03.2019, 10:25:38 »
So "farbcodierte" Schaltpläne zerbrösel ich eh erstmal in Pin Nummern ... fand ich schon bei diversen Anleitungen für's SIO2PC-Kabel nervig.

ATW 800 is grade angekommen :)
https://i.imgur.com/dRIOQ2t.jpg

Offline 1ST1

  • Benutzer
  • Beiträge: 8.244
  • Sehr langer Urlaub.
Re: ATW 800 Blossom Videoausgang
« Antwort #10 am: Mi 27.03.2019, 10:33:35 »
*vor neid erblass*

Ich hoffe, da fehlt nur die Floppy. Original gehört da übrigens eine mit ST-Blende rein, so schräg das dann auch aussieht.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline shock__

  • Benutzer
  • Beiträge: 147
Re: ATW 800 Blossom Videoausgang
« Antwort #11 am: Mi 27.03.2019, 10:41:27 »
Floppy hab ich noch übrig :)
Intern sind wohl Kabel abgezogen, aber dabei ... ebenso die SCSI-Festplatte. Boards sehen auch alle gut aus. Mit was Glück sinds nur Kleinigkeiten und ich kann dann noch überlegen ob ich den Rechner ein TOS 2.06 verpasse (aktuell ist ein "1.4" auf EPROMs drin) ... dann kann der Rechner nämlich ohne Diskette booten.

Insgeheim hoffe ich ja, dass die Festplatte noch eingerichtet ist. Hab gesehen, dass das Unix + X11 knappe 15 Disketten sind ... und meine Linux/Unix-Erfahrungen sind 15 Jahre her und nicht grade tiefgehend ;)

EDIT: Also der Atari-Part scheint schonmal zu laufen, Bootdiskette wird gelesen, SCSI-Festplatte erkannt, Grafik und Tastatur klappen.
Leider scheint auf der Festplatte nichts brauchbares zu sein ... ein SCSITool (kennt man auch unter Hushi, oder?) und ein "Firmware" Ordner der abstürzt wenn man drauf zugreifen will.
Dann kopier ich gleich mal die 3 + 11 Disketten mit HeliOS und X11
« Letzte Änderung: Mi 27.03.2019, 17:21:09 von shock__ »

Offline 1ST1

  • Benutzer
  • Beiträge: 8.244
  • Sehr langer Urlaub.
Re: ATW 800 Blossom Videoausgang
« Antwort #12 am: Mi 27.03.2019, 21:59:26 »
Mach mal bitte von den ganzen Disketten Images. Ich denke, die sind noch nicht archiviert. Wenn du die Möglichkeit hast, mach bitte auch ein Image der Festplatte. Das geht wahrscheinlich am ehesten mit einen Limux-PC, der einen SCSI-Hostadapter hat. Und dann halt mit dem dd Befehl.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline shock__

  • Benutzer
  • Beiträge: 147
Re: ATW 800 Blossom Videoausgang
« Antwort #13 am: Mi 27.03.2019, 22:50:45 »
Doch ... sind die: http://www.classiccmp.org/transputer/helios.htm (1.3 scheint aber nicht ohne weiteres zu laufen ... bin grade am Downgrade nach 1.2 dran)
Auf der Festplatte war irgendwas, aber definitiv kein HeliOS (SCSITool, mehrere Ordner die gebombt haben, keine HeliOS Partition). Die hab ich auch schon gelöscht und neu formatiert ... bin jetzt schonmal soweit, dass der Bootstrap failed (vorher [wegen Verkabelungsfehler] wurde nicht mal der Link0 gefunden).

Offline 1ST1

  • Benutzer
  • Beiträge: 8.244
  • Sehr langer Urlaub.
Re: ATW 800 Blossom Videoausgang
« Antwort #14 am: Mi 27.03.2019, 23:08:36 »
Danke, den Inhalt der Seite hab ich mir dann gleich mal gesichert. Allerdings sind da diverse Dateien mit 404er Fehler.

Eine vollständig funktionierende ATW mal wieder zu sehen wäre toll. Erinnert sich noch jemand an die Demonstration auf der Atari Messe 1990, auf dem Stand der TU Braunscheig gabs da eine Flughafensimulation auf mehreren gekoppelten ATW-800 zu sehen, jede Maschine in Vollausstattung. Das hat mich damals sehr beeindruckt.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline shock__

  • Benutzer
  • Beiträge: 147
Re: ATW 800 Blossom Videoausgang
« Antwort #15 am: Mi 27.03.2019, 23:30:26 »
Wenn alles gut läuft, wird der Rechner dieses Jahr auf dem VCFB in Aktion zu sehen sein.
Was ich persönlich ein bisschen schade finde, ist die Tatsache, dass in dem Rechner keine Farmcards stecken - sprich die "Cluster"/Multi-Core-Funktionalität nicht zum tragen kommen kann.

Aaaaaber ... die INMOS CPUs gibt's ja immer noch günstig in ausreichenden Mengen für Hobbyisten, mehr ausser der CPU, bisschen DRAM, 2 Latches und 3 GALs (2 pro CPU - die dürften problematisch sein) steckt da ja nichts drauf, was einen Nachbau verunmöglicht.

Offline 1ST1

  • Benutzer
  • Beiträge: 8.244
  • Sehr langer Urlaub.
Re: ATW 800 Blossom Videoausgang
« Antwort #16 am: Do 28.03.2019, 07:07:10 »
Wenn du mehrere ATW-800 hast, kannst du die über die Transputerlinks auch extern koppeln. Wär auch mal spannend, wenn sich jemand fände, der Commodores Parallelprojekt gerettet hätte. Die hatten Transputerkarten für Amiga 2000, und darauf lief auch Helios. Man könnte dann mal checken, ob die sich auch miteinander verbinden ließen. Das hat vielleicht noch niemand gemacht. Es muss auch separate Transputerboards gegeben haben, vielleicht erinnerst du dich, c't hat damals einen ACSI-Adapter mit Transputerlinks dafür vorgestellt, vielleicht lassen sich solche Boards noch auftreiben und koppeln.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Arthur

  • Benutzer
  • Beiträge: 8.252
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: ATW 800 Blossom Videoausgang
« Antwort #17 am: Do 28.03.2019, 07:58:11 »
Hab mir mal in Youtube ein paar Videos dazu angeschaut und das sieht doch aus als wäre es nie über den Alpha-Status hinaus gekommen. Eher was für Universitäten und Programmiergurus die hohem Leidens-druck stand halten... so zumindest der Eindruck auf mich. Klar, technisch gesehen sicherlich beeindruckend, aber als Arbeitsgerät, nicht wirklich.

Offline shock__

  • Benutzer
  • Beiträge: 147
Re: ATW 800 Blossom Videoausgang
« Antwort #18 am: Do 28.03.2019, 15:35:46 »
http://www.classiccmp.org/transputer/software/oses/helios/ Hier drüber gibt's noch ein paar Software-Pakete die auf der Website nen 404 werfen (am interessantesten dürften die HeliOS 1.2 "Atari specific files" sein).

Betriebssystem hab ich jetzt so weit, dass der Rechner versucht einen Link zu initialiseren (Link0 und Act LEDs leuchten kurz auf), allerdings der Bootstrap scheitert (vorher wars, dass garkeine CPU gefunden wurde).

Ich muss gestehen bei dem ATW800 find ich die "Cluster"-Funktionalität auch nicht so interessant (heute weiss man ja, dass das alles andere als trivial ist Software dafür zu optimieren), obendrein fehlt in dem Rechner den ich hier hab ja leider die Farmcard dafür - dafür bin ich aber gespannt, wie sich der Blossom-Chipsatz mit X11 schlägt. Jener Chipsatz sollte wohl auch in der Panther-Konsole Verwendung finden.

Dass der Rechner nie so recht Marktreife erreicht hat, sieht man schon von aussen wenn man sich die Gehäuse anguckt ... ich hab jetzt 3 Varianten von der Front gesehen. Bei der Hauptplatine gibt's wohl auch mehrere Revisionen - einige mit Jumperfeldern die eher an Fädelbrücken erinnern, der Haupt-IC auf dem "Transputer"-Teil hat bei allen Boards die ich gefunden hab einen "PROTOTYPE" Vermerk. Das ist in meinen Augen untypisch viel Diversität bei irgendwas zwischen 200-500 produzieren Rechnern.

Dennoch historisch betrachtet ein interessanter Rechner - einerseits ist es ein Konzept welches sich in der Form nie durchgesetzt hat, zum anderen ein Versuch von einem "Consumer"-Hersteller in den High-End Bereich vorzustoßen und zu guter Letzt kennt man den Hersteller vom OS (Perihelion) auch aus der Amiga-Welt.
Obendrein ... ich hab zwar schon an/mit einigen Rechnern arbeiten dürfen die zwar heute teuer und begehrt sind, aber der ATW800 ist was den damaligen Marktpreis angeht bislang das teuerste (abgesehen von dem Telefunken RA-742).

« Letzte Änderung: Do 28.03.2019, 15:37:47 von shock__ »

Offline 1ST1

  • Benutzer
  • Beiträge: 8.244
  • Sehr langer Urlaub.
Re: ATW 800 Blossom Videoausgang
« Antwort #19 am: Do 28.03.2019, 16:45:11 »
Gerade das Clustern wäre doch das Interessante an dem Transputer-Konzept (die Transputer funktionieren weniger wie normale CPUs, sondern mehr wie neuronale Netze). Damit bekommt jeder Nutzer alle CPUs zu sehen und das System wird Mehr-Benutzer-fähig. Das ist genau das, was die Uni Braunschweig seinerzeit auf der Atari Messe 1990 mit der Flugplatz-Simulation gezeigt haben. An den einzelnen Stationen saßen Fluglotsen, Rollfeldlotsen und steuerten auf diesem Wege die Bewegungen der Flugzeuge, und der ganze Cluster war am "kochen".

Der Blossom ist natürlich auch nett für seine Zeit.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?