Autor Thema: Lightning VME - USB für den MegaSTE und TT  (Gelesen 13964 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Offline Arthur

  • Benutzer
  • Beiträge: 7.469
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #440 am: So 12.08.2018, 17:58:21 »
Das könnte der Grund sein! Danke für den Link, da werde ich mal messen müssen. Vom Namen des Produkts und vom Preis her, kann man da bei den Hubs anscheinend nicht vor diesen Fehler geschützt sein.

USB-Hubs sind das Grab. Ich habe die Dinger bei meinen Kunden jahrelang verboten, nach sehr schmerzhaften Erfahrungen. Trouble-Doubler. Und wenn man in der Anfangsphase mal glaubte einen guten gefunden zu haben, als man dachte „hey, irgendeiner wird’s doch können“, den dann ab da kaufte, dann wurden vom Hersteller still und heimlich die Innereien getauscht und er war auch mieser Elektronikschrott. Keine USB-Hubs …

(Und zumindest für mich bitte jetzt keine Geschichten wie „aber der hier bei mir is super“, BTDT)

Das die Hardware-Innereien heimlich getauscht wird sollte vom Gesetzgeber verboten werden. Zumindest sollte es auf den Produkten einen "deutlichen Hinweis" geben was aber selbst bei genauem hinsehen oft nicht erkennbar ist.

Offline 1ST1

  • Benutzer
  • Beiträge: 7.643
  • Sehr langer Urlaub.
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #441 am: So 12.08.2018, 21:31:38 »
Da bei einem USB-Hub im Handbuch nicht steht, was genau drin ist, der Schaltplan auch nicht, ist der innere Aufbau nicht Gegenstand des Kaufvertrags. Die äußeren Eckdaten müssen stimmen, das ist alles. Ok, Spannung von extern vom aktiven Hub in den PC hinein ist ein Mangel, aber erstens wer von den Normalusern durchschaut das schon, und warum sind Mainboards nicht entsprechen abgesichert, z.B. durch eine 500 mA oder 1 A Polyfuse?

Ist das in der Lighning wenigstes eine selbstheilende Polyfuse?
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline czietz

  • Benutzer
  • Beiträge: 1.744
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #442 am: So 12.08.2018, 21:52:26 »
Ist das in der Lighning wenigstes eine selbstheilende Polyfuse?

Natürlich ist sie das. Ihre Funktion ist aber nicht primär, gegen fehlerhaft rückspeisende Hubs abzusichern, sondern in die andere Richtung bei Stromentnahme aus dem USB-Port zu schützen, selbst wenn der Nutzer im Lightning-VME-Treiber die zweite, unabhängige Überstromabsicherung deaktiviert hat.

Wir können von der Verwendung solcher fehlerhaften Hubs nur dringend abraten.

Offline 1ST1

  • Benutzer
  • Beiträge: 7.643
  • Sehr langer Urlaub.
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #443 am: So 12.08.2018, 22:37:00 »
Natürlich. Aber die Polyfuse müsste ja auf den Fehlstrom auch reagieren und Dicht machen. Und sobald kein Strom mehr da ist, repariert sie sich ja wieder, bis zum nächsten Mal.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Arthur

  • Benutzer
  • Beiträge: 7.469
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #444 am: So 12.08.2018, 23:50:19 »
Da bei einem USB-Hub im Handbuch nicht steht, was genau drin ist, der Schaltplan auch nicht, ist der innere Aufbau nicht Gegenstand des Kaufvertrags.

@1ST1, gerade deshalb würde ich eine entsprechende Gesetzesänderung gut finden oder was meinst du dazu?

Offline 1ST1

  • Benutzer
  • Beiträge: 7.643
  • Sehr langer Urlaub.
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #445 am: Mo 13.08.2018, 00:19:54 »
Ja, dann müsste aber jeder Hersteller für jeden elektronischen Popel den Schaltplan mitliefern müssen. Da wird sich kaum einer drauf einlassen. Das ist eher aussichtslos und für die meisten Verbraucher nur überflüssiger Papiermüll.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Arthur

  • Benutzer
  • Beiträge: 7.469
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #446 am: Mo 13.08.2018, 00:48:55 »
Bei einem USB-Netzwerk Adapter würde mir z.B. reichen welcher Netzwerkchip verbaut ist. Sicher findet man Argumente es nicht zu deklarieren doch aus Verbrauchersicht finde ich es oft nachteilig.

Offline 1ST1

  • Benutzer
  • Beiträge: 7.643
  • Sehr langer Urlaub.
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #447 am: Mo 13.08.2018, 07:40:57 »
Bei einer Netzwerkkarte oder einer USB-Karte, Grafikkarte oder so ist das auch wichtig, weil man wissen muss, welchen Treiber man installieren muss. Da ist der Controller-Chip ja auch eine Aussage über die Leistungsfähigkeit der Karte. Bei USB-Hubs oder Sticks ist das aber nicht wichtig, weil die alle mit einem generischen Treiber laufen sollen, da reicht es, USB 2.0 oder USB 3.0 zu schreiben um eine Aussage über die Leistung zu machen. Ob der Chip von NEC, VIA oder sonst woher stammt, ist da nicht wichtig. . Und selbst wenn das angegeben wäre, würde nicht dabei stehen, dass ein Hub Strom auch rückwärts in den Rechner rein schickt.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Gaga

  • Benutzer
  • Beiträge: 2.023
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #448 am: Mi 22.08.2018, 20:42:10 »
Die aktuelle, komplette Lightning Vme Treiberdiskette R120 vom 17.8.2018 steht zum Download bereit. Eine gute Gelegenheit, seine Treiber upzudaten, sich die Tools anzusehen, das usb.acc gegen das usbtool.acc zu tauschen und die überarbeiteten Texte zu lesen. @ari.tao : jetzt werden die Texte endlich korrekt am Atari nach Doppelklick angezeigt. Danke für den Hinweis.

http://www.newtosworld.de/downloads/treiber/lightning-vme
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.

Offline gh-baden

  • Benutzer
  • Beiträge: 1.061
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #449 am: Mi 22.08.2018, 20:51:23 »
Leistungsfähigkeit der Karte. Bei USB-Hubs oder Sticks ist das aber nicht wichtig, weil die alle mit einem generischen Treiber laufen sollen, da reicht es, USB 2.0 oder USB 3.0 zu schreiben um eine Aussage über die Leistung zu machen. Ob der Chip von NEC, VIA oder sonst woher stammt, ist da nicht wichtig.

Ich will schon wissen, was da verbaut ist, weil ich Chipsätze, die UASP können, deutlich bevorzuge (bei USB >= 3.0). Das bringt einfach ~30% mehr.
Wider dem Signaturspam!

Offline DonQuichote

  • Benutzer
  • Beiträge: 262
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #450 am: Do 23.08.2018, 13:57:09 »
Die aktuelle, komplette Lightning Vme Treiberdiskette R120 vom 17.8.2018 steht zum Download bereit. Eine gute Gelegenheit, seine Treiber upzudaten, sich die Tools anzusehen, das usb.acc gegen das usbtool.acc zu tauschen und die überarbeiteten Texte zu lesen. @ari.tao : jetzt werden die Texte endlich korrekt am Atari nach Doppelklick angezeigt. Danke für den Hinweis.

http://www.newtosworld.de/downloads/treiber/lightning-vme

Hallo Gaga,

bin ein wenig verwirrt - dachte die 127 wäre die aktuellere Version.

Wie auch immer, habe die jetzige 120 heruntergeladen, da ich mit den Treibern aus der 127 Probleme mit der Lightning unter TOS und MagiC habe, sowohl am MSTE (ATI MACH32)  als auch am TT (ET4000 W32i).
Ich bekomme keinen stabilen Kopiervorgang vom USB-Stick auf die HDD zustande. Der Stick wird nach einigen kopierten Dateien/Ordnern anscheinend kurz vom USB getrennt und dann wieder verbunden. Wenn ich anschließend nach dem Quittieren der Fehlermeldung den Kopiervorgang weiter fortsetze, wiederholt sich das Ganze erneut nach einigen kopierten Ordnern/Dateien.

Mit den Treibern aus der jetzigen 120 geht auf meinem TT nichts mit USB-Sticks unter TOS und MagiC.  Das USB-Laufwerk wird nicht angebunden. Im USBTOOL.ACC wird der Stick aber korrekt angezeigt. Nur unter MiNT hatte ich einen erfolgreichen Kopiervorgang.
Tausche ich die STORAGE.PRG in AUTO gegen die aus der Version 127 aus, wird der Stick wieder als Laufwerk angebunden, allerdings wie gehabt weiterhin unstable beim Kopieren mehrerer Ordner/Dateien. Die Reihenfolge der Treiber in AUTO ist korrekt. Als USB-Kabel setze ich auch keinen Billigkram ein.

Um Probleme an den Daten selbst und an der Ziel-HDD auszuschließen, habe ich zum Gegentest mal die UltraSatan mit den gleichen Dateien/Ordnern als Quelle angeschlossen und rund 800MB problemlos kopieren können.

Was könnte ich noch testen, um der Sache auf die Spur zu kommen?





Offline czietz

  • Benutzer
  • Beiträge: 1.744
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #451 am: Do 23.08.2018, 18:19:47 »
Zunächst: der Unterschied zwischen Rev. 120 und Rev. 127 betrifft allein und ausschließlich den Storage-Treiber unter MagiC. Es ist also nicht erklärbar, warum Du unter TOS (ohne MagiC) unterschiedliches Verhalten zwischen Rev. 120 und Rev. 127 feststellen solltest.

Die üblichen Fragen:
* Hast Du einen anderen USB-Stick getestet?
* Verwendest Du einen USB-Hub? Falls ja: ändert sich das Verhalten, wenn Du den Hub weglässt?
* Hast Du mal alle anderen AUTO-Programme und ACCs deaktiviert und das Experiment wiederholt?

* Und noch ein Hinweis vom Autor von USBTOOL.ACC (Drittanbieter-Tool, nicht von den Lightning-VME-Entwicklern): Benenne USBTOOL.ACC mal in USBTOOLX.ACC um. Dann sucht es nicht mehr im Hintergrund nach neuen USB-Geräten, sondern nur, wenn sein Fenster geöffnet ist. Öffne das Fenster des USBTOOLX.ACC (wie üblich über das Desk-Menü), bis Dein USB-Stick sichtbar ist, dann schließe es wieder. Ist das Kopieren dann stabil?
« Letzte Änderung: Do 23.08.2018, 18:23:07 von czietz »

Offline Gaga

  • Benutzer
  • Beiträge: 2.023
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #452 am: Do 23.08.2018, 20:56:04 »
Sag mir bitte zusätzlich, ob da ein IC von Philips oder NXP auf der Lightning vme ist.
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.

Offline DonQuichote

  • Benutzer
  • Beiträge: 262
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #453 am: Do 23.08.2018, 20:59:40 »
Sag mir bitte zusätzlich, ob da ein IC von Philips oder NXP auf der Lightning vme ist.

Mache ich. Bin gerade dabei einige Tests auf dem MSTE und dem TT zu machen. Danach schraube ich beide wieder auf und sehe nach.

Offline 1ST1

  • Benutzer
  • Beiträge: 7.643
  • Sehr langer Urlaub.
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #454 am: Do 23.08.2018, 23:25:18 »
Das unverhoffte ab und anmelden von USB-Sticks kenne ich auch am PC. Liegt meistens daran, dass der Stick einen zu hohen Stromverbrauch hat. Abhilfe: einen guten(!) aktiven Hub dazwischen hängen.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline DonQuichote

  • Benutzer
  • Beiträge: 262
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #455 am: Fr 24.08.2018, 22:20:56 »
Lightning USB Test auf dem MegaSTE - Kopieren von USB Stick auf HDD

Hardware:
- 4MB RAM
- Lightning VME
- NOVA VME Adapterkarte (gepatcht) mit ATI MACH32 2MB und OGFA GAL
- Recaped Netzteil / neue LiIon Uhrenbatterie
- UltraSatan am internen ACSI-Anschluss
- SDCARD-01 8GB C:512MB-BGM D:512MB-BGM E:512MB-BGM F:1.9GB-F32 G:1.9GB-F32 H:1.9GB-F32     I:712MB-LNX (für späteres MiNT)
- SDCARD-02 8GB J:7.7GB-$0B (TOS/Windows kompatibel partitioniert mit HDDRIVER)
- HD Floppy über WD1772-02-02

OS:
- TOS 2.06 (ungepatcht)
- MagiC 6.20 (mit Jinnee oder Teradesk)

USB:
- Microsoft Wheel Mouse Optical 1.1A USB and PS/2 Copmatible
- Samsung USB BluRay Writer SE506 (USB Utility: MediaTek Inc MT1956)
- Dell 1.44MB 3.5" USB Floppy (USB Utility: TEAC FD-05PUB)
- Alcor USB Hub 2.0 (10-fach) mit 5V-Netzteil, alternativ USB-HUB (4-fach) im Dell Monitor

- USB Stick Lexar JD FireFly, 2GB
- USB Stick General UDisk, 4GB
- USB Stick USB Flash Disk, 1GB
- USB Stick Lexar USB Flash Drive, 8GB
- USB Stick SanDisk Cruzer Glide 16GB
- USB Stick Lexar JumpDrive 16GB

- USB SD-Card Adapter Myson SD/MMC/MS
- SD-Karten 1GB / 2GB / 3x 8GB



Test 1 - Lightning VME unter TOS 2.06:
======================================

Angeschlossen sind direkt an der Lightning (also ohne externen USB Hub) die USB-Maus und der USB-Stick.

Diese AUTO-Ordner Programme (in dieser Reihenfolge) werden gebootet:

- XBOOT III
  - USB.PRG (neue Lightning Disk V120 von @Gaga)
  - MOUSE.PRG (neue Lightning Disk V120 von @Gaga)
  - STORAGE.PRG (neue Lightning Disk V120 von @Gaga)
  - KEYBOARD-PRG (neue Lightning Disk V120 von @Gaga)
  - BLITZ.PRG (neue Lightning Disk V120 von @Gaga)

Außer dem USBTOOL.ACC wird sonst nichts mehr geladen.

Testordner "COPYTEST" mit 269MB Atari Daten, 2251 Dateien, 542 Ordner.

- USB Stick Lexar JD FireFly 2GB lässt sich nicht mit HDDRIVER partitionieren, "Zugriffsfehler oder kein Medium". Daher am PC als eine Partition mit 2GB-FAT32 formatiert und Testordner "COPYTEST" aufkopiert (für späteren Kopiertest unter MagiC)

- USB Stick Lexar USB Flash Drive 8GB wird erst nach einer Minute im USB Utility angezeigt. Bis dahin hängt die USB Maus sporadisch. Wird in HDDRUTIL micht angezeigt. Ist als FAT32 in Windows formatiert. Am TT die gleichen Symtome.

- USB Stick General UDisk 4GB wird im USB Utility angezeigt, Partitionierungsversuch mit HDDRIVER schlägt fehl -> "Fehler beim Schreiben der Verwaltungssektoren"

- USB Stick Lexar JumpDrive 16GB wird im USB Utility angezeigt, Partitionierungsversuch mit HDDRIVER schlägt fehl -> "Fehler beim Schreiben der Verwaltungssektoren"

- USB Stick SanDisk Cruzer Glide 16GB lässt sich im HDDRIVER partitionieren, 1 Partition TOS/Windows kompatibel eingerichtet, taucht aber nach dem Neustart des Rechners nicht mehr auf.

- USB Stick USB Flash Disk 1GB, partitioniert mit HDDRIVER in zwei Hälften, Typ $06. Testordner "COPYTEST" am PC aufkopiert und Kopiervorgang am MSTE gestartet, Stick steckt im Alcor HUB. Nach einer gefühlten Ewigkeit (ist ein sehr alter und langsamer Stick) war der Kopiervorgang auf eine BGM Partition der SDCARD-01 in der UltraSatan erfolgreich. Nur einige wenige male musste ich den unterbrochenen Kopiervorgang mit "Weiter" wieder anstoßen, wegen einiger Dateien die nicht der Dateikonvention 8.3 entsprachen. 


Test 2 - Lightning VME unter MagiC 6.20 und Jinnee:
===================================================

Diese AUTO-Ordner Programme (in dieser Reihenfolge) werden gebootet:

- XBOOT III
- EMULATOR.PRG (ET4000)
- XMENU (ET4000)
- MAGXBOOT
- STA_VDI
- USB.PRG (neue Lightning Disk V120 von @Gaga)
- MOUSE.PRG (neue Lightning Disk V120 von @Gaga)
- STORAGE.PRG (neue Lightning Disk V120 von @Gaga)
- KEYBOARD-PRG (neue Lightning Disk V120 von @Gaga)
- BLITZ.PRG (neue Lightning Disk V120 von @Gaga)

Dazu noch das USBTOOL.ACC

Ich habe alle Testdatenträger größer als 2GB als FAT32 am PC formatiert und jeweils mit dem Testordner "COPYTEST" befüllt.

Erkenntnis:
Alles was an der Lightning angeschlossen ist was größer ist als 2GB (FAT oder FAT32) macht Probleme. Bei einigen Sticks lässt Jinnee zwar das Icon auf dem Desktop erscheinen, beim Doppelklick darauf tut sich aber nix. Bei anderen passiert gar nix. Das USB Tool zeigt aber alle Datenträger an.

MagiC kann ich als Problemquelle für Datenträger größer 2GB mit FAT32 ausschließen, da eine zweite 8GB-FAT32 SD-Card funktioniert (in HDDRIVER TOS/Windows kompatibel partitioniert). Dauert nur ewig, bis Jinnee nach dem Doppelklick den Inhalt anzeigt. 

Eine 2GB SD Karte, FAT32 partitioniert, habe ich testweise in den USB Cardreader (Myson) gesteckt und diesen in den Alcor HUB gestöpselt -> das funktioniert.

Ist es möglich, dass STORAGE.PRG ein Problem mit USB Datenträgern größer als 2GB unter MagiC hat?

Morgen werde ich das alles noch mal mit dem TT wiederholen.


Gruß, DQ

Offline czietz

  • Benutzer
  • Beiträge: 1.744
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #456 am: Fr 24.08.2018, 22:50:48 »
Es ist schon spät, daher nur zwei Anmerkungen:

- Wie oben schon geschrieben, enthält der STORAGE-Treiber Rev. 127 einen Fix für MagiC. Ich würde daher nicht die Rev. 120 unter MagiC verwenden.
- Ich würde davon absehen, USB-Sticks mit HDDRIVER/HDDRUTIL zu partitionieren. Empfohlenes Vorgehen: Mach die Sticks unter Windows (oder Linux, oder MacOSX, oder...) mit FAT16 bereit, nutze am Atari BigDOS. Das läuft problemlos.

PS: "Fehler beim Schreiben der Verwaltungssektoren" scheint ein beliebtes HDDRIVER-Problem zu sein, völlig unabhängig von der Lightning: S. z.B. https://forum.atari-home.de/index.php/topic,14443.msg228364.html#msg228364, https://forum.atari-home.de/index.php/topic,13996.msg223225.html#msg223225.

Offline ari.tao

  • Benutzer
  • Beiträge: 1.700
  • a tha yo ga a nu sha sa nam
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #457 am: Sa 25.08.2018, 07:10:38 »
"Fehler beim Schreiben der Verwaltungssektoren" scheint ein beliebtes HDDRIVER-Problem zu sein, völlig unabhängig von der Lightning
Diese Meldung hatte ich (am Falcon oder Yamaha) auch schon hin & wieder. Meistens half es, das Medium (CF oder SD) dann am MS-Labtop neu einzurichten - anschließend ging auch das Partitionieren mit HDDRIVER wieder.
Falcon+ddd32MHz, TT+CrazyDotsGK und noch ein paar andere.

Offline DonQuichote

  • Benutzer
  • Beiträge: 262
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #458 am: Sa 25.08.2018, 13:18:30 »
Sag mir bitte zusätzlich, ob da ein IC von Philips oder NXP auf der Lightning vme ist.

Chipsatz der Lightning im MegaSTE:

- XILINX XC9536XL / NXP ISP1160BD

 
Es ist schon spät, daher nur zwei Anmerkungen:

- Wie oben schon geschrieben, enthält der STORAGE-Treiber Rev. 127 einen Fix für MagiC. Ich würde daher nicht die Rev. 120 unter MagiC verwenden.

Soeben gemacht.
Zudem habe ich Jinnee zum Testen deaktiviert, Magicdesk Standard ist aktiv.

Diese AUTO-Ordner Programme (in dieser Reihenfolge) werden jetzt gebootet:

- XBOOT III
- MAGIXBOOT
  - USB.PRG (neue Lightning Disk V120 von @Gaga)
  - MOUSE.PRG (neue Lightning Disk V120 von @Gaga)
  - STORAGE.PRG (V127)
  - KEYBOARD-PRG (neue Lightning Disk V120 von @Gaga)
  - BLITZ.PRG (neue Lightning Disk V120 von @Gaga)

USBTOOL.ACC wird als einziges ACC geladen.

- Ich würde davon absehen, USB-Sticks mit HDDRIVER/HDDRUTIL zu partitionieren. Empfohlenes Vorgehen: Mach die Sticks unter Windows (oder Linux, oder MacOSX, oder...) mit FAT16 bereit

Gemacht.

- USB Stick USB Flash Disk, 1GB-FAT -> MagiC OK
- USB Stick Lexar JD FireFly, 2GB-FAT -> MagiC OK
- USB Cardreader mit 2GB-FAT SDCARD -> MagiC OK

- USB Stick General UDisk, 4GB-FAT - MagiC "Ungültiges Laufwerk (Fehler #-46)"

- USB Stick Lexar USB Flash Drive, 8GB-FAT32 - MagiC "Ungültiges Laufwerk (Fehler #-46)"
- USB Stick SanDisk Cruzer Glide 16GB-FAT23 - MagiC "Ungültiges Laufwerk (Fehler #-46)"
- USB Stick Lexar JumpDrive 16GB-FAT32 - MagiC "Ungültiges Laufwerk (Fehler #-46)"

Die letzten 3 Sticks lassen sich nicht mit FAT unter Win10 formatieren, nur FAT32.

Muss mich eben damit abfinden, dass nur Sticks kleiner/gleich 2GB an meinem MegaSTE funktionieren.
Wenn die MonSTer wieder verfügbar ist, kommt eh MiNT drauf, und damit gehts ja dann auch mit größeren Sticks.

Mit BIGDOS unter TOS funktioniert das auch nur bis 2GB/FAT, meine aber irgendwann gelesen zu haben, dass es das Limit von BIGDOS ist.

Alles in Einem habe ich jetzt zwei Tage lang von Morgens bis spät Nachts alles mir Mögliche an Kombinationen/Formatierungen getestet. Ich belasse es erst mal dabei.

Gruß, DQ

Offline gh-baden

  • Benutzer
  • Beiträge: 1.061
Re: Lightning VME - USB für den MegaSTE und TT
« Antwort #459 am: Sa 25.08.2018, 14:14:33 »
Die letzten 3 Sticks lassen sich nicht mit FAT unter Win10 formatieren, nur FAT32.

Dochdoch, nur halt nicht per GUI:

format X: /FS:FAT /Q
Wider dem Signaturspam!