Autor Thema: Welchen Flachbildschirm am Atari ST?  (Gelesen 12294 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline FrederickMeißner

  • Atari Fanboy
  • Benutzer
  • Beiträge: 2.105
  • N/|\2d
Re: Welchen Flachbildschirm am Atari ST?
« Antwort #20 am: Sa 29.01.2011, 00:43:47 »
jopp. machen auch einige. Der SC1235 war ja iirc so ziemlich baugleich, hatte auch scart.

guest2850

  • Gast
Re: Welchen Flachbildschirm am Atari ST?
« Antwort #21 am: So 30.01.2011, 11:28:15 »
1280*1024 LCD am Falcon mit VGA-Adapter und alle Auflösungen sind brilliant.

guest3124

  • Gast
Re: Welchen Flachbildschirm am Atari ST?
« Antwort #22 am: Mi 04.05.2011, 14:38:21 »
Hallo Gaga,

ich habe mich u.a. aufgrund der Erfahrungen hier im Fourm für einen Samsung 2333HD entschieden. Der kostet aktuell 219€ bei Cyberport. Meinen habe ich bei eBay für 170€ erwischt.

Das Bild ist (Subjektiv) gut beim Anschluss über Scart. Gut gefallen mir die verschiedenen zoom Varianten, mit denen man sich das Bild gut einstellen kann.

Weiterer Kaufgrund: außer Scart hat er auch VGA, DVI und HDMI, so das ich auch den Falcon (Radeon an DVI) anschließen kann.

Nachtrag: Zuvor hatte ich mir schon mal ein 17" no-name LCD TV mit Scart und VGA Eingang gekauft (sieht man auf einigen OFAM Bildern, da hing der Jaguar dran). Leider konnte der per Scart ST-mid und low nur darstellen, wenn die mit 60Hz ankamen. Es kommt also immer auf einen Test an. Mach Dir doch mal den Spaß mit einem ST zum Media Markt zu gehen und die Geräte dort auszuprobieren ;-).

Gruß Heinz

Wie genau hast du denn den ST an den Bildschirm angeschlossen? Ich habe den gleichen und so ein fertiges Scart-Kabel. Leider gibts so eine eklige Bilddoppelung und "high" klappt auch nicht... :-(

Offline Heinz Schmidt

  • Benutzer
  • Beiträge: 1.182
  • Atari, Linux, OS/2, MacOS, ... no need for Windows
Re: Welchen Flachbildschirm am Atari ST?
« Antwort #23 am: Mi 04.05.2011, 22:57:27 »
Hallo BoreLand,

Wie genau hast du denn den ST an den Bildschirm angeschlossen? Ich habe den gleichen und so ein fertiges Scart-Kabel. Leider gibts so eine eklige Bilddoppelung und "high" klappt auch nicht... :-(

Ich habe auch ein Scart-Kabel - original Atari-Zubehör aus guten alten Tagen. Das Bild ist nicht gestochen scharf wie man es heute von DVI/HDMI gewohnt ist. Es ist aber deutlich besser als ich es bisher an CRTs gesehen habe. Hast Du die Möglichkeit mit einem anderen Atari und/oder einem anderen Scart Kabel zu testen? Bild Doppelung kenne ich eigentlich nur, wenn man den ST per Koax vom HF Modulatorport aus anschließt.

ST-High geht nicht über das Scart Kalbel. Dafür brauchst Du ein Kabel vom ST Monitor auf VGA. Das kannst Du dann auch an das LCD anschließen. Das Kabel habe ich mit aber noch nicht gelötet. Es liegt zwar alles vorbereitet da aber mir fehlt aber die Zeit/nächtliche Energie es fertig zu machen. Entsprechende Kabel gibt es allerdings auch regelmäßig in der Bucht. Nur bin ich dazu zu geizig.

Gruß Heinz

FireBee #8 im Test --- Milan 060/50, Ethernet, CF/SD-CardReader, DVD-RW, ATI Grafik --- Falcon CT63/CTPCI/ATI, CF-Card als HDD, Altec iDrive --- 1040 STE, 4MB, SatanDisk --- ...

guest3124

  • Gast
Re: Welchen Flachbildschirm am Atari ST?
« Antwort #24 am: Fr 06.05.2011, 19:22:24 »
Hey,

einen anderen Atari habe ich leider nicht, nur eben Consolen.
Wenn ich das Kabel am Röhrenmonitor teste, ist das Bild gestochen scharf - es scheint sich also um das Problem mit Tfts zu handeln von dem ich schon öfter gelesen habe.
Werde das kabel mal bei gelegenheit öffnen und schauen, was sich daran an widerständen o.Ä. verbirgt und ggf vergleichen.

Zum Thema Geiz:
Kann ich verstehen. Bei ca. 20 € für ein Kabel, das damals wahrscheinlich wesentlich weniger kostete..

Edit:
Wäre es möglich, dass du mal in deine Scar-Box schaust?
Bei mir ergibt sich da nämlich ein eher irritierendes Bild:
"geschirmte" Kabel auf 7, 11, 15 UND 16, ungeschirmte auf 2, 6, 8, 17, 20 und 21.
Wenn ich mir da diese Anleitung ansehe, die vermutlicher deinem Kabel entspricht: http://www.stcarchiv.de/stc1986/04_monitips.php
Dann ist das schon etwas komisch. Danach liegen
Tonmasse auf 4 (bei mir garnüsch)
Farbmassen (möglichst geschirmt) auf 9, 13, 5
VSync auf 16
Composite auf 20
Grün auf 11
Rot auf 15
Blau auf 7
Schaltspannung auf 8
Folglich sind wohl die laut Anleitung auf 4,5,9 und 13 verteilten jeweiligen Massen auf die Abschirmung (21), 2? und 17 aufgelötet. Keine Ahnung ob das den Fehler verursacht haben könnte.