Autor Thema: Mint bootet nicht mehr  (Gelesen 4034 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest883

  • Gast
Mint bootet nicht mehr
« am: Mo 17.01.2005, 02:20:19 »
Hallo!

Ich bin ziemlich neu in sachen Mint.
Wo ich einen TT für 30 Euro bekommen habe, war Mint mit drauf. Aber es will sich nicht starten lassen. (Der Bootvorgang bleibt hängen, keine Bomben)
Ansonsten geht alles glatt.

Sorry, habe leider keine ahnung weder von Multitos oder Mint-Clones...

Konfiguration: TT mit 10MB TT Ram, NVDI, Xboot und anderer Krams....


Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:Mint bootet nicht mehr
« Antwort #1 am: Mo 17.01.2005, 11:23:08 »
Kennst Du Dich mit XBoot aus?
Dann stell mal das MiNT ab.

Ansonsten boote mit gedrückter Ctrl-Taste, dann bootet TOS ohne Auto-Ordner.
Danach solltest Du auf der Platte rumwühlen kommen, um das MiNT auszuknipsen.
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

guest883

  • Gast
Re:Mint bootet nicht mehr
« Antwort #2 am: Mo 17.01.2005, 12:37:19 »
Hallo nochmal

Das mit dem "auf der Festplatte rumwühlen" ist nicht das problem! =)

Vielmehr wollte ich einen Einblick in Mint haben. Da ich aber sonst keinen anderen rechner habe, und auch nicht weis wie man es installiert.

Macht Mint ohne TT ram eigentlich sinn?

SchwedeII

  • Gast
Re:Mint bootet nicht mehr
« Antwort #3 am: Mo 17.01.2005, 15:40:36 »
Hmm, das ist alles zu allgemein. Wann genau bleibt der Rechner stehen, und welche ist die letzte Meldung.
Hast Du einen Auto-Sortierer?
Mint will RAM, je mehr, je besser. Es hat den Vorteil, dass es den RAM selbst verwaltet. So wird dann alles, was irgendwie geht, in den Fast-RAM geladen, sodass bei mir z.B. nur 1,2 MB ST-RAM genutzt werden, aber 14 MB TT RAM.

guest883

  • Gast
Re:Mint bootet nicht mehr
« Antwort #4 am: Mo 17.01.2005, 23:04:28 »
Es kommt keine fehlermeldung. Mint lädt ein paar Dateien, und danach kommt nichts mehr, der Bootscreen bleibt wie er ist. TT ram habe ich 0 bytes, um mißverständnisse auszuräumen. =)

Und was ist ein Auto-Sortierer? Sollte ich mal ein Foto von BootX machen? Vielleicht fehlen ja ein paar sachen die ich nicht angekreutzt habe?

Sebastian

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:Mint bootet nicht mehr
« Antwort #5 am: Di 18.01.2005, 00:11:13 »
Saß in dem Rechner eine TT-RamKarte drin, bevor Du ihn bekommen hast?
Könnte mir vorstellen, daß 10 MB zu wenig sind. Ist aber nur eine Vermutung...
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

SchwedeII

  • Gast
Re:Mint bootet nicht mehr
« Antwort #6 am: Di 18.01.2005, 08:36:44 »
Zitat
und welche ist die letzte Meldung.

Zitat
Es kommt keine fehlermeldung.

Nanu, wer hat was von 'ner Fehlermeldung gesagt? Mint bringt beim Starten Bildschirmausgaben, die letzte Ausgabe sagt mir, wo es hakt. Entweder bei dem entsprechend startenden Programm oder Treiber, oder dem was darauf folgt. Ist doch logisch oder? Wie willst Du sonst den Fehler finden??
Zitat
Könnte mir vorstellen, daß 10 MB zu wenig sind.
10 MB sind schon OK, wenn da nicht gerade ein Server (samba etc) gestartet wird. Die Welt isses aber nicht. Da auch keine NOVA erwähnt wurde, nehme ich an, da ist keine drin (wegen Speicher!!)
Zitat
was ist ein Auto-Sortierer?
Beim Booten werden die Treiber in der Reihenfolge aus dem Auto-Ordner geladen, wie sie reinkopiert wurden. Kann zu unangenehmen Begleiterscheinungen führen.
Bsp: Dein Mega-ST läuft, Du willst es erweitern. Magnum rein. Treiber rein. folgendes Problem. Du hast ein Programm dabei, dass den 1MB HMA  anspricht. Das startest Du vor den Treibern, den finalen Magnum-Treiber (10 MB) aber lädst Du als letztes. Das garantiert, dass die Treiber im HMA sitzen(sofern sie reinpassen) und dir den Platz im Fast- und ST-RAM freihalten. Tust Du das nicht, sitzen die Treiber im regulären RAM und klauen Dir wertvollen Arbeitsspeicher.
Um die Bootreihenfolge zu verändern, brauchst Du ein Programm, mit dem Du das einstellen kannst. Es sortiert die bootreihenfolge nach Deinen wünschen neu. Die Benennung ist nach der Funktion, das Ding kann auch anders heißen  ;) . Kann sein, dass Dein Bootx das kann, bei mir heisst das Ding autosort.prg. Alles klar?

guest849

  • Gast
Re:Mint bootet nicht mehr
« Antwort #7 am: Mi 19.01.2005, 12:21:17 »
reichen für mitn eigentlich 4mb stram aus (hab halt nur soviel in meinem st...)

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:Mint bootet nicht mehr
« Antwort #8 am: Mi 19.01.2005, 12:30:08 »
Für ein Cripple ja, für ein komplettes nicht.
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

SchwedeII

  • Gast
Re:Mint bootet nicht mehr
« Antwort #9 am: Mi 19.01.2005, 14:35:58 »
Zitat
(hab halt nur soviel in meinem st...)

Wenn's 'n ST ist, kannst Du mal bei uwe@UweSchneider.de nachfragen, vielleicht hat er ja noch eine für Dich. Ich hab eine im ST, hab's nicht bedauert, und kämpfe nun immer noch verbittert um 'ne funktionierende Magnum STe. Karten für den STe sind allerdingst schwer zu bekommen und auch teilweise in einem desolaten Zustand.

guest849

  • Gast
Re:Mint bootet nicht mehr
« Antwort #10 am: Mi 19.01.2005, 17:06:46 »
verdammt hab mich verschrieben es handelt sich um eine

tt mit 4mb st ram reicht das nun oder eher nicht und wieviel fastram wär denn da noch nötig (denk mla mehr als 4mb stram sind nicht wirklich nötig...)

SchwedeII

  • Gast
Re:Mint bootet nicht mehr
« Antwort #11 am: Mi 19.01.2005, 19:03:51 »
Für ein gut laufendes MiNT (mit Netzwerk) solltest Du schon so um di 12 MB drin haben. Aber unter 8 MB brauchst Du es nicht probieren, es sei denn Du willst nur ein bissel Multitasking (ähnlich dem MagiC), dann kannst Du auch mit 4MB auskommen. Kein Netzwerk, kein gar nix. Nur ein AES (XaAES empfohlen)

guest883

  • Gast
Re:Mint bootet nicht mehr
« Antwort #12 am: Di 25.01.2005, 02:33:00 »
Wie gesagt, ich habe kein TT Ram

SchwedeII

  • Gast
Re:Mint bootet nicht mehr
« Antwort #13 am: Di 25.01.2005, 11:24:34 »
Zitat
Wie gesagt, ich habe kein TT Ram
Du brauchst RAM. min 8mb, 10 sollten es schon sein, je mehr, um so besser. Ob TT oder ST-RAM, ist dem Mint egal. Da läuft der Rechner eben nicht so schnell.
Um Nägel mit köpfen zu machen: Noch einmal bitte ich um die letzte Meldung, die der TT ausgibt, wenn er sich aufhängt. Wie soll man denn wissen, woran das liegt, wenn man nicht die notwendigen Daten zur verfügung hat!!
1. Nutzt Du Netzwerk?
2. wie sieht Deine mint.cnf aus?
dazu suchst Du erst unter C:\ dann unter C:\mint danach.
Zitat
erstes posting : "Konfiguration: TT mit 10MB TT Ram"
später: "Wie gesagt, ich habe kein TT Ram "
Wie soll ich denn das verstehen? hast Du nun 10MB RAM oder nicht? wenn ja, ich betone nochmal, 10 MB RAM reichen!
"Mein Mint geht nicht", was soll man denn daraus entnehmen? Mit dieser Aussage kann keiner was anfangen, da kriegst Du es nie hin. Erst mal müssen wir rauskriegen, warum es nicht geht, dann kriegen wir auch hin, dass es geht. Ich hab schon mal nach der letzten Meldung gefragt, aber irgendwie scheinst Du mir nicht antworten zu wollen?