Autor Thema: Farbmonitor mit Einschaltverzögerung  (Gelesen 1969 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline thomas

  • Benutzer
  • Beiträge: 131
Farbmonitor mit Einschaltverzögerung
« am: Sa 27.04.2024, 18:28:48 »
Hallo zusammen!
Ich habe hier einen gut funktionierend Farbmonitor Typ SC1224. Dieser braucht immer 1-2 Gedenksekunden, bis er einschalter, d.h. die grüne Lampe leuchte, wenn er länger nicht mehr an war.
Macht man ihn aus und gleich wieder an ist er sofort da. Wartet man ein paar Stunden oder auch Tage, dann dauert es wieder ein bisschen, bis er "da" ist.
Am Ein-/ Ausschalter war ich schon dran. Ich habe ihn sauber gemacht und auch gemessen. Dabei kam mir eigentlich nichts komisch vor.
Es ist nicht wirklich schlimm, aber mich würde schon interessieren, wo das wohl herkommen mag.

Offline Wosch

  • Benutzer
  • Beiträge: 722
  • Ich liebe dieses Forum!
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #1 am: Sa 27.04.2024, 22:48:51 »
Hi.
Ich würde da mal eher in Richtung Netzteil auf die Suche gehen.
Gruß
Wolfgang
Milan060, Falcon FX36, TT,STE,MST,ST, MagicPC,STEmulator,Lynx,Jag,2600,5200,7800, 400,800,600XL,800XL,65XE,130XE,1200XL,PCs mit Win7, Win10, Linux, div. Apple Geräte, div. RPis

Offline Wosch

  • Benutzer
  • Beiträge: 722
  • Ich liebe dieses Forum!
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #2 am: Sa 27.04.2024, 23:12:06 »
Ev. C1905 oder C1503 wären 2 Kandidaten zum überprüfen
Gruß
Wolfgang
Milan060, Falcon FX36, TT,STE,MST,ST, MagicPC,STEmulator,Lynx,Jag,2600,5200,7800, 400,800,600XL,800XL,65XE,130XE,1200XL,PCs mit Win7, Win10, Linux, div. Apple Geräte, div. RPis

Offline Wosch

  • Benutzer
  • Beiträge: 722
  • Ich liebe dieses Forum!
Milan060, Falcon FX36, TT,STE,MST,ST, MagicPC,STEmulator,Lynx,Jag,2600,5200,7800, 400,800,600XL,800XL,65XE,130XE,1200XL,PCs mit Win7, Win10, Linux, div. Apple Geräte, div. RPis

Offline thomas

  • Benutzer
  • Beiträge: 131
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #4 am: So 28.04.2024, 10:57:34 »
Danke für den Hinweis! C1503 oder D1503? Den C1503 finde ich nur in der horiz. Ablenkung.
Ich habe noch ein anderes Netzteil mit neuen Kondensatoren. Das probiere ich gleich mal aus.

Das Manual ist von dieser US Version, glaube ich. Mein Bildschirm sieht anders aus.

Offline dbsys

  • Benutzer
  • Beiträge: 4.504
  • n/a
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #5 am: So 28.04.2024, 12:14:38 »
Danke für den Hinweis! C1503 oder D1503? Den C1503 finde ich nur in der horiz. Ablenkung.
Ich habe noch ein anderes Netzteil mit neuen Kondensatoren. Das probiere ich gleich mal aus.

Das Manual ist von dieser US Version, glaube ich. Mein Bildschirm sieht anders aus.

Wollte ich grad sagen. Es gab bestimmt verschiedene Versionen dieses Monitors. War beim SM124 ja auch so. Äußerlich zwar gleich, aber innen mit unterschiedlicher Elektronik.

« Letzte Änderung: So 28.04.2024, 12:15:09 von dbsys »

Offline thomas

  • Benutzer
  • Beiträge: 131
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #6 am: So 28.04.2024, 13:12:34 »
Ich habe ein anderes Netzteil ausprobiert. Dieses hat alle Elkos neu. Er verhält sich genauso. Vielleicht habe ich den Schalter zu früh ausgeschlossen. Oder es kommt vom Board.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.116
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #7 am: So 28.04.2024, 13:50:01 »
Schaue doch mal nach den Elkos rund um den Zeilentrafo und der 120 Volt Linie. Aber Vorsicht und vorher entladen !!!

Offline Wosch

  • Benutzer
  • Beiträge: 722
  • Ich liebe dieses Forum!
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #8 am: So 28.04.2024, 22:44:46 »
Hi.
Das hab ich garnicht gesehen. Da gibt es ja mehrere Chassis.

OK, da müsste die richtige Version dabei sein:
https://docs.dev-docs.org/htm/search.php?find=_F

Atari SC1224 Service Manual (P/N 484-257A, CA-3)
220V, mit Netzteilplatine.

Auf dem Mainboard sind je ein weiterer Elko in der Spannungsversorgung für die 12V (C737) und 115V (C736) Spannungsversorgung. Die 3. Spannung, 14V, geht nur zur Audiostufe.
Das wäre noch einfach zum Überprüfen. Ansonsten wird es ein wenig schwieriger.

Kommt die Hochspannung auch verzögert?

Gruß
Wolfgang
Milan060, Falcon FX36, TT,STE,MST,ST, MagicPC,STEmulator,Lynx,Jag,2600,5200,7800, 400,800,600XL,800XL,65XE,130XE,1200XL,PCs mit Win7, Win10, Linux, div. Apple Geräte, div. RPis

Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.116
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #9 am: Mo 29.04.2024, 07:50:52 »
Kommt die Hochspannung auch verzögert?
Kann man testen mit einem Blatt Papier, wenn man das vor den Bildschirm von vorne hält sollte es recht schnell kleben nach dem Einschalten ...

Offline thomas

  • Benutzer
  • Beiträge: 131
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #10 am: Mo 29.04.2024, 18:35:07 »
Danke für eure Tipps! Es liegt wohl doch "nur" am Schalter. Ich lasse den Schalter auf "an" und schliesse den Bildschirm an einer Steckleiste an. Dort schalte ich ihn dann nun ein und aus. Diese Verzögerung ist weg, selbst nach vielen Stunden im ausgeschalteten Zustand.
Ich werde den Schalter nochmal aufmachen müssen. Ich habe ihn wohl nicht richtig gereinigt, bei meinem ersten Versuch.
Reinige ich die Kontakte mechanisch oder ein bisschen chemie? Mit dem Glasfaserpinsel bin ich da schlecht reingekommen.

Offline Wosch

  • Benutzer
  • Beiträge: 722
  • Ich liebe dieses Forum!
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #11 am: Mo 29.04.2024, 22:21:17 »
Netzschalter sind immer ein Problem. Die Kontakte sollten schon sauber sein. Beim einschalten funkt es und es ist immer ein hoher Einschaltstrom vorhanden. Da sollten die schon sauber sein.
Siehst Du die Kontakte? Sind Sie schwarz? Abgenutzt?
Gibt es den Schalter noch als Ersatz? Würde ich dem Reinigen vorziehen.
Gruß
Wolfgang
Milan060, Falcon FX36, TT,STE,MST,ST, MagicPC,STEmulator,Lynx,Jag,2600,5200,7800, 400,800,600XL,800XL,65XE,130XE,1200XL,PCs mit Win7, Win10, Linux, div. Apple Geräte, div. RPis

Offline czietz

  • Benutzer
  • Beiträge: 3.599
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #12 am: Mo 29.04.2024, 22:29:58 »
Den Schalter in einem Netzteil meiner Ataris habe ich mit Waschbenzin gereinigt; also komplett demontiert und den schwarzen Abbrand rausgeschrubbt. Dann noch einen Tropfen schmierendes Kontaktspray rein und wieder zusammengebaut. Seitdem tut er wieder.

Offline thomas

  • Benutzer
  • Beiträge: 131
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #13 am: Mo 06.05.2024, 08:21:36 »
So, ich habe jetzt einen anderen Schalter eingebaut. Lustigerweise verhält sich der Monitor genauso!
Den ersten Schalter habe ich geöffnet und auch versucht zu reinigen. Er sah eigentlich nicht schlecht aus.

Neu gibt es sowas nicht mehr. Diese Schalter haben ja einen oberen und einen unteren Teil. Man kann damit ein- und ausschalten und nach dem Einschalten ja auch die Lautstärke regulieren.

Ich denke, der zweite Schalter wird auch verschmutzt oder oxidiert sein. Er wurde bestimmt lange nicht mehr geöffnet. Wenn ich ihn eingeschaltet lasse und die Steckleiste benutzt ist der Monitor direkt ja.

Ich werde den ersten Schalter nochmal öffnen und dann mal mit der Lupe schauen, wie die Kontakte aussehen.

Offline thomas

  • Benutzer
  • Beiträge: 131
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #14 am: Mi 08.05.2024, 14:00:04 »
Ich glaube, ich habe das Problem gefunden. Im Schalter befinden sich zwei bewegliche Metallstücke, die in der Mitte von einem Stück Plastik angetrieben bzw bewegt werden. Wenn man die Rückseite abnimmt sieht man sie und kann sie mit einem kleinen Schraubendreher auf und ab bewegen. Evtl. sitzen sie auf einer kleinen Achse.
Diese beiden waren etwas schwergängig, vielleicht wegen der alten Schmierung. Ich habe da jetzt einen kleinen Tropfen Öl drauf gemacht und es etwas kriechen lassen.
Das Problem ist nun weg, auch nach vielen Stunden geht der Bildschirm direkt an, wenn man ihn einschaltet.
Anbei noch ein paar Fotos.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.116
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #15 am: Mi 08.05.2024, 19:23:04 »
Sehr gut ...

Ich meine ich habe so Silikonfett für Kunststoffteile aber kann sein das es hart wird mit den Jahren?

Offline thomas

  • Benutzer
  • Beiträge: 131
Re: Farbmonitor mit Einschaltverzögerung
« Antwort #16 am: Mi 08.05.2024, 20:52:27 »
Ich habe ein zwei Tropfen Waffenöl benutzt. Muss man wahrscheinlich in 10 Jahren wiederholen. :-)