Autor Thema: STing, Ethernet und ct60  (Gelesen 13288 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:STing, Ethernet und ct60
« Antwort #20 am: Mi 19.01.2005, 14:42:14 »
Na dann - TU WAS !!! :P
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline Wosch

  • Benutzer
  • Beiträge: 487
  • Ich liebe dieses Forum!
Re:STing, Ethernet und ct60
« Antwort #21 am: Mi 19.01.2005, 17:20:10 »
Hi.

>Na dann - TU WAS !!!
Genau :-)
Die Links müsste man auch mal überarbeiten.

>wir könnten auch unter service den Netzwerk Artikel damit >bestücken! Was meint ihr?
Finde ich gut. Hier im Forum (und in den anderen auch) sind sehr viele Sachen verteilt oder mehrmal beantwortet. Wenn man das zentral nochmal zusammenfassen könnte wäre das nicht schlecht. Leider gibts immer weniger geplegte Atari-Soft und auch viele Web-Seiten gibt´s nicht mehr. Da sollte man sich auf das vorhandene konzentrieren und gut aufbewaren.  Auch Tipps zum einrichten von Software wie z.B. HighWire oder Mint/MintNet in Deutsch würde dem einen oder anderen User helfen

Gruss Wolfgang

PS. Die letzten paar Antworten sollte man vieleicht in einen neuen Beitrag zusammenfassen.
Milan060, Falcon FX36, TT,STE,MST,ST, MagicPC,STEmulator,Lynx,Jag,2600,5200,7800, 400,800,600XL,800XL,65XE,130XE,1200XL,PCs mit Win7, Win10, Linux, div. Apple Geräte, div. RPis

Goli

  • Gast
Re:STing, Ethernet und ct60
« Antwort #22 am: Di 28.06.2005, 14:43:32 »
Gibt es jemand der Ethernet via dynaport am SCSI betreibt mit Roger Burrows Treiber. Und das ganze an einem LAN unter LINUX worken läßt? Am Falcon natürlich, jetzt mal ohne Ct60. Aber gern auch mit.

Es gibt ein Update des Treibers, Hab ich noch nicht ausprobiert. Aber bisher waren meine Versuche die route dauerhaft zu betreiben, vergebens. Nach kurzer Zeit hängt sich der Socket immer weg und ein Neustart ist erforferlich. Es ist ein Sting-Treiber. Eine Alpha eines Stik2-Treiber machte es garnicht bei mir. einen MintNet Treiber gibt es nicht dafür, wollte schon selber einen programmieren.;-)

Meine Ct60 wartet derweil auf eine EtherNat.

Goli

guest1311

  • Gast
Re: STing, Ethernet und ct60
« Antwort #23 am: Do 17.08.2006, 18:58:18 »
Also STING ist von Haus aus langsam und aFTP naja, reden wir nicht davon. Mit dem EtherNec Treiber von Odd Skanke unter MinT ist das um Längen schneller, insbesondere auf der CT60. Und wenn man dann nicht aFTP nimmt sondern den Kommandozeilen FTP aus Mint wird's richtig schnell. Ist wirklich kein Vergleich.

STING nehm ich normalerweise nur in Notfällen oder wenn noch kein MinT auf der Platte ist.

Offline Latz

  • Benutzer
  • Beiträge: 563
  • Falcon forever!
Re: STing, Ethernet und ct60
« Antwort #24 am: Di 09.01.2007, 13:28:37 »
Moin,
trotz der Super-Infos hier im Forum bekomme ich mit
meinem Falcon/CT 60 und EtherNec keine stabile
Verbindung; egal ob StinG oder MagxNet (CT 60 mit
66 o. 90 MHz, Bus orig.)· Die Verbindung bricht einfach
irgendwann ab und startet nur bei Rechner-reset wieder.
Im Original (030)-Modus läuft StinG stabil aber langsam
(ping 13-20 ms, Atari ftp-Server-> PC ~20000-25000).
MagxNet dagegen macht Probleme: Ping zum switch/router läuft
schnell (~5-15 ms) und stabil, zu anderen Rechnern wird
die ping-RTT bei jedem Paket ein Stück langsamer und
gibt irgendwann ganz auf.
Das alles mit enec3.stx (enec3.mif)-Treiber an lokalem
Netzwerk, alle Werte (MTU usw.) mehrfach überprüft.

Hat jemand von Euch MagxNet (MintNet) mit EtherNec stabil
auf einem Falcon/CT 60 laufen und kann mir die entsprechenden
Dateien 'magx_rc.net' (?'config.if'?) mailen, damit ich mal
vergleichen kann? Oder gibt's evtl. CT 60-komp. Treiber?

Gruß,
Latz
Falcon/CT60 80 MHz, CTPCI+Radeon 9250 + RTL8139 Netzwerkkarte + USB- Karte, Carte Eiffel+LCD, 80 GB HD, DVD-RW
Falcon/CT63 95 MHz, CTPCI+Radeon 9250 + RTL8139 Netzwerkkarte, Carte Eiffel+LCD, 16 GB CF, CD-RW

Offline Atari060

  • Benutzer
  • Beiträge: 2.232
  • Atari !!!
Re: STing, Ethernet und ct60
« Antwort #25 am: So 18.02.2007, 11:34:48 »
Hi,

soweit ich weiß ist bei der CT60 software (http://aniplay.atari.org) ein Treiber für die Ethernec dabei.

Ciao,

Mac
Atari Falcon060

Offline Latz

  • Benutzer
  • Beiträge: 563
  • Falcon forever!
Re: STing, Ethernet und ct60
« Antwort #26 am: Do 01.03.2007, 13:14:00 »
AAARGH-wie kann man denn nur soo dämlich sein
wie ich...da hätte ich gleich mal dran denken können.
Danke!
Latz
Falcon/CT60 80 MHz, CTPCI+Radeon 9250 + RTL8139 Netzwerkkarte + USB- Karte, Carte Eiffel+LCD, 80 GB HD, DVD-RW
Falcon/CT63 95 MHz, CTPCI+Radeon 9250 + RTL8139 Netzwerkkarte, Carte Eiffel+LCD, 16 GB CF, CD-RW

Offline patjomki

  • Benutzer
  • Beiträge: 591
Re: STing, Ethernet und ct60
« Antwort #27 am: Mi 07.03.2007, 23:07:54 »
Huhu

wie sind eure erfahrungen mit ethernet am atari?
was für geschwindigkeiten erreicht ihr?
ich komme gerade auf 20000cps. sollte das nicht mehr sein?

gruss rudi

Hallo!

Bisher habe ich dieses Forum eigentlich immer nur gelesen, aber jetzt hat mich doch die Schreibwut gepackt.  :)

Also auf www.dhs.nu läuft dazu gerade eine Diskussion.

Folgende Werte sind möglich:

EtherNEC und Falcon Afterburner oder ct60:
80k/sec Internet oder 350k/sec lokaler ftp server

Es soll jedoch auch Leute gegeben haben, die 350k/sec im Internet erzielt haben.

EtherNAT und Falcon/ct60:
500k/sec Internet oder 1.200k/sec lokaler ftp server

Oder hier auch mal einer der Originaltexte:

Zitat
The rate I told you before was calculated on my local network, between my PC running a FTP server and my Falcon with aFTP.

Moreover, I can reach the same speed on Internet because my DSL limitation is about 520 KB/s (about 4 Mbit/s). Some public FTP servers allow my Falcon to fly at its full speed :-)

Bis die Tage,

patjomki