Autor Thema: Probleme mit SD-Karte in Giga-File  (Gelesen 1828 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 7.501
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: Probleme mit SD-Karte in Giga-File
« Antwort #80 am: Sa 23.12.2017, 17:37:34 »
Weil wohl HDDriver einen Jar anlegt. Nimm mal das als erstes Programm im Autoordner ->   http://www.wrsonline.de/software/COOKIEJR.LZH

Offline Shodan

  • Benutzer
  • Beiträge: 76
  • „Sch-schau dich an, H-h-hacker............."
Re: Probleme mit SD-Karte in Giga-File
« Antwort #81 am: Sa 23.12.2017, 17:43:24 »
So. Nachdem ich CBHD.PRG anstatt SCSIDRV.PRG ausgeführt habe, akzeptiert das Gemar und ich kann Gemar starten. Dennoch erhalte ich den Timeout-Fehler beim Indexladen.

Also scheint es egal zu sein, ob ich von AHDI oder von HDDriver starte.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 7.501
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: Probleme mit SD-Karte in Giga-File
« Antwort #82 am: Sa 23.12.2017, 17:46:24 »
Nutze doch mal HDDriver und lasse das SCSIDRV Programm mal weg. Ich könnte mir vorstellen das es der HDDriver schon abdeckt.

Ansonsten frage mal im Forum von Uwe Seimet wegen deinen Gemar Problemen ...

Offline Shodan

  • Benutzer
  • Beiträge: 76
  • „Sch-schau dich an, H-h-hacker............."
Re: Probleme mit SD-Karte in Giga-File
« Antwort #83 am: Sa 23.12.2017, 18:10:04 »
Wenn ich SCSI.DRV weglasse, findet Gemar keinen Streamer.

Tja. Den Uwe mal fragen. Aber das kuriose ist: Ich habe den Streamer schon mit Gemar benutzt ohne Probleme.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 7.501
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: Probleme mit SD-Karte in Giga-File
« Antwort #84 am: Sa 23.12.2017, 18:19:17 »
Erfolgreich am Suska Hostadapter?

Dann probiere mal nur eine Festplatte auf ID0 und den Streamer, sonst nichts. alle anderen Geräte abstecken vom SCSI Kabel.

Offline Shodan

  • Benutzer
  • Beiträge: 76
  • „Sch-schau dich an, H-h-hacker............."
Re: Probleme mit SD-Karte in Giga-File
« Antwort #85 am: Sa 23.12.2017, 18:38:08 »
Grads probiert. Bringt alles nicht.

Ich lass es erst mal sein.

Offline Shodan

  • Benutzer
  • Beiträge: 76
  • „Sch-schau dich an, H-h-hacker............."
Re: Probleme mit SD-Karte in Giga-File
« Antwort #86 am: Sa 23.12.2017, 19:23:23 »
Also es muss definitiv etwas mit dem Streamer nicht in Ordnung sein.

Ich habe den Streamer jetzt ausgebaut und der Atari bootet wieder sofort von Festplatte, oder von GigaFile. Ohne dass ich zuerst von Floppy booten muss.

Und von ZIP bootet der Atari auch, wenn ich die SD-Karte entnehme und die Festplatte abschalte.

Ich werde nun Ausschau nach einem alternativen Streamer für den Atari halten. Evtl. DDS1 oder etwas ähnliches.

Für ein DLT-Laufwerk habe ich nicht mehr genug Platz im Gehäuse und selbst die DLT3-Bänder sind für den Atari etwas oversized...


Ich danke euch für Eure Unterstützung. Mein GigaFile läuft und darum ging es mir ja auch in erster Linie.

Offline gh-baden

  • Benutzer
  • Beiträge: 816
Re: Probleme mit SD-Karte in Giga-File
« Antwort #87 am: Sa 23.12.2017, 22:36:39 »
Also es muss definitiv etwas mit dem Streamer nicht in Ordnung sein.

Ich habe den Streamer jetzt ausgebaut und der Atari bootet wieder sofort von Festplatte, oder von GigaFile. Ohne dass ich zuerst von Floppy booten muss.

Und von ZIP bootet der Atari auch, wenn ich die SD-Karte entnehme und die Festplatte abschalte.

Ich werde nun Ausschau nach einem alternativen Streamer für den Atari halten. Evtl. DDS1 oder etwas ähnliches.

Für ein DLT-Laufwerk habe ich nicht mehr genug Platz im Gehäuse und selbst die DLT3-Bänder sind für den Atari etwas oversized...

Ja, DDS 1 oder DDS 2 paßt gut zum ST, auch von der Geschwindigkeit, HP 1534 und Nachfolger etwa.

DLT2000 (aka TK87, 10 GB) will eigentlich schon etwas über 1 MB/s haben für kontinuierliches streamen, das wird am 1040STE nicht hinhauen – und die gab es nicht "low profile", d.h. die belegen in deinem SCSI-Tower wie du auch schon angemerkt hast, zwei Einschübe. DLT 2000 / 3000 (bzw. XT)  spacken zwar heutzutage auch schon gerne mal (der Picker), aber das ist trivial reparierbar und sehr solide Technik – aber eher was für bissl schnellere Kisten.



Wider dem Signaturspam!

Offline Shodan

  • Benutzer
  • Beiträge: 76
  • „Sch-schau dich an, H-h-hacker............."
Re: Probleme mit SD-Karte in Giga-File
« Antwort #88 am: Sa 23.12.2017, 23:28:40 »
Ja DLT ist eine recht zuverlässige Technik. Habe ein DLT 8000 und ein Ultrium LTO- Laufwerk für meine PCs mehr oder weniger regelmässig im Einsatz.

Hab zwar ein DDS1 LAufwerk da, aber das ist doppelte 3 1/2 Zoll Höhe. Sieht doof aus, wenn da rechts und links im Einbauschacht eine Lücke bleibt.

Offline 1ST1

  • Benutzer
  • Beiträge: 7.347
  • Da kringelt sich doch die Locke in der Glocke!
    • HomeCon - der Homecomputer-Treff in Rhein-Main - auch für ATARI
Re: Probleme mit SD-Karte in Giga-File
« Antwort #89 am: So 24.12.2017, 00:02:54 »
Ich kann dir wärmstens die Wangtek ES5150 und ES525 empfehlen. Die hatte ich früher mit Gemar im Einsatz. Die Zahl in der Typenbezeichnung hinter der ersten "5" steht für die Kapazität der Laufwerke mit passenden QIC Bändern.  Allerdings muss man Glück haben, um diese Laufwerke zu bekommen. In der Bucht sind gerade keine.

Andererseits, warum heutzutage überhaupt noch Streamer? Du hast ein SD-Laufwerk, mit dem du mühelos ein Backup auf den PC schaffen kannst. Okok, verstehe... Du willst es machen weil es Retro ist und du es kannst (jedenfalls in der Theorie)!
Power without the Price. _/|\_ ATARI

Beware of D.A.U.

1040STFM Twer (PAK68/2,Ovrscn,4MB,1GB SCSI,DVD), 4x1040STFM, 520/1040STE, 520STFM, 260ST, 3x520ST/+, Mega ST1+2+4, 2x Mega STE, 2x Falcon030 20GB/14MB, Stacy4, STBook, TT030/Nova/20MB/72GB, SMM804,SLM-804+605, 5xPofo

Offline Shodan

  • Benutzer
  • Beiträge: 76
  • „Sch-schau dich an, H-h-hacker............."
Re: Probleme mit SD-Karte in Giga-File
« Antwort #90 am: So 24.12.2017, 00:13:20 »
 :D

Im Grunde genommen triffst du den Nagel genau auf den Kopf. Die GigaFile macht das Bandlaufwerk eigentlich obsolet. Ich hatte den Streamer vorher als einzige Datensicherungsmöglichkeit gehabt.

Sagen wir mal so:

Wenn ich an ein DDS oder ein Wangtek komme, bekommt der Atari wieder ein Bandlaufwerk. Wenn nicht dann geht die Welt davon auch nicht unter.

Ich muss mal im Keller schauen. Da habe ich noch einen Stapel QIC-Bänder unbekannter Größe liegen. Vielleicht bekomme ich dafür noch ein passendes Laufwerk.



Edit:

Ich habe nun die Bestätigung für den Defekt des Streamers. Ich hatte den Streamer nun mal in meinen Amiga eingebaut und ein Backup gestartet. Dieses hat der Streamer wie auch am Atari ordnungsgemäß abgeschlossen.

Beim Restoreversuch kommt zwar keine Fehlermeldung, aber der Streamer spult nicht mehr und es werden unlesbaren Dateien mitgezählt.

Ich hätte nun gerne gewusst, was den Streamer gekillt hat. So wie es ausschaut, werde ich es wohl nie erfahren.

Der Streamer wandert jetzt als Ersatzteilspender in die Bastelkiste.
« Letzte Änderung: So 24.12.2017, 00:33:08 von Shodan »

Offline 1ST1

  • Benutzer
  • Beiträge: 7.347
  • Da kringelt sich doch die Locke in der Glocke!
    • HomeCon - der Homecomputer-Treff in Rhein-Main - auch für ATARI
Re: Probleme mit SD-Karte in Giga-File
« Antwort #91 am: So 24.12.2017, 00:43:06 »
Wenn du dich für DAT entscheidest, meide die 1-4 GB Laufwerke von HP, die sind damals gestorben wie die Fliegen. Mit größeren DAT Laufwerken habe ich keine Erfahrung, bei der Firma wo ich damals war sind wir nach drei Havarien auf was anderes umgestiegen, ich glaube auf Exabyte, das arbeitet mit im Primzip Video-8-Kassetten, funktionierte lange zuverlässig, das war aber eine Sackgasse.
« Letzte Änderung: So 24.12.2017, 00:45:42 von 1ST1 »
Power without the Price. _/|\_ ATARI

Beware of D.A.U.

1040STFM Twer (PAK68/2,Ovrscn,4MB,1GB SCSI,DVD), 4x1040STFM, 520/1040STE, 520STFM, 260ST, 3x520ST/+, Mega ST1+2+4, 2x Mega STE, 2x Falcon030 20GB/14MB, Stacy4, STBook, TT030/Nova/20MB/72GB, SMM804,SLM-804+605, 5xPofo

Offline Shodan

  • Benutzer
  • Beiträge: 76
  • „Sch-schau dich an, H-h-hacker............."
Re: Probleme mit SD-Karte in Giga-File
« Antwort #92 am: So 24.12.2017, 00:48:52 »
Danke für den Tip. Darauf werde ich achten.  :)

Offline gh-baden

  • Benutzer
  • Beiträge: 816
Re: Probleme mit SD-Karte in Giga-File
« Antwort #93 am: So 24.12.2017, 13:40:48 »
Ich kann dir wärmstens die Wangtek ES5150 und ES525 empfehlen. Die hatte ich früher mit Gemar im Einsatz.

Du kannst gerne welche von mir haben. Das sind die, die das Gummiproblem haben …
Wider dem Signaturspam!

Offline gh-baden

  • Benutzer
  • Beiträge: 816
Re: Probleme mit SD-Karte in Giga-File
« Antwort #94 am: So 24.12.2017, 13:44:43 »
Wenn du dich für DAT entscheidest, meide die 1-4 GB Laufwerke von HP, die sind damals gestorben wie die Fliegen. Mit größeren DAT Laufwerken habe ich keine Erfahrung, bei der Firma wo ich damals war sind wir nach drei Havarien auf was anderes umgestiegen, ich glaube auf Exabyte, das arbeitet mit im Primzip Video-8-Kassetten, funktionierte lange zuverlässig, das war aber eine Sackgasse.

Mit defekten Exabytes kann ich dich an die Wand tackern … und größere DDS-Laufwerke wollen zuviele KB/s für einen Atari. Ich denke nicht, dass man außerhalb QIC/SLR und DDS1/2 am Atari glücklich wird.

Wenn du doch ein Exaybte willst: EXB-8200, EXB-8500, EXB-8505, EXB-8505XL. Die liegen bei 250-500 KB/s. Ab dem EXB-8900 liegt man bei 3 MB/s, das schafft kein Atari.
Wider dem Signaturspam!

Offline 1ST1

  • Benutzer
  • Beiträge: 7.347
  • Da kringelt sich doch die Locke in der Glocke!
    • HomeCon - der Homecomputer-Treff in Rhein-Main - auch für ATARI
Re: Probleme mit SD-Karte in Giga-File
« Antwort #95 am: Mo 25.12.2017, 09:19:50 »
Was du alles so hast...
Power without the Price. _/|\_ ATARI

Beware of D.A.U.

1040STFM Twer (PAK68/2,Ovrscn,4MB,1GB SCSI,DVD), 4x1040STFM, 520/1040STE, 520STFM, 260ST, 3x520ST/+, Mega ST1+2+4, 2x Mega STE, 2x Falcon030 20GB/14MB, Stacy4, STBook, TT030/Nova/20MB/72GB, SMM804,SLM-804+605, 5xPofo