Autor Thema: Mein neuer alter Atari 1040STf: Restauration  (Gelesen 5937 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Mein neuer alter Atari 1040STf: Restauration
« am: Do 12.11.2015, 23:00:09 »
Grüß euch,

heute kam nun endlich mein neuer Retro-Rechner an, ein vergilbter aber unverbastelter und noch mit original Siegel versehener Atari 1040STf. Der "32/16 Bit bzw 24 Bit" Rechner war zwar ungeöffnet aber ist wohl eine längere Zeit gestanden und beim Reinigen sind auch ein verendeter Weberknecht sowie ein kleines Getier aus der Tastatur gekommen :)

Das Original-Siegel musste ich leider aufbrechen, da man den Rechner im zerlegten Zustand eben perfekt reinigen kann. Auf den ersten Bildern sieht man, dass der ST doch etwas verdreckt ist. Dann als junger alter e-Hobby-Bastler sind bei mir gleich sämtliche Alarmleuchten angegangen, da bestimmt das interne Netzteil wohl nicht mehr ganz frisch ist, doch dazu mehr.

Jetzt kommt die Foto-Story und werde versuchen, jedes Bild zu kommentieren. Auch werde ich diesen Thread bei Neuigkeiten immer aktualisieren.

Leider kann man in der Forensoftware die Bilder nicht als Miniatur-Ansicht im Thread anzeigen lassen sondern es werden unten gleich die ganzen Anhänge gezeigt. Sicherlich kann man mittels IMG ein Bild einbetten, ist aber dann im Thread zu Groß. Auf die Schnelle habe ich die gewünschte Funktion nicht gefunden, also entschuldigt erst mal nur die Dateianhänge unten und werde halt dann eben jedes einzelne Bild im Text kommentieren.

Im Bild 1 seht ihr ja die Atari Maus :-)
Im Bild 2 seht ihr den Atari ST1040STf im ungereinigten Zustand.
Im Bild 3 seht ihr hier auch die Rückseite des Gerätes.
Im Bild 4 seht ihr das originale und unbeschädigte Atari-Siegel (noch)
Im Bild 5 seht ihr sogar den Händler, und den Händler gibt es laut Tante Glasbrille immer noch :D
Im Bild 6 kann man das Posthörnchen nicht übersehen ;D
Im Bild 7 seht ihr das Diskettenlaufwerk (EPSON)
Im Bild 8 seht ihr den linken Bereich der Rückseite

... und weiter im nächsten Thread

Gruß
« Letzte Änderung: Do 12.11.2015, 23:08:28 von dubinius »
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #1 am: Do 12.11.2015, 23:10:07 »
... und weiter gehts:

Im Bild 1 seht ihr die rechte Seite der Rückseite.
Im Bild 2 seht ihr schon das ausgebaute Netzteil. Und wie ich sofort erkannt habe, gehört das Netzteil umbedingt gewartet.
Im Bild 3 seht ihr schon den üblichen Verdächtigen mit gehoben Hut. RAUS damit !!!
Im Bild 4 seht ihr schon die fortgeschrittene Reinigung der Tastatur. Die war innen richtig Schwarz. Das habe ich euch erspart, dass ihr das sehen musstet.
Im Bild 5 seht ihr schon das lustige und fortgeschrittene Zusammenstecken der Tastatur
Im Bild 6 seht ihr die Tastatur im gereinigten und komplettierten Zustand

Wie man anhand des Netzteiles sehen kann, benötigt das Netzteil umbedingt neue Elkos. Obwohl ich kein richtiger Elektriker bin sondern dies nur hobbymäßig betreibe, habe ich schon einiges wieder zum Leben erweckt und es macht einfach Spaß :D Unerfahrene sollten die Finger vom Netzteil lassen bzw. gar nicht berühren. In einem geladenen dicken Elko, in dem Fall ist bei mir der 400 Volt Gleichstrom-Elko defekt und auch in einem defekten Elko können 400 Volt Gleichstrom anliegen! Ich glaube ich muss nicht erwähnen, das sowas tödlich ist...

Und da ich immer alles perfekt mache, werden alle Elkos gegen qualitative 105° Low ESR Elkos eines japanischen Herstellers verwendet, damit das Netzteil wieder wie neu ist. Im Forum habe ich gelesen, das man auch den Gleichrichter neben dem dicken 400V Elko wechseln sollte ? Was meint ihr dazu ?

Ich hätte mich schon fast gefreut, da ich alle Elkos auf Ersatz habe, aber leider habe ich nur einen 400V 68µF Elko für den Primärelko. Es wird aber ein 400V 47µF benötigt. Und man sollte nur gleichwertige µFarad tauschen, die Voltzahl kann höher sein, aber nicht die µFarad! Also muss ich mir wohl einen oder mehrere bestellen :-)

... und weiter gehts im nächsten Teil

Gruß
« Letzte Änderung: Do 12.11.2015, 23:18:59 von dubinius »
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #2 am: Do 12.11.2015, 23:20:19 »
... und weiter gehts:

Im Bild 1 seht ihr die ganze Hauptplatine in ganzer Pracht. Gottseidank ist die Flüssigkeit, wohl Kaffee nicht bis auf die Platine gekommen. Ich hatte nämlich noch nicht erwähnt, dass das Netzteil-Abschirmblech auf der rechten Seite regelrecht angerostet ist und hatte schon die Befürchtung, dass der Atari dadurch einen Kurzschluss haben könnte, aber das Netzteil unterhalb und auch die Platine zeigte Gottseidank keine Auffälligkeiten. Puh...

Im Bild 2 seht ihr das TOS :D
Im Bild 3 seht ihr die RAM-Bausteine (1 MByte). Es sind japanische RAM Bausteine, aber der Hersteller sagt mir nichts. Aber Gottseidank ist es kein MT-RAM. In den Commodore-Rechner sterben diese RAMs wie Eintagsfliegen...
Im Bild 4 seht ihr die DMA, den Yamaha Sound-Chip. Floppy Controller usw...

Man könnte sogar mit passenden Sockel einen Blitter nachrüsten :D

So, das wäre es soweit. Als aller erstes muss umbedingt das Netzteil wiederhergestellt werden. Dann muss ich mich um die Floppy-Stromversorgung kümmern. Die Kabeln am Board wurden nicht richtig verlötet, sodass 2 mm das blanke Kupfer rausschaut und das Kupfer hier schon dunkel oxidiert ist und man könnte Angst haben, dass das ganze bald einen Kurzschluss verursacht, wenn man die Kabeln hier stärker umknickt. Also dann das Kabel abzwicken und neu verlöten...

Die nächsten Postings gibt es dann, wenn das Netzteil wieder Saft liefert und dann sehen wir mal, was der Atari dann sonst noch tut und ob das Diskettenlaufwerk auch läuft.

Ich denke es hat sich gelohnt, das Siegel aufzubrechen. Vor allem wegen dem Netzteil, denn lange hätte es nicht mehr funktioniert und eben wegen der Grundreinigung.

Was mir aber ein kleines Grinsen ins Gesicht getrieben hat (Nicht das Netzteil), das Atari 1040STf Logo hat noch die Schutzfolie drauf ;D :D Wenn ich das ablöse habe ich ein neues Logo, was mich dann anstrahlt und das ist auch gut so.

Sobald die Sonne wieder Leistung hat und ich meine Peroxid Mischung anmische, werde ich den ganzen Rechner auch RetroBrighten, damit dieser wieder im Originalzustand ist. Ich habe schon erfolgreich meine Commodores geblichen und war mit dem Ergebnis voll zufrieden.

Aber als erstes muss der Atari seine Funktion und seine Stabilität beweisen und das geht erst mit neuen Elkos :)

Gruß
« Letzte Änderung: Do 12.11.2015, 23:32:51 von dubinius »
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Online 1ST1

  • Benutzer
  • Beiträge: 7.418
  • Urlauber
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #3 am: Do 12.11.2015, 23:31:54 »
Rev D mit Lötaugen für Blitter... Ja, kann man , aber das Layout der Rev D hat einen Fehler. Wenn man einen Bitter einbauen will, muss man da zwei Leiterbahnen auftrennen und gekreuzt wieder verbinden! Hat mir der Michael Ruge damals übers Maus-Mailbox-System gemailt, als ich es so nicht zum Laufen brachte. Könnte sein, dass die Modifikation in der Chips'n'Chips beschrieben ist.
Nach 2 Wochen Zwangspause darf ich wieder schreiben. Mal sehen wie viel ich noch will.

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #4 am: Do 12.11.2015, 23:34:38 »
Hi 1ST1,

vielen Dank für dein Posting. Alles klar. Danke für den Hinweis. Ich habe hier beim Forum-Lesen auch dazu was gelesen, ja.

Aber erst mal muss der Rechner wieder sauberen "Saft" bekommen und in dem Zustand bekommt es keinen sauberen "Saft"

:D

Gruß

EDIT:

Eine Frage noch an dich 1ST1, habe ja gelesen, dass du dich elektrotechnisch sicherlich viel besser auskennst als ich aber sollte ich den Gleichrichter im Netzteil zusätzlich zu allen Elkos nicht mitwechseln ? Habe irgendwo gelesen, wenn der dicke Primärelko den Hut wirft sollte man gleich den Gleichrichter mitwechseln. Äußerlich sieht der fast wie neu aus...
« Letzte Änderung: Do 12.11.2015, 23:41:51 von dubinius »
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #5 am: Fr 13.11.2015, 01:01:39 »
So,

habe noch etwas weitergemacht, bevor ich ins Bett falle:

Habe mich um das Epson SMD-400 Laufwerk gekümmert und die Plastik-Frontblende entfernt. Diese gehört auch unbedingt gewaschen...

Dann habe ich wohl was entdeckt, was Amigaianer 600/1200 und ihre SMD-Elkos ganz besonders kennen, ich befürchte, die drei kleinen SMD Elkos haben schon begonnen, die Kontakte zu korridieren, ... Ich denke hier sollte ich schnell handeln und die Elkos wegdrehen und normale Elkos einlöten. Ich glaube das dürften 10 µF Elkos sein (3 Stück) und ich glaube die sollten umbedingt entfernt werden! Da ich keine SMD Elkos habe werde ich wohl etwas tricksen müssen:

Ich denke ich werde 3x 10 µF Elkos liegend einbauen und einlöten bzw. mittels 2x3 Litzen die Elkos woanders positionieren und mit Heißkleber fixieren... Aber davor die Platine um die Elkos mit WL reinigen :)

Was meint ihr dazu ? Siehe Bilder.

Gruß
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #6 am: Fr 13.11.2015, 01:14:39 »
So,

meine Theorie hat sich bewahrheitet:
Weg mit den Elkos!

Siehe Bild... Na dann werde ich mir hier was einfallen lassen :D

Gruß
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Online 1ST1

  • Benutzer
  • Beiträge: 7.418
  • Urlauber
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #7 am: Fr 13.11.2015, 07:43:17 »
Gleichrichter sind einfach nur 4 in gewisser Weise zusammengeschaltete Dioden in einem Gehäuse, wüsste nicht, dass die altern. Es kann nur sein, dass die durch den defekten Elko zu sehr belastet wurden und dadurch kaputt gehen. Dann hast du an Stellen wo es nicht sein soll, in beide Richtungen Durchlass (dann fliegt dir die Sicherung raus) oder in beide Richtungen keinen Durchfluss (dann geht garnix). Dagegen hilft auslöten und durchmessen, oder vorsorglich austauschen.
« Letzte Änderung: Fr 13.11.2015, 07:45:08 von 1ST1 »
Nach 2 Wochen Zwangspause darf ich wieder schreiben. Mal sehen wie viel ich noch will.

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #8 am: Fr 13.11.2015, 16:38:33 »
Hi 1ST1,

ja da hast Recht, alles klar. Vielen Dank nochmal für die Erklärung ;D

Gruß
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #9 am: Fr 13.11.2015, 16:42:58 »
Grüß euch,

so heute geht es weiter, in dem Fall um das EPSON Diskettenlaufwerk... Wie ihr mitbekommen habt, sind die SMD Elkos schon ausgelaufen und zwar bei allen (!) inklusive den hintersten SMD Elko von vorne gesehen links hinten, wo man nur drankommt, wenn man die Auswurfmechanik zerlegt ;D

Da hatte ich also wirklich einen richtigen Riecher und hab hier alle SMD Elkos entfernt bevor mir die Platine durch das Elktrolyt aufgefressen wird! Also denkt auch mal an eure Diskettenlaufwerke, speziell hier das EPSON SMD-400 hat wohl auf der Motorsteuerplatine diese miesen SMD Elkos. Ansonsten hat das Laufwerk ein paar normale Elkos die über Kopf stehen (obere Steuerplatine) die ich aber gelassen habe da die noch gut aussahen.

Wie immer meine Bildergallerie mit Erklärung ;)

Im Bild 1 seht ihr den "miesen" Elko, der auch entfernt werden sollte und zwar schleunigst!
Im Bild 2 seht ihr auch schon die Sauerei, die der Elko hinterlassen hat
Im Bild 3 seht ihr nochmal in Draufsicht das schöne Elektrolyt auf der Platine

Im Bild 4 seht ihr schon meinen Elko-Hotfix :D Total übertriebene 105° Elkos, die ich alle liegend eingebaut habe. Man braucht hier wirklich keine SMD Elkos und kann Standard-Elkos benutzen. Die Elkobreite liegend passt wunderbar unter dem Metallschlitten, sodass sich hier wohl nichts abwätzt. Was auf dem Bild nicht zu sehen ist, dass ich vorher noch das Elektrolyt mit Kontakt WL behandelt habe und den alten Lötzinn-Müll entfernt hab und schon beim ersten Anheizen des alten Lötzinns stieg mir ein grässlicher "Elektrolyt" Geruch auf...

Entschuldigt bitte dir vorderste rechte Lötung, alle anderen sind vom Zinn her schön glänzig, so wie es sein sollte aber die zwei Pads waren etwas widerspenstig, habe es aber so belassen da die Verbindung doch stabil ist.

Im Bild 5 seht ihr das Laufwerk schon mit der Auswurfmechanik komplettiert. Besonders bei der hinteren Feder habe ich gekot*t und geflucht aber habe es geschafft.

Im Bild 6 seht ihr nochmal alles zusammengebaut (Bis auf die Abdeckung). Passt...

Jetzt muss das Laufwerk nur noch funktionieren, da ich ja nicht weis, ob überhaupt alles funktioniert, da ich noch auf den Ersatzelko vom Netzteil warte...

Ich werde wieder berichten ;)

Gruß
« Letzte Änderung: Fr 13.11.2015, 16:49:01 von dubinius »
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.600
  • ATARI-HOME.DE - online for more than 15 years...
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #10 am: Fr 13.11.2015, 17:45:19 »
Ich finde es toll, mit welcher Akribie Du an die Restauration gehst - Hut ab! :) Zum Waschen wirst Du das Gehäuse evtl. noch bleichen wollen (auch dazu gibts ja hier und auch in der C64/Amiga Community ja genügend Lesestoff).

Falcon060 - TT030 - Mega STE4 - Mega ST4 - Mega ST2 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: HP 9000 712/60, SUN Ultra 1/Sparcstation 20/Netra T1, SGI Indigo 2, Casio PB-1000

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #11 am: Fr 13.11.2015, 17:59:48 »
Hallo Johannes,

huch ein hohes Tier anwesend. Als Erstes mal Verbeug und hoffe, nichts falsch gemacht zu haben >:D

Ja, das ist so meine Art, es gibt keine halben Sachen, besonders nicht bei älteren "Schätzen" die man nicht mehr um die Ecke beim Händler bekommt. Und wenn man sich ein bisschen in e-Technik auskennt (aber noch lange kein Profi bin) und dazu noch eine gehörige Portion an "kranke Gedanken :D" einbildet, kommt man doch schon ein klein wenig weiter, finde ich.

Ich handhabe jede alte Technik so, denn ich finde speziell bei den Elkos kann man das Gerät wieder auf Neuzustand bringen aber man muss jetzt nicht die ganze Atari Hauptplatine packen und alle Elkos wechseln. Solange da kein Grünspan sichtbar ist ist alles in Ordnung.

Möchte doch auch lange Freude mit den neuen alten Gerätschaften haben :)

Bin mal gespannt ob morgen schon mein Primärelko für's Netzteil ankommt und dann werde ich ja sehen wie es meinem 1040STf geht. Natürlich könnte ich +5 V und +12 V anderweitig auf's Board packen aber es eilt ja nichts...

Gruß

Edit:

Achja, genau das Bleichen. Da habe ich in der Sommerhitze und H2O2 dieses Jahr auch schon ein paar Commodore Gehäuse und PC Gehäuse-Plastikteile erfolgreich gebleicht. Netterweise hat sich schon ein freundlicher Forums-User über PN zwecks dem Bleichen bei mir gemeldet :D Hab ja leider keine UV-Kammer, damit ich dies ohne Sonne machen kann.
« Letzte Änderung: Fr 13.11.2015, 18:02:00 von dubinius »
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.600
  • ATARI-HOME.DE - online for more than 15 years...
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #12 am: Fr 13.11.2015, 18:26:33 »
Die Einstellung finde ich gut. Viele würden den Aufwand bei einem "einfachen" ST wohl nicht machen, da sie doch noch relativ einfach zu beschaffen sind. Aber auch das wird sich ändern :D

Falcon060 - TT030 - Mega STE4 - Mega ST4 - Mega ST2 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: HP 9000 712/60, SUN Ultra 1/Sparcstation 20/Netra T1, SGI Indigo 2, Casio PB-1000

Offline neogain

  • Benutzer
  • Beiträge: 1.109
  • ...?
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #13 am: Fr 13.11.2015, 19:01:57 »
Hallo dubinius,

Der st sieht auf jeden fall noch besser aus als mein bastel 1040er. Läßte den original, oder wird er auch modifiziert? Ja das reinigen kann schon etwas aufwendig sein, lohnt sich aber im endeffekt.

@1ST1: warum soll er beim rev d board nicht einfach so den blitter reinklatschen können? Siehe mein bild, rev D, ohne modifikationen, funzt einwandfrei. Vielleicht kann das was du meinst mit den IMP chips zusammenhängen?
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #14 am: Fr 13.11.2015, 19:20:50 »
@Johannes:

Vielen Dank. So bin ich halt...

@Neogain:

hihi vielen Dank :) Als aller Erstes muss dieses System ja erst noch seine Funktion/Stabilität beweisen und dann denke ich kommt das RetroBrighten als nächstes. Wenn dann noch mein Bastel-Floppylaufwerk auch noch wie neu läuft dann kann ich schon mal sagen, hey endlich habe ich nun einen 1040STf ;)

Ich denke schon, dass ich in näherer Zukunft das System erweitern möchte. Aber erst mal als Atari ST "Neueinsteiger" muss ich mich mit den vielen Optionen erst vertraut machen. Z.b. hat es mir der ACSI Port sehr angetan, da es dem SCSI Bussystem nicht unähnlich ist, sprich Festplatten etc. am Bus anschließen.

Dann mal eine RAM Erweiterung, mal sehen was es da für Optionen gibt. Oder vielleicht doch mal was IDE Mäßiges ? Ich weiß es noch nicht, bin ja erst mal ST Einsteiger. Frag mich was über Commodore (Mehr) oder Amiga (Weniger) aber beim ST (Mit Amiga Paralellen) muss ich mich noch mehr beschäftigen.

Das TOS ist ja mal wirklich genial und eben die Option als DOSianer mal einfach eine IBM 720 KB Disk lesend und schreibend zu benutzen. Auch ist ja der ST High Grafikmodus (S/W) bzw soll dieser Modus wirklich Scharf und Flimmerfrei sein, aber näheres kann ich sagen wenn mein SM124 noch nachkommt :)

Und wie ich sehe hast du genau die identische Revision was ich habe, und eben den schönen Blitter-Sockel + Blitter. Und ich sehe schon eine TOS Erweiterung und RAM etc. was ich so vom sehen her gesehen hab ;)

Na dann möge in naher Zukunft das lustige Basteln beginnen.

Übrigens, hast wohl ein schwarzes ST-Case. Hat was :)

Gruß
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline neogain

  • Benutzer
  • Beiträge: 1.109
  • ...?
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #15 am: Fr 13.11.2015, 19:40:50 »
Lukas hat mir damals 2 PLCC Sockel geschickt. Gegen Porto kannst du den 2. Sockel haben. Wenn Interesse besteht, einfach PM senden.
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Darius

  • Benutzer
  • Beiträge: 56
  • Ein Atari ST muss einfach her - Und das ist gut so
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #16 am: Fr 13.11.2015, 19:49:08 »
Hi Neogain,

PM wurde digital "abgedrückt" :)

Gruß

Edit:

Achja, ich freue mich hier unter Gleichgesinnten zu sein. Hätte ich doch viel früher mit dem ST begonnen. Immer wieder hatte ich es im Kopf, aber nein ich musste mich mit meinen Commodores (bitte nicht erschlagen) beschäftigen ;)

Aber zu meiner Verteidigung kann ich ja sagen, dass unser lieber Jack Tramiel (R.I.P) uns eben diesen Weg geebnet hat und dafür müssen wir Ihm danken.

Jetzt muss nur noch mein Jackintosh laufen 8)
« Letzte Änderung: Fr 13.11.2015, 19:50:53 von Dubinius »
Retro Atarianer, CPCler und Amigarianer sowie DOSen PC's und das ist gut so! :-)

Offline neogain

  • Benutzer
  • Beiträge: 1.109
  • ...?
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #17 am: Fr 13.11.2015, 20:56:38 »
Das Forum hier und die Leute vor allen Dingen ist genial. Jeder hilft wo er kann, mit Tips oder Hardware... Kenne ich nirgends sonst. Siehe mein Werdegang mit "schwarzen" 1040er: http://forum.atari-home.de/index.php?topic=11676.0

In manchen Situationen kommt man einfach nicht weiter, außer es hilft ein fachkundiger Member hier aus dem Forum.

Deswegen, Hut ab Atari-Home, hab euch wirklich lieb :)
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Burkhard Mankel

  • Gast
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #18 am: Fr 13.11.2015, 21:25:05 »
Hallo Dubinius!
Erst einmal:
Wenn ich das richtig verstanden habe, hast Du in Deinem Eingangspost - etwas versteckt - die Frage danach geoutet, wie man am besten Bilder in ansprechender Größe in den Text einbauen kann - hier habe ich eine kleine Anleitung (unter Windows) dazu:
Du lädtst die Bilder auf einem eigenen Hoster oder einer Internet-Cloud hoch und öffnest sie dort in voller Größe. Hier baust Du sie dann folgendermaßen ein (ich setze sie für eine schönere Darstellung gerne mittig unter den Text):


Bei meinen PC- und Notebook Einnstellungen der Bildausgabe ist 500 Pixelbreite ein guter Wert!
Für die Bildhöhe berechnest Du die Darstellungspixel folgendermaßen: height=tatsächliche Bildhöhe/(tatsächliche Bildbreite/500)

Offline Lukas Frank

  • Benutzer
  • Beiträge: 7.645
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Mein neuer alter Atari 1040STf: Restauration
« Antwort #19 am: Fr 13.11.2015, 23:24:33 »
Hallo Burkhard, das mit den Bildern geht auch direkt über das Forum ohne externen Bilderhoster ...

[img width=800 height=600]http://forum.atari-home.de/index.php?action=dlattach;topic=12474.0;attach=9640;image[/img]
Einfach Betrag schreiben mit Bild -> Bild im neuen Tab öffnen ->  Adresse kopieren -> unter Bild einfügen die Adresse einfügen ...



Schöner Bericht von deinem 1040er ... ;-)))
« Letzte Änderung: Fr 13.11.2015, 23:27:01 von Lukas Frank »