Autor Thema: VGA oder SCART Adapter für 1040STF  (Gelesen 18439 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline czietz

  • Benutzer
  • Beiträge: 2.415
Re: VGA oder SCART Adapter für 1040STF
« Antwort #80 am: Mi 23.03.2016, 20:13:28 »
Der TV ist normal laut und der 520er bringt über Koax ganz normale Töne...   mit dem Scartkabel aber nicht.

Dass der von Dir zitierte Bornhelmser nicht unserer aktueller Fragesteller Peppi ist, ist Dir also nicht aufgefallen, @Burkhard Mankel ?

Soviel liest Du also genau mit?

Ich glaube, ich habe keinen Bock mehr auf diesen Thread bzw. die Diskussionen mit Burkhard darin! @Peppi: Wenn Du Rückfragen zu meinen Anregungen hast, kannst Du mir ja eine PM schreiben. Sonst wünsche ich noch viel Erfolg bei der Fehlersuche. Ich widme mich derweil anderen Dingen.

« Letzte Änderung: Mi 23.03.2016, 20:15:37 von czietz »

Offline Peppi

  • Benutzer
  • Beiträge: 79
Re: VGA oder SCART Adapter für 1040STF
« Antwort #81 am: Mi 23.03.2016, 21:15:05 »
Der TV ist normal laut und der 520er bringt über Koax ganz normale Töne...   mit dem Scartkabel aber nicht.

Dass der von Dir zitierte Bornhelmser nicht unserer aktueller Fragesteller Peppi ist, ist Dir also nicht aufgefallen, @Burkhard Mankel ?

Soviel liest Du also genau mit?

Ich glaube, ich habe keinen Bock mehr auf diesen Thread bzw. die Diskussionen mit Burkhard darin! @Peppi: Wenn Du Rückfragen zu meinen Anregungen hast, kannst Du mir ja eine PM schreiben. Sonst wünsche ich noch viel Erfolg bei der Fehlersuche. Ich widme mich derweil anderen Dingen.

Hallo Czietz.... dein Gedanke ist gut!
Aber gleichzeitig beim 520er und beim 1040er?
Atari 520 STF (1 MB Ram) und 2 STF134
Atari 1040 STF

Offline Arthur

  • Benutzer
  • Beiträge: 9.017
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: VGA oder SCART Adapter für 1040STF
« Antwort #82 am: Mi 23.03.2016, 21:51:10 »
Leute, lasst Burkhard doch auch hier am Forum teilnehmen. Wenn er mal was postet, was er mal anders als Ihr verstanden habt, dann hängt euch nicht daran auf sondern nehmt das einfach locker und lasst 5 Gerade sein. Und Burkhard für dich gilt das genau so... also nicht immer an Kleinigkeiten aufhängen.

Gut wäre es vielleicht, für immer wiederkehrende Themen, in der Wiki einen entsprechenden Guide anzulegen, der nach und nach immer weiter, verfeinert wird... dann braucht man in Zukunft für jede entsprechende Frage nur noch einen Link darauf posten... ich weiß das klingt fast zu schön um wahr zu sein.

Burkhard Mankel

  • Gast
Re: VGA oder SCART Adapter für 1040STF
« Antwort #83 am: Do 24.03.2016, 13:38:36 »
Oh Sorry - böser Fehler! Ja - mein infizierter PC scheint mir doch bös zu schaffen zu machen, so daß ich doch ein bißchen nacholässig lese und andere User zitiere! Aber auch in @Peppi 's Post #5 steht nur was von STf und nicht von STfM, so daß man erst einmal von STs ohne Modulator ausgehen muß!

Also schön, ich versuche mich jetzt erstmal ein bißchen zurückzuhalten!

Offline Peppi

  • Benutzer
  • Beiträge: 79
Re: VGA oder SCART Adapter für 1040STF
« Antwort #84 am: So 27.03.2016, 10:35:55 »
Neuer Stand der Dinge.....     "peinlich"

Ich hab mir ja heute den 1040er auseinandergenommen und dachte mir hängst den 520er mal wieder an den TV....  hab ich ja seit neulöten des Scartsteckers noch nicht gemacht.
Und siehe da.... der EXT Modus schaltet sofort um und der Ton kommt auch.

Dies bedeutet für mich, das ich nun wuirklich die Lötstellen der Monitorbuchse am 1040er kontrollieren muss!

Also, wollte ich nun die Lötstellen der Monitorbuchse prüfen.
Aber ich hänge bei der Metallabdeckung.links und rechts oben am Netzteil hängt es fest.
Das Netzteil muss wohl ausgebaut werden....  gibt es da irgendwo eine Anleitung?

.... im Netz finde ich nix.

P.s. Frohe Ostern

« Letzte Änderung: So 27.03.2016, 11:02:05 von Peppi »
Atari 520 STF (1 MB Ram) und 2 STF134
Atari 1040 STF

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: VGA oder SCART Adapter für 1040STF
« Antwort #85 am: So 27.03.2016, 11:06:44 »
Du meinst, wie man den Blechdeckel auf dem Netzteil abbekommt, oder was?
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline Peppi

  • Benutzer
  • Beiträge: 79
Re: VGA oder SCART Adapter für 1040STF
« Antwort #86 am: So 27.03.2016, 11:10:04 »
Du meinst, wie man den Blechdeckel auf dem Netzteil abbekommt, oder was?
Njet...  der ist ja leicht ab.

Das Blech über der Mutterplatine hängt unter dem Netzteil an der Rechner Rückseite, somit muss das Netzteil ausgebaut werden, damit ich an die Mutterplatine ran komme.
Atari 520 STF (1 MB Ram) und 2 STF134
Atari 1040 STF

Offline czietz

  • Benutzer
  • Beiträge: 2.415
Re: VGA oder SCART Adapter für 1040STF
« Antwort #87 am: So 27.03.2016, 12:09:41 »
Netzteil ausbauen? Schrauben lösen, Stecker abziehen und Netzteil herausziehen, ggf. etwas daran wackeln. Hier im Video gut zu sehen:

https://youtu.be/NecW-gh6jKM?t=407

Danach die Schrauben lösen,die das Blech halten, und Klammern wegbiegen, dann  bekommt man das auch ab.
« Letzte Änderung: So 27.03.2016, 12:11:38 von czietz »

Offline Peppi

  • Benutzer
  • Beiträge: 79
Re: VGA oder SCART Adapter für 1040STF
« Antwort #88 am: So 27.03.2016, 12:20:38 »
Netzteil ausbauen? Schrauben lösen, Stecker abziehen und Netzteil herausziehen, ggf. etwas daran wackeln. Hier im Video gut zu sehen:

https://youtu.be/NecW-gh6jKM?t=407

Danach die Schrauben lösen,die das Blech halten, und Klammern wegbiegen, dann  bekommt man das auch ab.


Jooo hab das Netzteil jetzt raus und das Abschirmblech ebenso ab.
Die Kaltgerätebuchse klemmte am Gehäuse, deswegen wollte das Netzteil nicht raus.

Wo hast Du denn das Video gefunden?  Ich hab bestimmt ne Stunde gesucht und nix gefunden.


Nun hab ich die Mutterplatine gelöst und mir die Lötstellen einer Sichtprüfung unterzogen...kein Befund.

Jetzt esse ich zu Mittag und messe dann durch!

« Letzte Änderung: So 27.03.2016, 12:32:16 von Peppi »
Atari 520 STF (1 MB Ram) und 2 STF134
Atari 1040 STF

Offline czietz

  • Benutzer
  • Beiträge: 2.415
Re: VGA oder SCART Adapter für 1040STF
« Antwort #89 am: So 27.03.2016, 12:50:31 »
Wo hast Du denn das Video gefunden?  Ich hab bestimmt ne Stunde gesucht und nix gefunden.

Ich denke, meine Suchbegriffe bei Youtube waren sowas wie disassembly Atari 1040ST oder so.

Nun hab ich die Mutterplatine gelöst und mir die Lötstellen einer Sichtprüfung unterzogen...kein Befund.

Jetzt esse ich zu Mittag und messe dann durch!

Ich würde die Lötstellen kurz nachlöten, das schadet ja nicht.

Dein 1040ST hat keinen HF-Modulator, richtig? Das heißt -- anders als bei Deinem 520er -- konntest Du nicht testen, dass der Ton über ein Antennenkabel richtig funktioniert. Ich war ja bislang davon ausgegangen, dass das SCART-Kabel auch am 520er nicht ginge, bei dem der Ton aber über das Antennenkabel OK ist. Damit blieb nach alten Stand beim 520er eigentlich nur die Monitorbuchse. Doch so...

Dann kann beim 1040er leider immer noch mehr kaputt sein als nur die Monitorbuchse, z.B. der Audioverstärker (aus einem Transistor) oder gar der Soundchip.

@all: Der Soundchip treibt ja auch noch andere Leitungen/Portpins. Weiß jemand von Euch, ob ein Problem daran auch dessen Audioausgabe beeinflusst?

Offline Peppi

  • Benutzer
  • Beiträge: 79
Re: VGA oder SCART Adapter für 1040STF
« Antwort #90 am: So 27.03.2016, 14:00:33 »
Sooo Czietz:
Ich habe nachemessen (gepiepst) und Durchgang aller relevanten Lötpins bis zum Scartstecker gehabt.
Dann habe ich die Lötpins nachgelötet und erneut durchgepiepst.

Alles korrekt.

1040 wieder zusammengeschraubt und an den TV angeschlossen:
1. keine automatische Umschaltun g auf Scarteingang
2. Ton wie gehabt.

Mist
Atari 520 STF (1 MB Ram) und 2 STF134
Atari 1040 STF

Offline czietz

  • Benutzer
  • Beiträge: 2.415
Re: VGA oder SCART Adapter für 1040STF
« Antwort #91 am: So 27.03.2016, 14:14:41 »
Noch eine Idee: Sowohl der audio-verstärkende Transistor als auch die SCART-Schaltspannung hängen an der +12V-Schiene des Netzteils. Also, Spannung dort einmal nachmessen.

PS: @Burkhard Mankel: Sorry, auch von mir, dass ich so unfreundlich herübergekommen bin.

Offline Peppi

  • Benutzer
  • Beiträge: 79
Re: VGA oder SCART Adapter für 1040STF
« Antwort #92 am: So 27.03.2016, 14:17:27 »
Noch eine Idee: Sowohl der audio-verstärkende Transistor als auch die SCART-Schaltspannung hängen an der +12V-Schiene des Netzteils. Also, Spannung dort einmal nachmessen.

PS: @Burkhard Mankel: Sorry, auch von mir, dass ich so unfreundlich herübergekommen bin.
Wenn die 12V vom Netzteil nicht da wären, hätte ich Probleme mit der Floppy.

^^
Atari 520 STF (1 MB Ram) und 2 STF134
Atari 1040 STF

Burkhard Mankel

  • Gast
Re: VGA oder SCART Adapter für 1040STF
« Antwort #93 am: So 27.03.2016, 14:28:49 »
Noch eine Idee: Sowohl der audio-verstärkende Transistor als auch die SCART-Schaltspannung hängen an der +12V-Schiene des Netzteils. Also, Spannung dort einmal nachmessen.

PS: @Burkhard Mankel: Sorry, auch von mir, dass ich so unfreundlich herübergekommen bin.
Habe es nicht so aufgefaßt, daß Du oder einer der andetren zu unfreundlich gewesen sind - trotzden: Entschuldigung angenommen  ;)
Um aber nochmal auf @Peppi 's aktuelle Prob zurückzukommen: wenn bei seinem 520er alles korrekt funzt (automatische Umschaltung und Ton), aber beim 1040er schon die automatiische Umschaltung nicht richtig funzt, müßte man ja fast davon ausgehen, daß wohl irgendwas mit der Schaltspannung nicht stimmt. Aber wie kann man das feststellen - ich kriege bei meinen 1040ern auch keine Anzeige am Multimeter, obwohl - wie schon festgestellt - bei mir alles im grünen Bereich arbeitet!

Offline czietz

  • Benutzer
  • Beiträge: 2.415
Re: VGA oder SCART Adapter für 1040STF
« Antwort #94 am: So 27.03.2016, 14:29:46 »
Wenn Du ein Floppy-LW hast, das die 12V verwendet, dann hast Du natürlich Recht.

Bei dem Laufwerk, das hier gerade ausgebaut neben mir liegt, sind die 12V nirgendwo angeschlossen, dem wär's also egal, wenn das Netzteil keine 12V mehr lieferte.

Burkhard Mankel

  • Gast
Re: VGA oder SCART Adapter für 1040STF
« Antwort #95 am: So 27.03.2016, 14:51:46 »
Für die neueren Floppy Drives mag es zutreffen, daß sie nur noch die 5V benötigen, aber die ganz alten, zu denen wohl auch die originalen ST Laufwerke gehören, wäre ich da nicht so sicher!


edit: Ich habe gerade mal im Schaltplan nachgesehen: In der Schaltspannungsleitung ist nur ein Widerstand mit 1,2k oder 12k (leider ist nicht genau erkennbar, ogb der "Punkt" zwischen den Ziffern Dreck beim kopieren war oder ... - Bauteilbezeichnung "R15"
« Letzte Änderung: So 27.03.2016, 15:09:58 von Burkhard Mankel »

Offline czietz

  • Benutzer
  • Beiträge: 2.415
Re: VGA oder SCART Adapter für 1040STF
« Antwort #96 am: So 27.03.2016, 15:54:40 »
Ja, richtig, je älter das Laufwerk, desto unwahrscheinlicher, dass es nur mit 5V läuft. Aber wir wissen ja nicht, welches LW Peppi in seinem 1040STF hat.

Wenn die 12V als Fehlerursache ausgeschlossen sind, bleibt wohl wirklich nur, sich von der Monitorbuchse rückwärts vorzuarbeiten. "R15" ist schnell gecheckt; was den Ton angeht, wird's schwieriger. Am besten ist es natürlich, den Signalpfad mit dem Oszilloskop nachzuverfolgen.

@Peppi, mit einem Multimeter kannst Du zumindest die Gleichspannungspegel rund um den Soundchip messen. In Ruhe (also ohne Tonausgabe) müssten grob die unten eingezeichneten Spannungen anliegen. (Beachte, dass ich sie nicht nachgemessen habe, sondern mir die Schaltung nur auf Papier skizziert und die Werte berechnet habe. Ich denke aber, dass ich so auf +/- 0,5 V richtig liege damit.)

Offline Peppi

  • Benutzer
  • Beiträge: 79
Re: VGA oder SCART Adapter für 1040STF
« Antwort #97 am: So 27.03.2016, 15:57:49 »
Für die neueren Floppy Drives mag es zutreffen, daß sie nur noch die 5V benötigen, aber die ganz alten, zu denen wohl auch die originalen ST Laufwerke gehören, wäre ich da nicht so sicher!


edit: Ich habe gerade mal im Schaltplan nachgesehen: In der Schaltspannungsleitung ist nur ein Widerstand mit 1,2k oder 12k (leider ist nicht genau erkennbar, ogb der "Punkt" zwischen den Ziffern Dreck beim kopieren war oder ... - Bauteilbezeichnung "R15"

Holla Holla Czietz und Burkhard

12 V messen!

Die alte Floppy ging nicht mehr, erinnert Ihr euch?
Das neue LW von Teac funzt.  (ich war der Meinung die benötigen auch die 12V)
Und wenn ihr recht habt und das neue LW die 12V nicht nutzt....   wäre es doch durchaus sinnvoll
die 12 V zu prüfen!!!

Das mache ich sobald ich von meinem Schwager im Krankenhaus zurück bin.

Das wäre es ja ^^

Atari 520 STF (1 MB Ram) und 2 STF134
Atari 1040 STF

Offline czietz

  • Benutzer
  • Beiträge: 2.415
Re: VGA oder SCART Adapter für 1040STF
« Antwort #98 am: So 27.03.2016, 16:11:09 »
Stimmt. Das Laufwerk, das letztlich ging, war ein Teac FD235, richtig?

Und was steht da im Datenblatt? (Hervorhebung von mir)
Zitat
Power Requirements: DC +5 V ±10%
(DC 12 V is not necessary)
http://bitsavers.informatik.uni-stuttgart.de/pdf/teac/brochures/TEAC_FD-235_Brochure_Jul91.pdf

Offline neogain

  • Benutzer
  • Beiträge: 1.216
  • ...?
Re: VGA oder SCART Adapter für 1040STF
« Antwort #99 am: So 27.03.2016, 17:59:14 »
Stimmt. Das Laufwerk, das letztlich ging, war ein Teac FD235, richtig?

Und was steht da im Datenblatt? (Hervorhebung von mir)
Zitat
Power Requirements: DC +5 V ±10%
(DC 12 V is not necessary)
http://bitsavers.informatik.uni-stuttgart.de/pdf/teac/brochures/TEAC_FD-235_Brochure_Jul91.pdf

öhm... jetzt dämmert bei mir auch was oO. Ich habe noch ein externes Floppy, wo ich das laufwerk ausgetauscht habe. Wenn das Laufwerk 12 braucht (vermute ich mal, weil es älter ist, als das was verbaut war) kann das nicht funktionieren...