Umfrage

Ihr auch

ctpci - das wird nix mehr
5 (25%)
Gut Ding will Weile haben
4 (20%)
Ich bin jetzt schon zufrieden
2 (10%)
Mehr Info durch die Entwickler wäre gut
9 (45%)

Stimmen insgesamt: 17

Autor Thema: Enttäuscht von ctpci  (Gelesen 10612 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 879
Re: Enttäuscht von ctpci
« Antwort #20 am: Mo 08.08.2011, 10:24:17 »
Ich hatte ja auf der Outline den SuperVidel Prototypen in meinem Falcon laufen - und zwar oben auf der CTPCI.

Nur den Modecode für SV 1280x1024 16bit in die xaaes.cnf, und den nvdi Treiber nach c:/gemsys und das Teil lief. Radeon allerdings aus dem PCI Bus raus.

Großer Desktop, vergleichbar schnell wie mit der Radeon, aber mal eben ne Demo angeklickt, läuft als wärs auf dem Videl, danach zurück zum Desktop. Das Team ct63+SV ist echt wie Falcon 2.0.

Lief im übrigen mit 100MHz 060 Takt.
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline cyberish

  • Benutzer
  • Beiträge: 470
  • Ich liebe dieses Forum!
Re: Enttäuscht von ctpci
« Antwort #21 am: Mo 08.08.2011, 10:31:12 »
...das klingt verheissungsvoll... fehlt nur noch der definitve Preis für dieses "Goldstück  :o

Offline Ragnar

  • Benutzer
  • Beiträge: 249
Re: Enttäuscht von ctpci
« Antwort #22 am: Mo 08.08.2011, 22:41:41 »
SuperVidel würde mich auch eher interessieren als ne Radeon :)
Atari C Kurs: geschlossen wegen einfach 0 Zeit :(
Atari 520F, Atari 520 Plus, Atari STE 4MB, Atari Falcon 030 (14MB RAM, 80GB HD, BlowUP, 720MB+2GB SCSI HD, SCSI CD-ROM,CT60+CTPCI und SuperVidel)

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Enttäuscht von ctpci
« Antwort #23 am: Di 09.08.2011, 08:46:18 »
SuperVidel für den Falcon Expansion Bus würde mich interessieren.

Und dann eine Eclipse oder meinetwegen sogar nur eine ISA-Lösung für Netzwerk.
Frank hat sich die notwendigen Kontakte auch schon auf dem Board abgegriffen, damit eine RTL8019AS im TT lief und nicht neben ihm. ;)
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline patjomki

  • Benutzer
  • Beiträge: 591
Re: Enttäuscht von ctpci
« Antwort #24 am: Di 09.08.2011, 18:18:02 »
...aber mal eben ne Demo angeklickt, läuft als wärs auf dem Videl, danach zurück zum Desktop. Das Team ct63+SV ist echt wie Falcon 2.0.

O.K. Jetzt ist definitiv der SuperVidel erste Wahl.

Bis die Tage,

patjomki

Offline Ragnar

  • Benutzer
  • Beiträge: 249
Re: Enttäuscht von ctpci
« Antwort #25 am: Di 09.08.2011, 23:37:18 »
Also da ich jetzt schon seit Herbst 1994 mit meinem Falcon glücklich verheiratet bin hab ich ihn gerade für eine SuperVidel und diese hübsche Russin registriert.
Dann gibts ordentlich was auf die Augen und bleibt alles im original Gehäuse  ;D
Atari C Kurs: geschlossen wegen einfach 0 Zeit :(
Atari 520F, Atari 520 Plus, Atari STE 4MB, Atari Falcon 030 (14MB RAM, 80GB HD, BlowUP, 720MB+2GB SCSI HD, SCSI CD-ROM,CT60+CTPCI und SuperVidel)

Offline FrederickMeißner

  • Atari Fanboy
  • Benutzer
  • Beiträge: 2.105
  • N/|\2d
Re: Enttäuscht von ctpci
« Antwort #26 am: Mi 10.08.2011, 10:21:29 »
Wie issn das da mit nem Puster? Ich hoffe es gibt da keine aktiven Kühlsysteme!?

Offline Ragnar

  • Benutzer
  • Beiträge: 249
Re: Enttäuscht von ctpci
« Antwort #27 am: Do 11.08.2011, 00:38:32 »
bei der SuperVidel oder wo?
Atari C Kurs: geschlossen wegen einfach 0 Zeit :(
Atari 520F, Atari 520 Plus, Atari STE 4MB, Atari Falcon 030 (14MB RAM, 80GB HD, BlowUP, 720MB+2GB SCSI HD, SCSI CD-ROM,CT60+CTPCI und SuperVidel)

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 879
Re: Enttäuscht von ctpci
« Antwort #28 am: Fr 26.08.2011, 20:49:50 »
Keine Angst. SV und SVEthLanA sind Lüfterlos.
Nur der 060 auf der ct6x hat ja einen kleinen Propeller.

SVEthLanA steht für SuperVidel Ethernet Lan Adapter - falls es jemand noch nicht gelesen hat.
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

guest3133

  • Gast
Re: Enttäuscht von ctpci
« Antwort #29 am: Do 13.10.2011, 02:03:42 »
weil ich mir das schon gedacht habe ... und ich ne interne lösung wollte, hab ich lieber auf den supervidel gesetzt ... ABER ... ich brauche dringend den DMA patch oder wie sich das nennt ... wer kann das machen ??? bis jetz läuft nich mal meine ct63 stabil ohne den dma patch

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 879
Re: Enttäuscht von ctpci
« Antwort #30 am: Sa 10.12.2011, 13:20:09 »
Auf DHS.NU gabs folgende Meldung:

Zitat
I got a positive answer of Rodolphe, 2 months window for try to solve problems = get USB running.
He has an USB board for test.

Didier.

Daraufhin hab ich Rodolphe meine Realtek 8139 angeboten. Anscheinend hat er eine, leitete mein Angebot aber an Didier weiter.

In meiner Mail an Rodolphe schrieb ich auch davon, das der Treiber von Assemsoft (Odd Skancke) die Karte ja durchaus erkennt und konfiguriert. Erst beim übertragen von Daten hängt die Sache.

Beim Hades gibts genau das gleiche Problem, und ebenfalls ist DMA von PCI Karten in den Hauptspeicher das Problem. Dort nutzt der Treiber offscreen Speicher der Grafikkarte als DMA Ziel für die Ethernetkarte, quasi als Buffer auf der "Karten-Seite des PCI BUS". Von dort wird der Buffer dann ohne DMA von der Grafikkarte in den Hauptspeicher kopiert. Die PCI Karten mit USB und Ethernet können nämlich nur mit DMA Daten schieben, die Grafikkarte hat entweder auch einen passiven, nicht-DMA Mode oder an der CTPCI liegts echt an den langen Leitungen und der Signaqualität das DMA nicht funzt, und nur die Radeon Karte, die ja für 66MHz PCI Bus geeignet ist, kann mit dem schwachen Signal umgehen...

Rodolphe meinte, das mit dem Buffer wäre ja nur ein workaround und es sei besser das anständig zu fixen.

Jedenfalls ist Rodolphes Interesse wohl geweckt, in einer zweiten Mail fragte er mich, ob ich die Sourcen zum RTL8139 Treiber von Assemsoft hätte. Letzlich steht er was die Hardware angeht wohl selber auf dem Schlauch - und wäre genau wie ich mit einem Fix ala Hades zufrieden, wenn denn dann USB und Ethernet nutzbar würden.

Ich würde so gern helfen, daher frage ich mal, hat irgendjemand den Sourcecode zum 8139 Treiber von Assemsoft?

Gruß,
Beetle
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Enttäuscht von ctpci
« Antwort #31 am: Sa 10.12.2011, 17:14:46 »
Du könntest versuchen, ozk über seine auf der Assemsoft Seite angegebene e-Mail Adresse anzuschreiben.
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org