Autor Thema: Ethernec  (Gelesen 5014 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Atari060

  • Benutzer
  • Beiträge: 2.240
  • Atari !!!
Re: Ethernec
« Antwort #20 am: Do 08.02.2007, 22:27:17 »
Hallo Leute,

also warum kommt denn immer keiner auf den Daynaport? Bin ich denn wirklich der einzige, der den nutzt?

Ich habe mittlerweile drei meiner Falcon über jeweils einen Dadyanport SCSI Ethernet Adapter im Netz hängen... und wie ihr lesen könnt, funktioniert das auch einwandfrei.

Die Daten flutschen auch nur so hin und her und werden nur vom SCSI Bus "gebremst"... (also ne 2000er DSL Leitung kann man fast ausnutzen *g*)

Bei Roger Burrows bekommt man die Teile sogar mit Garantie... allerdings nur 30 Tage, da gebraucht. Ausfälle hatte ich mit meinen aber noch nie.

Einziger Nachteil: Im Moment gibts nur Treiber für STinG und somit für MagiC und TOS. Unter MiNT bekam ich es bisher noch nicht zum laufen. Allerdings hat Roger Sourcen für Entwickler auf der Anodyne Software Homepage zur Verfügung gestellt. Dort gibt es auch die kostenlosen STinG Treiber... aktuell 0.72.

Nachdem ich den ROM Port meist für andere Sachen brauche und ich schon einen Falcon mit defektem welchen hatte, ist für mich der Daynaport momentan (Ethernat...?) die ideale Lösung. Natürlich funzt das Teil nur, wenn man einen Atari mit SCSI hat... also Falcon oder TT... Roger meint, dass es aber auch auf STs, etc. mit ACSI->SCSI Adapter gehen wird.

Ciao,

Mac
« Letzte Änderung: Do 08.02.2007, 22:29:01 von Atari060 »
Atari Falcon060

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Ethernec
« Antwort #21 am: Do 08.02.2007, 22:35:07 »
Also mein Daynaport läuft bisher noch nicht.
Die Idee ist aber nicht schlecht.

Nachteil:
Die Dinger gibt es nur gebraucht...
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline Atari060

  • Benutzer
  • Beiträge: 2.240
  • Atari !!!
Re: Ethernec
« Antwort #22 am: Fr 09.02.2007, 14:05:54 »
Hallo Jens,

das hatten wir doch schonmal :) Schau mal nach, welche Firmware deiner hat. (schreibt HDDRIVER beim Booten hin) Evtl. könnte das ein Problem sein. Auch verhalten sich die SCSI-LINK3 ein wenig anders als der LINK-T.

Ansonsten dürfte es wohl annähern so viele Daynaports geben wie Ataris ins Netz sollen ;)

Auch denke ich dass ein Nachbau auch nicht viel schwieriger sein dürfte als eine Ethernec. Soviel Hardware ist da nämlich auch nicht drin... aber das ist nur meine Laienhafte Meinung :)
Atari Falcon060

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Ethernec
« Antwort #23 am: Fr 09.02.2007, 14:10:55 »
Einen Nachbau fände ich definitiv klasse.

Mein Daynaport wird übrigens nicht offiziell unterstützt.
Allerdings hatte ich ihn auch noch an keinem Mac.
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

frank.lukas

  • Gast
Re: Ethernec
« Antwort #24 am: Sa 17.02.2007, 20:54:48 »
Hallo, muß mal meinen Senf zu den Datenübertragungsraten dazu geben. In einem Pentium II unter WIN98 erreicht man mit einer guten 16Bit ISA Karte maximal 700-800kB. Auf dem Atari ist das schnellste (VME Bus 16Mhz/16bit breit) eine Riebl oder PAM Karte auf dem Atari TT mit ca. 500-600kB. Am gleichen TT unter Mint mit einer (8bit/8Mhz!!!) EtherNEC ca. 200-300kB. Milan und Hades mit ISA deutlich unter 1MB und mit PCI Karten über 1MB. Der DMA Bus beim ST erreicht mit einer SCSI Platte über z.B. einem Link Controller maximal irgendwas um die 1MB, wobei alle SCSI Platten auch die alten 47MB Seagate Teile weit mehr als diese 1MB können. Eine Netzwerkkarte am DMA Bus bringt also maximal diese 1MB. Wahrscheinlich aber deutlich weniger (200-300KB) ... . Das Schnellste in einem kleinen ST ist eine Anbindung über den Panther Adapter an eine 16bit ISA NE2000 Karte wobei in einem Mega ST mit 12Mhz Bustakt und PAK3 mit FRAK2 und Panther und reichlich RAM auch nicht mehr als 500kB rauskommen.

Aber man sollte froh und glücklich sein das es möglich ist einen Atari wenn auch langsam aber immer hin ...,  ins Netz zu kommen. Mich machen auch 60-70kB/s schon glücklich ...!

Mehr als das bekommt man nicht mit World Wide Web auf dem Atari.
« Letzte Änderung: Sa 17.02.2007, 20:57:39 von frank.lukas »