Autor Thema: Atari TT030  (Gelesen 1929 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest643

  • Gast
Atari TT030
« am: Di 25.04.2006, 15:52:35 »
Hallo liebe Atarianer,

ich habe vor 1-2 Jahren ein halbes duzend Ataris vor der Entsorgung gerettet, darunter einen AtariTT030 mit dazugehörigem Farbmonitor.

Auf diesem System habe ich einige Sachen installiert und etwas damit rumgespielt, dannach stand der Rechner unbenutzt an seinem neu eingerichteten Platz.

Heute wollte ich wieder damit "arbeiten", doch leider wir keine Ikone der Festplatte angezeigt, wobei ich mir ziemlich sicher bin, dass ich die Software auf die interne SCSI-Platte installiert habe.

Wie kann ich die Festplatte erneut einrichten bzw. evtl. noch die Daten retten?
 Bei "Laufwerk anmelden" tut sich nichts..

Viele Grüße

guest1218

  • Gast
Re: Atari TT030
« Antwort #1 am: Di 25.04.2006, 16:01:10 »
Dann brauchst du sicherlich einen neuen Festplatten Treiber den du dir installieren musst. Es kann aber auch sein das sich der Stecker gelöst hat. Schau doch einfach nach und überprüfe alle Steckverbindungen die zu deine Festplatte führen. 

guest643

  • Gast
Re: Atari TT030
« Antwort #2 am: Di 25.04.2006, 16:21:28 »
Hallo Aramon,

Vielen  Dank..
der SCSI Stecker hatte sich in der Tat geringfügig gelockert. Jetzt bootet das System wieder von der Festplatte.

Mich würd aber trotzdem interessieren, wie man eine FP auf dem Atari einrichtet. Hab nämlich noch einige 50-polige  2GB FastSCSI Platten hier liegen.

Dank und Gruss


Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Atari TT030
« Antwort #3 am: Di 25.04.2006, 18:09:36 »
Zieh Dir mal von meiner Seite die Falcon Disks. Da ist ein Plattentreiber (wird installiert mit Hdx.prg) nebst anderen netten Dingen dabei.
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org