Autor Thema: 1040 STFM - Monitorausgang liefert nur grünen Bildschirm  (Gelesen 167 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lord Luxor

  • Neuer Benutzer
  • Beiträge: 2
Hallo,
ich bin neu was Atari ST angeht. Ich betreibe ein kleines Online Retro-Computer Museum und komme eher aus der Ecke ZX Spectrum.
Jetzt konnte ich günstig einen 1040STFM für meine Sammlung ergattern. Für 37 Euro dachte ich, da kann ich nix falsch machen.
Eigentlich rechnete ist nicht damit, dass er funktioniert. Mittels eines SCART-Kabels habe ich ihn erst mal an meinen LCD angeschlossen. Da zeigte er aber nur einen grünen Bildschirm. Damit war für mich erstmal klar, der ist wohl hinüber. Aber ich wollte nicht aufgeben und habe den ST noch per Antennenkabel an den TV angeschlossen und siehe da, der ST funktioniert doch.

Anscheinend scheint es am Monitorausgang zu liegen. Das SCART-Kabel hat bei einem Kollegen mit dessen ST funktioniert, also möchte ich das erstmal ausschließen können.

Meine Lötkenntnisse sind schon fortgeschritten, da ich schon andere Retros und Peripherie repariert habe, bzw. Erweiterungen zusammengebaut habe. Daher, wenn ich entsprechende Unterlagen und Kenntnisse erworben habe, denke ich, bekomme ich das auch hier hin, sofern nicht irgendwelche exotischen Bauteile betroffen sind.

Bye
Markus

Offline czietz

  • Benutzer
  • Beiträge: 2.690
Re: 1040 STFM - Monitorausgang liefert nur grünen Bildschirm
« Antwort #1 am: Mo 26.04.2021, 11:28:07 »
Schaltpläne, Service-Manuals und alles, was man sonst braucht, hat dev-docs: https://docs.dev-docs.org/

Wenn die Funktion über den RF-Modulator gegeben ist, aber über die Monitorbuchse (+ SCART-Kabel) nicht, dann grenzt das den Fehler schon sehr ein. Stecker richtig herum eingesteckt? Lach nicht. Es gibt Kabel, bei denen die Nase am atari-seitigen Stecker, die das eigentlich verhindern soll, so schwach ausgeführt ist, dass man den Stecker ohne große Kraft um 180° verdreht einstecken kann. (Normalerweise führt das zwar zu gar keinem Bild, aber es lohnt sich dennoch, das schnell zu prüfen.)

Danach fällt der Verdacht natürlich auf Kontaktprobleme in der Monitorbuchse (=Kontaktspray) und gebrochene Lötstellen an der Monitorbuchse (=nachlöten).

Offline kernal

  • Benutzer
  • Beiträge: 31
Re: 1040 STFM - Monitorausgang liefert nur grünen Bildschirm
« Antwort #2 am: Mo 26.04.2021, 11:56:25 »
Manche TVs können über SCART kein RGB. Läuft der ST vom Kumpel an deinem TV? So manche SCART-Kabel haben die RGB-Pins nicht beschaltet. Hast Du das Kabel auch bei deinem Kumpel getestet?

Offline czietz

  • Benutzer
  • Beiträge: 2.690
Re: 1040 STFM - Monitorausgang liefert nur grünen Bildschirm
« Antwort #3 am: Mo 26.04.2021, 12:49:22 »
Bei einem 1040STFM (also mit Modulator) ist am SCART-Stecker auch ein Composite-Video-Signal vorhanden. Im RGB-Betrieb nutzt der Fernseher das nur als Sync-Signal, aber ein (uralter) Fernseher, der kein RGB via SCART beherrscht, würde so immer noch ein (matschiges) Composite-Video-Bild anzeigen.

Offline kernal

  • Benutzer
  • Beiträge: 31
Re: 1040 STFM - Monitorausgang liefert nur grünen Bildschirm
« Antwort #4 am: Mo 26.04.2021, 14:14:01 »
Bei einem 1040STFM (also mit Modulator) ist am SCART-Stecker auch ein Composite-Video-Signal vorhanden.

Stimmt auch wieder. Ich hatte nie einen ST mit Modulator...

VG

Offline Lord Luxor

  • Neuer Benutzer
  • Beiträge: 2
Re: 1040 STFM - Monitorausgang liefert nur grünen Bildschirm
« Antwort #5 am: Di 27.04.2021, 13:39:08 »
Hi,
erstmal Danke für den Input.
Ja ich habe Kabel und meinen TV mit dem anderen 1040er getestet, funktioniert. Den Diodenstecker habe ich auch richtig herum reingesteckt  ;D
Aber wenn da ein Composite-Signal rauskommt, kann ich mir ja mal ein Kabel basteln, das an den Comosite-Anschluss geht, da habe ich dann auch mehrere Bildschirme an denen ich testen kann.
Ich werde mal mir die Doku ziehen, Danke für den Link.
Hab mir jetzt noch ein SD-Interface besorgt, da ich keine Festplatte und auch keine Disketten mit Atari Software habe.

Bye
Markus