Autor Thema: brauche:  (Gelesen 3173 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest836

  • Gast
brauche:
« am: So 28.11.2004, 21:01:24 »
Hiho, bin ganz neu hier und auf der suche nach nem emu und games bei euch gelandet, frage ist nun folgende:

Wo bekomme ich das Spiel Ballerburg und den dafür erforderlichen emulator???

hab 0 ahnung von atari und co, bin ehr die snes generation xD

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:brauche:
« Antwort #1 am: So 28.11.2004, 21:57:35 »
Einen Emu, den PaCifiST und dazu benötigte TOS Rom-Images gibt es hier; das Spiel Ballerburg kann man sich hier saugen. :D
Lies Dir in Ruhe die Liesmichs oder wieauchimmersieheißenmögen durch. ;)
Wenn Du dann noch Fragen hast, immer her damit. ;D
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline keili

  • Benutzer
  • Beiträge: 618
  • Ich liebe Windows
Re:brauche:
« Antwort #2 am: Mo 29.11.2004, 07:04:04 »
Als Emu würde ich Steem empfehlen. Pacifist läuft nur unter DOS, das könnte mit XP schwierig werden. Steem gibts hier: http://www.steem.atari.st/
Ballerburg ist auch auf meiner Homepage zu finden.
Ti 99/4A, Atari 800XL, C64, Apple IIsi, 260ST, 520ST, 520ST+, 1040ST, 1040STE, Mega ST1, Mega STE

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:brauche:
« Antwort #3 am: Mo 29.11.2004, 11:03:46 »
Komisch - wieso empfehle ich bloß Steem nicht? :P
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

guest836

  • Gast
Re:brauche:
« Antwort #4 am: Mo 29.11.2004, 13:50:26 »
kann ich mit dem steem teil alle atari games spielen???? oder gibt es einen emulator der ganz einfach zu bedienen is und auf dem man alle atari games zoggn kann?

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:brauche:
« Antwort #5 am: Mo 29.11.2004, 13:59:52 »
Alle nicht, aber schon ziemlich viele.
Daß ich Steem nicht empfehle, liegt übrigens nur daran, daß ich persönlich seine Funktionalitäten nicht brauche. Schlecht ist er nicht. Zum Spielen wahrscheinlich sogar das Beste, was Du Dir antun kannst. ;D
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline keili

  • Benutzer
  • Beiträge: 618
  • Ich liebe Windows
Re:brauche:
« Antwort #6 am: Mo 29.11.2004, 16:01:54 »
Immer daran denken: Es sind "nur" Emulatoren. Zumindest zur Zeit entspricht kein ST-Emulator dem Original zu 100%. Vieles läuft problemlos, aber eben nicht alles.
Ti 99/4A, Atari 800XL, C64, Apple IIsi, 260ST, 520ST, 520ST+, 1040ST, 1040STE, Mega ST1, Mega STE