Autor Thema: Mega ST  (Gelesen 257 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline drelius

  • Benutzer
  • Beiträge: 576
Mega ST
« am: Sa 01.08.2020, 11:44:40 »
Hi,
habe hier einen Mega ST mit 4 MB. Das Diskettenlaufwerk funktioniert nicht. Ausgebaut und andere
Laufwerke getestet, werden nicht erkannt.
Der Mega ST mit 4MB funktioniert mit einer angeschlossenen UltraSatan oder auch mit einer Festplatte.
Also ist der  Mega ST OK.
Was könnte defekt sein ?

Offline gh-baden

  • Benutzer
  • Beiträge: 1.369
Re: Mega ST
« Antwort #1 am: Sa 01.08.2020, 12:55:51 »
Hi,
habe hier einen Mega ST mit 4 MB. Das Diskettenlaufwerk funktioniert nicht. Ausgebaut und andere
Laufwerke getestet, werden nicht erkannt.
Der Mega ST mit 4MB funktioniert mit einer angeschlossenen UltraSatan oder auch mit einer Festplatte.
Also ist der  Mega ST OK.
Was könnte defekt sein ?

Wenn ACSI tut, ist DMA in Ordnung. Dann den WD1772 angucken? Der ist für die Floppy zuständig.
Wider dem Signaturspam!

Offline czietz

  • Benutzer
  • Beiträge: 2.504
Re: Mega ST
« Antwort #2 am: Sa 01.08.2020, 13:32:07 »
Wenn ACSI tut, ist DMA in Ordnung. Dann den WD1772 angucken? Der ist für die Floppy zuständig.

Ich erweitere um Soundchip (steuert einige Leitungen zum Floppy-LW) und die 74xx-Treiber. Siehe Schaltplan.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.426
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Mega ST
« Antwort #3 am: Sa 01.08.2020, 13:45:04 »
Geht denn die Laufwerks LED an wenn du das Laufwerk A:\ versuchst zu öffnen? Und läuft der Floppy Motor kurz an?

Offline drelius

  • Benutzer
  • Beiträge: 576
Re: Mega ST
« Antwort #4 am: Sa 01.08.2020, 14:18:40 »
Beim Starten leuchtet am Diskettenlaufwerk die LED und bleibt an. Die Disketten A und B erscheinen
auf dem Desktop. Der Motor läuft an und macht Geräusche.

Wenn ich mit der Maus A anklicke kommt die Meldung : Laufwerk nicht erkannt

Deshalb wollte ich andere Laufwerke ausprobieren, ohne Erfolg.
« Letzte Änderung: Sa 01.08.2020, 14:24:07 von drelius »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.426
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Mega ST
« Antwort #5 am: Sa 01.08.2020, 14:31:09 »
Ich kenne nur die Meldung "Laufwerk antwortet nicht" ...

Offline drelius

  • Benutzer
  • Beiträge: 576
Re: Mega ST
« Antwort #6 am: Sa 01.08.2020, 14:38:20 »
Sorry Frank die Meldung "Laufwerk antwortet nicht"  ist richtig.

Offline Guus.Assmann

  • Benutzer
  • Beiträge: 156
Mega ST
« Antwort #7 am: Sa 01.08.2020, 15:01:08 »
Vielleicht das Kabel zum Laufwerk um 180 Grad verdreht angeschlossen?
Dann würde den Motor u.s.w. immer an bleiben....
Und Ja, ist mir auch mal passiert. (Es geht nichts kaput  :) )

MFG/
Guus