Autor Thema: Noch ein schöner "Scheunenfund": 1040STe  (Gelesen 443 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Aramis

  • Benutzer
  • Beiträge: 90
Noch ein schöner "Scheunenfund": 1040STe
« am: Mo 11.05.2020, 20:28:08 »
Moin, moin!

Mir ist heute noch ein schöner ST in die Hände gefallen (s.u.).

Das Gerät, Modellbezeichnung 1040STE   G, S/N A10340xxxxx hat TOS 1.06.

Ist das Original? Ich dachte immer, dass die STe's mindestens TOS 1.62 gehabt hätten.

Danke für die Info.
Zur Info: Hardware nennt man den Teil des Computers, den man treten kann...

Offline czietz

  • Benutzer
  • Beiträge: 2.383
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #1 am: Mo 11.05.2020, 20:29:38 »
TOS 1.06 war die erste TOS-Version für den STE. 1.62 war ein Bugfix-Release.

Offline Aramis

  • Benutzer
  • Beiträge: 90
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #2 am: Mo 11.05.2020, 20:40:59 »
Danke für die schnelle Info.

Einer der "Bugs" war, dass beim Farbbildschirm die Auflösung nicht gespeichert wird und der Rechner immer mit Lores bootet, oder?

Habe noch ein TOS 2.06 hier. Hoffe, dass ich das Board auf meine PROMS (27C010) gejumpert bekomme...
Zur Info: Hardware nennt man den Teil des Computers, den man treten kann...

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.105
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #3 am: Mo 11.05.2020, 22:05:02 »
Habe in meinem STE auf zwei 27C010 ein originales TOS 1.62. Manche Sachen laufen mit TOS 2.06 nicht ...

Offline alers

  • Benutzer
  • Beiträge: 324
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #4 am: Mo 11.05.2020, 22:15:23 »
Manche Sachen laufen mit TOS 2.06 nicht ...
Yepp, leider... Die meisten Spiele laufen mit TOS 2.06 nicht richtig oder stürzen einfach ab... Sogar mein Liebling "Silent Service" startet zwar, aber nach ca. 10-12 Minuten bootet der STE neu. Wenn ich den auf den anderen STE mit einem 1.62 spiele, muss man mich nach Stunden wegstupsen ;-)
CU AleX

Offline Aramis

  • Benutzer
  • Beiträge: 90
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #5 am: Mo 11.05.2020, 23:14:54 »
Das ist natürlich schade. Werde aber, da ich mit dem Rechner nicht- oder nicht viel spielen werde, wohl trotzdem TOS 2.06 draufspielen.

Ich nutze normalerweise 27C020 PROMs, bei denen ich das Image zwei Mal hintereinander flashe, um sicherzustellen, dass es unabhängig vom Pegel an A17 funktioniert. Da könnte ich auch zwei verschiedene TOS Versionen drauf schreiben und sie über den Pin A17 schalten.

Allerdings möchte ich keine Löcher ins Gehäuse bohren. Somit fällt diese Variante wohl aus.
Zur Info: Hardware nennt man den Teil des Computers, den man treten kann...

Offline tuxie

  • Benutzer
  • Beiträge: 6.543
  • Falcon! Milan! Schuetzt die Raubvoegel!
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #6 am: Mo 11.05.2020, 23:41:00 »
Jumper beim Rom Port hinlegen, geht wunderbar!
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Offline Thorsten Otto

  • Benutzer
  • Beiträge: 766
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #7 am: Di 12.05.2020, 08:14:34 »
Einer der "Bugs" war, dass beim Farbbildschirm die Auflösung nicht gespeichert wird und der Rechner immer mit Lores bootet, oder?

Nein, das ist kein Bug. Wo sollte er das abspeichern? STe hat ja kein NVRAM.

Bug wäre höchstens, wenn der Desktop auch in lores erscheint, nachdem du die Auflösung geändert und die Einstellungen gespeichert hast.

Offline Aramis

  • Benutzer
  • Beiträge: 90
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #8 am: Di 12.05.2020, 08:30:37 »
@tuxie gute Idee. Werde das mal prüfen.

@Thorsten Otto Hat er nicht, aber genau das Speichern funktioniert nicht.
(Selbst bei meinem 520ST mit TOS 1.00 klappt das.)

P.S.: Ich bin übrigens nicht der Einzige, der das behauptet (siehe Kommentar zu TOS 1.62): http://www.atari-computermuseum.de/tos.htm#106
Mich stört das, da ich den ST mit Festplatte und meistens mit Farbmonitor nutze.
« Letzte Änderung: Di 12.05.2020, 08:44:38 von Aramis »
Zur Info: Hardware nennt man den Teil des Computers, den man treten kann...

Offline czietz

  • Benutzer
  • Beiträge: 2.383
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #9 am: Di 12.05.2020, 08:55:39 »
P.S.: Ich bin übrigens nicht der Einzige, der das behauptet (siehe Kommentar zu TOS 1.62): http://www.atari-computermuseum.de/tos.htm#106
Mich stört das, da ich den ST mit Festplatte und meistens mit Farbmonitor nutze.

Dann ganz fix das STE_FIX.PRG in den AUTO-Ordner tun:
http://www.mbernstein.de/atari/software/system/patch.htm
http://www.avtandil.narod.ru/stutils/stefix.zip

Offline Aramis

  • Benutzer
  • Beiträge: 90
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #10 am: Di 12.05.2020, 13:58:37 »
@czietz Danke für die Info. Werde ich tun.

Ist das der einzige unterschied zwischen TOS 1.06 u. TOS 1.62? Habe noch ein paar Original ROMs in der Schublade. Lohnt es sich zu tauschen?
Zur Info: Hardware nennt man den Teil des Computers, den man treten kann...

Offline czietz

  • Benutzer
  • Beiträge: 2.383
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #11 am: Di 12.05.2020, 18:17:24 »
Laut http://tho-otto.de/hypview/hypview.cgi?url=%2Fhyp%2Fchips_x.hyp&charset=UTF-8&index=759 behebt TOS 1.62 neben dem Auflösungsbug noch das Problem mit dem GEMDOS-Speichermanagement, für das unter TOS 1.06 noch POOLFIX3.PRG nötig war.

Offline Aramis

  • Benutzer
  • Beiträge: 90
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #12 am: Do 14.05.2020, 23:35:05 »
Hallo zusammen,

zurück zu den "elektrischen Restaurationsproblemen": Der Rechner läuft aktuell mit TOS 1.62, "riecht aber, wenn er 'ne Weile läuft, doch sehr stark nach Strom". - Die Elkos scheinen also doch gelitten zu haben. Konkret zwar noch nicht nach totem Fisch, also nach ausgelaufenem Elektrolyt und zerfressener Platine, aber schon nach Elkos, die getauscht werden wollen...

=> Meine Frage in die Runde:
Reicht es aus, die Elkos des Netzteils zu tauschen, oder sollte ich, wie ich es bei den anderen 16-Bit Ataris, die ich restauriert habe, gleich das komplette Netzteil ersetzen?

(By the Way: MeanWell hat wirklich schöne - und auch passende - Netzteile im Angebot...)

THNX 4 info.

MfL
der Aramis
« Letzte Änderung: Do 14.05.2020, 23:37:19 von Aramis »
Zur Info: Hardware nennt man den Teil des Computers, den man treten kann...

Offline Wosch

  • Benutzer
  • Beiträge: 362
  • Ich liebe dieses Forum!
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #13 am: Fr 15.05.2020, 07:58:30 »
Falls du die Möglichkeit hast, würde ich erst mal ein neues Netzteil einsetzen und einen längeren Probelauf machen. Wenn der Geruch nicht mehr auftritt kann du dich um das NT kümmern.
Ev. defekte Lötstellen? Die riechen eher nach Strom als die Fisch-Elkos
Gruß
Wolfgang
Milan060, Falcon FX36, TT, MSTE,STE,MST,ST, MagicPC,STEmulator,Lynx,Jag,2600,7800, 400,800,600XL,800XL,65XE,130XE,Win7, Win10 /LinuxPC,MacBookPro Retina, MacMini, Ipad

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.105
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #14 am: Fr 15.05.2020, 08:37:13 »
Originale Netzteile mit neuen hochwertigen Elkos sind doch Top. Diese Austausch Netzteile sehen immer nach Basteln aus ...

Offline Lynxman

  • Moderator
  • *****
  • Beiträge: 1.892
  • Nicht Labern! Machen!
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #15 am: Fr 15.05.2020, 17:04:25 »
Originale Netzteile mit neuen hochwertigen Elkos sind doch Top. Diese Austausch Netzteile sehen immer nach Basteln aus ...

so sehr sehe ich das auch.

edit: Schreibfehler korrigiert
« Letzte Änderung: Fr 15.05.2020, 18:30:42 von Lynxman »
Aktuelle Lynx FlashCard Firmware: hier klicken

Nerd? I prefer the term INTELLECTUAL BAD ASS

Ich kann nicht alle glücklich machen, ich bin ja keine Pizza!

Werde auch Du Fan von Lynxmans Basteltagebuch!  Klick mich, Du willst es doch auch! ;)

Offline Gaga

  • Benutzer
  • Beiträge: 2.177
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #16 am: Fr 15.05.2020, 17:19:07 »
Originale Netzteile mit neuen hochwertigen Elkos sind doch Top. Diese Austausch Netzteile sehen immer nach Basteln aus ...

Das meine ich auch.
Thunder - Storm - Lightning VME/ST

Offline Aramis

  • Benutzer
  • Beiträge: 90
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #17 am: Fr 15.05.2020, 18:45:21 »
Die MeanWell Netzteile, mit- und ohne Gehäuse (Beispielphotos: #
) sind schon ziemlich in Ordnung und halten, da MeanWell auch Industrieware herstellt, relativ gut. Das Gute an den Teilen ist, dass man sie in beinahe jeder Ausprägung, also mit den entsprechenden Spannungen, die man braucht, bekommt. Von den Einbaumassen passt es ausserdem auch meistens.

Ich restauriere viel Elektrokram und verbaue die Dinger sehr gerne, da ich inzwischen aus eigener Erfahrung weiß, dass die Teile >> ein Jahrzehnt halten...

Wirklich unprofessionell finde ich die Optik, ehrlich gesagt, jetzt auch nicht und ich denke, dass sie auch nicht instabiler sind, als die Konsumer Technik aus den 80ern u. 90ern.

Wenn es bei den ST Netzteilen keine bekannten Probleme, neben den Elkos, gibt, tausche ich aber auch gerne nur die...
« Letzte Änderung: Fr 15.05.2020, 18:47:12 von Aramis »
Zur Info: Hardware nennt man den Teil des Computers, den man treten kann...

Offline Aramis

  • Benutzer
  • Beiträge: 90
Re: Noch ein schöner "Scheunenfund": 1040STe
« Antwort #18 am: Fr 15.05.2020, 19:02:07 »
Hi Wolfgang,

Falls du die Möglichkeit hast, würde ich erst mal ein neues Netzteil einsetzen und einen längeren Probelauf machen. Wenn der Geruch nicht mehr auftritt kann du dich um das NT kümmern.
Ev. defekte Lötstellen? Die riechen eher nach Strom als die Fisch-Elkos
Gruß
Wolfgang
Das Board hatte ich raus. Kalte Lötstellen gibt es nicht. Was ich aber nicht weiß, ist, ob nur die Elkos des Netzteils riechen...

Verglichen mit dem 520ST hat der STe verdammt viele Elkos auf dem Mainboard... :(

Sind die auch anfällig?

THNX 4 the Info.

MfL
der Aramis

P.S.: (Edit) Nachtrag für's Archiv: "Sauber ist er..."
Die optische Restauration ist inzwischen abgeschlossen. Leider etwas vergilbt, wird es der STe nicht nach ganz weit oben in meiner Liste der schönsten Rechner schaffen, da ich nicht retrobrighte.

Trotzdem ist er ziemlich ansehnlich (s.u.).

Hier der Vergleich zwischen dem STe und einem 520er, der "recht OK" aussieht. Auch noch nicht für die Vitrine aber schon mal deutlich näher dran! Schade, dass die hellen Computer aus den 80ern u. 90ern so vergilben...
« Letzte Änderung: Fr 15.05.2020, 19:41:29 von Aramis »
Zur Info: Hardware nennt man den Teil des Computers, den man treten kann...