Autor Thema: Rote Power-LED  (Gelesen 3089 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Count

  • Benutzer
  • Beiträge: 101
Rote Power-LED
« am: Mo 09.09.2019, 20:55:29 »
Ich habe für einen kleinen zweistelligen Betrag einen 520 STM ergattern können. Unverbastelt, optisch wie neu, TOS 1.00 und mit roter LED.

Bisher kannte ich nur grüne LEDs. Wurden die roten zufällig ebenso verbaut, weil sie gerade zur Hand waren, oder fallen die in einen bestimmten Zeitraum?

Offline 1ST1

  • Benutzer
  • Beiträge: 8.547
  • Sehr langer Urlaub.
Re: Rote Power-LED
« Antwort #1 am: Mo 09.09.2019, 21:39:15 »
Viele Elektrogeräte hatten vor etwa 1987 rote Power-LEDs. Das lag vor allem daran, dass damals rote LEDs die billigsten waren. So sind viele Heimcomputer von damals mit roten LEDs ausgestattet, aber auch Schreibmaschinen und alles mögliche.

Es gab dann aber um 1987 herum eine europäische Normierung, DIN EN 4844, die rote Betriebsanzeigen dem Stichwort "Gefahr", "Warnung" usw. zuordnete. Betriebs-LEDs mussten vom da an grün sein. Und für Status-Anzeigen wurde Gelb verwendet. Dem ist auch Atati zur Einführung des Mega ST gefolgt, SH-205 leuchten teils noch rot, baugleiche Megafile 20 leuchten aber grün, 3.5 Zoll Floppies leuchteten auf einmal nicht mehr rot, sondern gelb, orange, usw. Wenn man sich heutige Geräte ansieht, hält sich längst nicht mehr jeder Hersteller daran, auch weil weiße oder blaue LEDs bisher nicht berücksichtigt wurden, aber modisch schick sind.

Das ist analog zu den Sicherheitsschildern im Arbeitsschutz, das wird ja auch über diese DIN 4844 geregelt. Und es orientiert sich natürlich auch an die Ampeln im Straßenverkehr.

Diese Veränderung der LED-Farben ist etwas, was du bei vielen Geräten aus der Zeit beobachten kannst. Auch z.B. beim Commdore 64.

Die aktuelle Fassung dieser Norm ist von 2012 und verweist auf viele Vorgängerversionen, z.B. von 2008, 2004 und 2002 und ältere: https://www.beuth.de/de/norm/din-4844-1/36408257
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Neueralteruser

  • Benutzer
  • Beiträge: 366
  • Ohne Bild fehlt hier was
Re: Rote Power-LED
« Antwort #2 am: Di 10.09.2019, 05:14:07 »
Die STs mit den roten LED waren die frühen Serien. Ich kann auch nicht genau spezifizieren, wann von rot nach Grün gewechselt wurde, ich habe damals einen Bekannten gehabt, der einen 1040 hatte, dessen LEDs rot waren und der von ihm wohl Anfang 1988 gekaft wurde. meinen ersten STf hatte ich Dez. 1989 gekauft und der war Grünlicht bepowert!
Gruß
Burkhard Mankel

Ich hoffe ich werde mal endlich die Zensur los, damit ich meine vor Rechtschreibfehler strotzenden Beiträge wieder editieren kann ...

Offline MarkL

  • Benutzer
  • Beiträge: 104
Re: Rote Power-LED
« Antwort #3 am: Di 10.09.2019, 07:35:27 »
Cool, das passt ja auch historisch in den Kontext des Banns der 'roten Gefahr', wirklich.

Und ich weiß jetzt, warum ich in 2-3 Tagen die grüne Ersatz-Power-LED in meinen MSTE einbauen muss.
Die HD-LED wird selbstredend gelb!
« Letzte Änderung: Di 10.09.2019, 07:36:58 von MarkL »
Ex-Coder, Desktopsammler:
Commodore 128D, Amiga 1000 + 4000, Atari Mega STE, Archimedes A420 + A7000, Apple IIGS, Philips NMS 8250, KC 85/3

Offline 1ST1

  • Benutzer
  • Beiträge: 8.547
  • Sehr langer Urlaub.
Re: Rote Power-LED
« Antwort #4 am: Di 10.09.2019, 13:51:07 »
So ist es richtig, wie auch von Atari beim M-STE serienmäßig ausgeführt.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Count

  • Benutzer
  • Beiträge: 101
Re: Rote Power-LED
« Antwort #5 am: Di 10.09.2019, 19:32:53 »
Viele Elektrogeräte hatten vor etwa 1987 rote Power-LEDs. ...

Wow, wieder was dazugelernt. Vielen Dank für deine ausführliche Antwort. Wenn ich so zurückdenke, gab es in meiner Kindheit und frühen Jugend um mich herum eigentlich ausschließlich rote Leuchtdioden (wie man damals sagte). Viele Anzeigen wurden ja auch noch durch einfache Glühlampen realisiert. Ich glaube, die ersten nicht roten LEDs sind mir 1988 begegnet, als ich mir das erste ST-System gekauft habe. Der 130XE hatte - glaube ich - auch noch rot.

Offline TPAU

  • Benutzer
  • Beiträge: 99
  • Atari-Fan der ersten Stunde! ;-)
Re: Rote Power-LED
« Antwort #6 am: Di 10.09.2019, 20:04:28 »
Die STs mit den roten LED waren die frühen Serien. Ich kann auch nicht genau spezifizieren, wann von rot nach Grün gewechselt wurde, ich habe damals einen Bekannten gehabt, der einen 1040 hatte, dessen LEDs rot waren und der von ihm wohl Anfang 1988 gekaft wurde. meinen ersten STf hatte ich Dez. 1989 gekauft und der war Grünlicht bepowert!
Beim 1040er waren imho die Geräte mit breiter Auswurftaste rot "bepowert" (geiles Wort ;D) und die neueren mit kleinem Knopf hatten grüne Power-LEDs.
Ich meine nie einen "Breitknopf-1040" mit grüner LED gesehen zu haben und umgekehrt auch keinen "Schmalknopf-1040" mit roter LED.

Offline Count

  • Benutzer
  • Beiträge: 101
Re: Rote Power-LED
« Antwort #7 am: Di 10.09.2019, 20:13:47 »
Das mit der Disketten-Auswurftaste habe ich in irgendeinem Forum (ich glaube exxoshost.co.uk) auch mal gelesen, kann da aber nichts zu sagen, da ich nie einen 1040 hatte. Nachdem ich grün- und rot-bepowert :D jetzt ein paar Mal nebeneinander stehen hatte, finde ich grün aber deutlich angenehmer.

Offline Neueralteruser

  • Benutzer
  • Beiträge: 366
  • Ohne Bild fehlt hier was
Re: Rote Power-LED
« Antwort #8 am: Di 10.09.2019, 20:28:43 »
Beim 1040er waren imho die Geräte mit breiter Auswurftaste rot "bepowert" (geiles Wort ;D) und die neueren mit kleinem Knopf hatten grüne Power-LEDs.
...
Definitiv ist diese Aussage falsch! Mein erster 1040 STf hatte das Chinon Laufwerk mit breiter Auswurftaste. Und war mit grüner (Power) und gelber (Floppy) LED ausgestattet!
... Nachdem ich grün- und rot-bepowert :D jetzt ein paar Mal nebeneinander stehen hatte, finde ich grün aber deutlich angenehmer.
Ich kann Dir sagen, woran das liegt: Zum einen haben rote LED generell die stärkste Leuchtkraft und zum anderen habe die rotbeleuchteten ST kein "milchdurchsichtiges" Glas über der LED wie die späteren andersfarbigen, sondern ein tiefrot-farbiges, welches den Leuchteffekt noch zu intensivieren scheint!
Gruß
Burkhard Mankel

Ich hoffe ich werde mal endlich die Zensur los, damit ich meine vor Rechtschreibfehler strotzenden Beiträge wieder editieren kann ...