Autor Thema: TT mit Startschwierigkeiten  (Gelesen 297 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline 1ST1

  • Benutzer
  • Beiträge: 8.547
  • Sehr langer Urlaub.
TT mit Startschwierigkeiten
« am: Do 29.08.2019, 22:05:50 »
Hallo, ich habe hier einen TT, der sich etwas merkwürdig verhält. Der ist komplett unverbastelt, nur etwas vergilbt. Offen hatte ich ihn noch nicht, es scheint aber eine etwas neuere Ausführung zu sein, mit nur einer Lüfteröffnung an der Rückseite. Boardrevision keine Ahnung, ich hatte ihn noch nicht offen und werde das die nächsten Tage auch nicht machen können.

Zum Problem:

Wenn er länger aus war, dann startet er problemlos. Wenn er aber schonmal gestartet war, und man ihn für ein paar Sekunden bis Minuten ausschaltet, startet er nicht beim Einschalten. Wenn ich dann aber den Rest-Taster kurz drücke, dann kommt er. Und dann läuft er auch ganz normal.

Ich vermute mal, das ist irgendein Kondensator an der Reset-Erzeugung, der das verursacht. Nur welcher?
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline czietz

  • Benutzer
  • Beiträge: 2.158
Re: TT mit Startschwierigkeiten
« Antwort #1 am: Fr 30.08.2019, 17:56:57 »
Da sich niemand gemeldet hat, der die Lösung weiß, versuche ich mal durch Blick in den Schaltplan zu helfen. Der Reset beim Einschalten wird vom 556-Timer ausgelöst. Das Timing bestimmt C106 oder C108 (unmöglich zu lesen, leider). Das wäre also ein Kandidat für einen Tausch. Getriggert wird der Reset-Puls vom Power-Good-Signal ("PG") des Netzteils. Wenn also der Tausch des Kondensators keine Besserung bringt, solltest Du Dir ansehen (Oszilloskop), was PG so macht.

Offline 1ST1

  • Benutzer
  • Beiträge: 8.547
  • Sehr langer Urlaub.
Re: TT mit Startschwierigkeiten
« Antwort #2 am: Fr 30.08.2019, 20:22:27 »
Sehe ich das richtig, dass die Verbindung zwischen C10x und R010 auch mit CR101 und TASH und DIS vom NE556 verbunden ist? Der Verbindungspunkt, sofern es einer ist, ist nicht klar zu erkennen. C10x ist 10 uF?
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline czietz

  • Benutzer
  • Beiträge: 2.158
Re: TT mit Startschwierigkeiten
« Antwort #3 am: Fr 30.08.2019, 21:25:42 »
Sehe ich das richtig, dass die Verbindung zwischen C10x und R010 auch mit CR101 und TASH und DIS vom NE556 verbunden ist? Der Verbindungspunkt, sofern es einer ist, ist nicht klar zu erkennen. C10x ist 10 uF?

Ja und ja, lese ich beides auch so aus dem Schaltplan. Die Verbindung muss auch schon aus funktionalen Gründen dort sein.