Autor Thema: Mega STE - Netzteil defekt....  (Gelesen 546 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline vad4r

  • Benutzer
  • Beiträge: 70
  • vae victis!
Mega STE - Netzteil defekt....
« am: Di 29.01.2019, 20:37:17 »
Hallo,

in meinem Mega STE Netzteil ist das Bauteil R35 in Qualm aufgegangen. Hat jemand den Schaltplan zur Hand und kann mir sagen, was für ein Widerstand das war?
Go Go Gadget signature!

Offline czietz

  • Benutzer
  • Beiträge: 2.224
Re: Mega STE - Netzteil defekt....
« Antwort #1 am: Di 29.01.2019, 20:45:28 »
https://www.dev-docs.org/docs/htm/search.php?find=PSM+5341. Ein 10-Ohm-Widerstand in Reihe mit dem Lüfter. Könnte z.B. kaputt gehen, wenn der Lüfter z.B. einen Kurzschluss hat.

PS: Oh, Du hast auch einen MegaSTE?

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.616
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Mega STE - Netzteil defekt....
« Antwort #2 am: Di 29.01.2019, 20:47:12 »
Schaltplan gibt es im Netz ->   TT-MSTE_PSM-5341

R35 ist der Vorwiderstand von 10 Ohm 1/4 Watt. Grund kann sein das der Lüfter einen Schluß hat oder der 220uF Elko C24

Offline vad4r

  • Benutzer
  • Beiträge: 70
  • vae victis!
Re: Mega STE - Netzteil defekt....
« Antwort #3 am: Di 29.01.2019, 20:58:09 »
Danke.
Muss ich da auf die Ausführung achten? (Metallschicht / Metalloxyd, Kohlenschicht o.ä.?)
Ich kann mich nur wiederholen: bin mit elektrischen Bauteilen nicht bewandert. Am liebsten ist mir immer ein link zu einem Produkt. Löten selbst ist kein Problem und dass das NT mit Vorsicht zu genießen ist, weiß ich auch.

Ja, ist heute angekommen und gleich in Qualm aufgegangen. Es war eine zusätzliche Lüftersteuerung drin, die sich über die Jahre gelöst hat und einen Kurzschluß verursacht hat.
Go Go Gadget signature!

Offline Arthur

  • Benutzer
  • Beiträge: 8.844
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Mega STE - Netzteil defekt....
« Antwort #4 am: Di 29.01.2019, 20:59:23 »
Zu spät aber bitte.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.616
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Mega STE - Netzteil defekt....
« Antwort #5 am: Di 29.01.2019, 21:04:28 »
0,25W Kohleschicht 10 Ohm 5%

Offline vad4r

  • Benutzer
  • Beiträge: 70
  • vae victis!
Re: Mega STE - Netzteil defekt....
« Antwort #6 am: Di 29.01.2019, 21:06:35 »
Auch hier ein Danke. Den Schaltplan hatte ich sogar schon gefunden und auch den R35 da drin.
Das dies Bauteil ein Widerstand ist, erkenne ich, das die 10 = 10 Ohm sein sollen, könnte ich noch erraten aber den 2. Wert, die 0,25W erschließen sich mir nicht. Wo liest man das heraus?
Go Go Gadget signature!

Offline Arthur

  • Benutzer
  • Beiträge: 8.844
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Mega STE - Netzteil defekt....
« Antwort #7 am: Di 29.01.2019, 21:09:11 »
Auch hier ein Danke. Den Schaltplan hatte ich sogar schon gefunden und auch den R35 da drin.
Das dies Bauteil ein Widerstand ist, erkenne ich, das die 10 = 10 Ohm sein sollen, könnte ich noch erraten aber den 2. Wert, die 0,25W erschließen sich mir nicht. Wo liest man das heraus?

Aus dem Schaltplan oben nicht unbedingt wenn dort keine Stückliste  enthalten ist. Aber die Bauform spricht dafür.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.616
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Mega STE - Netzteil defekt....
« Antwort #8 am: Di 29.01.2019, 21:30:04 »
Das mit den 0,25W steht nichts im Schaltplan.

Offline Arthur

  • Benutzer
  • Beiträge: 8.844
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Mega STE - Netzteil defekt....
« Antwort #9 am: Di 29.01.2019, 21:40:49 »
Jo.

Offline Atariosimus

  • Benutzer
  • Beiträge: 1.406
  • Yesterday, when I was young
Re: Mega STE - Netzteil defekt....
« Antwort #10 am: Di 29.01.2019, 22:29:09 »
Ich frage mich jetzt natürlich warum ein Widerstand sich in Rauch auflöst? Da dürfte irgendwie
zuviel Strom geflossen sein. Ist der Lüfter denn noch Ok?
« Letzte Änderung: Sa 02.02.2019, 17:11:50 von Atariosimus »
Mega STE 4 MB Rev. B / TOS 2.06 / FPU 68881 / Sony MPF 920 Floppy / GigaFile / Eiffel 1.10 / NEC MultiSync LCD 1970GX / PEACOCK Tastatur / CHERRY Maus M5400 / PARCP USB 421 / Mustek 105 Homescan / SM 124 / Lasermaus / MU90R / QuickjoyTopStar / KAWAI MS720 / Junior Prommer V2.41 / Mega ST Tastatur / Blitz Floppy + Gotek / MCSWITCH / GABI

Offline Arthur

  • Benutzer
  • Beiträge: 8.844
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Mega STE - Netzteil defekt....
« Antwort #11 am: Mi 30.01.2019, 17:54:37 »
Ich frage mich jetzt natürlich warum ein Widerstand sich in Rauch auflöst? Da dürfte irgendwie
die zuviel Strom geflossen sein. Ist der Lüfter denn noch Ok?

Mal nachdenken... ;D

Ja, ist heute angekommen und gleich in Qualm aufgegangen. Es war eine zusätzliche Lüftersteuerung drin, die sich über die Jahre gelöst hat und einen Kurzschluß verursacht hat.

Offline vad4r

  • Benutzer
  • Beiträge: 70
  • vae victis!
Re: Mega STE - Netzteil defekt....
« Antwort #12 am: Mi 30.01.2019, 21:44:59 »
Heute einen neuen Widerstand eingelötet und läuft wieder die Kiste, Dankeschöön :)
Go Go Gadget signature!

Offline Arthur

  • Benutzer
  • Beiträge: 8.844
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Mega STE - Netzteil defekt....
« Antwort #13 am: Sa 16.02.2019, 16:00:01 »
Das ist ja mal ne gute Nachricht. Also löten klappt schon mal.  ;D