Autor Thema: Probleme mit Hard&Soft HD-Modul 1,44MB und Mega ST  (Gelesen 991 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Arthur

  • Benutzer
  • Beiträge: 8.844
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Probleme mit Hard&Soft HD-Modul 1,44MB und Mega ST
« Antwort #20 am: Mi 23.01.2019, 17:54:40 »
Ich würde den Rechner in der Konfiguration so nicht mit der Post verschicken, da bei Ankunft die Gefahr besteht das innen alles herum fliegt. Optimal wäre es wenn du jemanden in deiner Nähe findest und der Rechner direkt übergeben werden kann.

Offline kcr

  • Benutzer
  • Beiträge: 543
  • Intel inside idiot outside ;-)
Re: Probleme mit Hard&Soft HD-Modul 1,44MB und Mega ST
« Antwort #21 am: Mi 23.01.2019, 19:54:05 »
Natürlich zahle ich das Porto  ;)

Naja, ich glaube es wäre schon ganz gut, wenn da mal jemand draufschaut, der mehr Ahnung von Elektronik hat als ich  8)
Atari: CLAB Falcon MK2 CT60e 14MB/512MB 2x32GB CF FPU,  Falcon 030 14MB FPU, TT030 10MB ST 256MB TT Crazy Dots 2 ThunderStorm Lightning 8GB IDE CF, TT030 10MB ST 64MB TT Megavision 300, Mega STE 4MB Crazy Dots Lightning, Mega ST 10MB Utrasatan ET4000, ST-Book, Stacy 4 16MHz, 1040 STE 4MB UltraSatan, 520 STE, diverse 1040er, 520er, 260er, PC1, PC5, Portfolio, NetUSBees + diverse 8-Bit Ataris u.v.m.
Amiga: 3x A500, A600 Furia, A1200 030@50MHz, 2x A1200 060@50MHz 4GB, A3000T 060@50MHz

Offline ari.tao

  • Benutzer
  • Beiträge: 2.248
  • Gesperrter User
Re: Probleme mit Hard&Soft HD-Modul 1,44MB und Mega ST
« Antwort #22 am: Do 24.01.2019, 02:46:34 »
Ja, aber Arthurs Warnung solltest Du ernst nehmen!
Ich habe schon zu häufig zerkrümelte Ataris erhalten.
Nimm einen Karton, der mindestens dreimal so groß ist wie das Gerät,
und dann alles wirklich sehr gut polstern!
DHL macht nur halb so viel Bruch wie Hermes.
Falcon+ddd32MHz, TT+CrazyDotsGK und noch ein paar andere.

Offline kcr

  • Benutzer
  • Beiträge: 543
  • Intel inside idiot outside ;-)
Re: Probleme mit Hard&Soft HD-Modul 1,44MB und Mega ST
« Antwort #23 am: Do 24.01.2019, 13:58:20 »
Ja, auf jeden Fall wird alles perfekt verpackt. Kenne ich leider auch zur Genüge... zertrümmerter "Elektroschrott".
Atari: CLAB Falcon MK2 CT60e 14MB/512MB 2x32GB CF FPU,  Falcon 030 14MB FPU, TT030 10MB ST 256MB TT Crazy Dots 2 ThunderStorm Lightning 8GB IDE CF, TT030 10MB ST 64MB TT Megavision 300, Mega STE 4MB Crazy Dots Lightning, Mega ST 10MB Utrasatan ET4000, ST-Book, Stacy 4 16MHz, 1040 STE 4MB UltraSatan, 520 STE, diverse 1040er, 520er, 260er, PC1, PC5, Portfolio, NetUSBees + diverse 8-Bit Ataris u.v.m.
Amiga: 3x A500, A600 Furia, A1200 030@50MHz, 2x A1200 060@50MHz 4GB, A3000T 060@50MHz

Offline Atariosimus

  • Benutzer
  • Beiträge: 1.406
  • Yesterday, when I was young
Re: Probleme mit Hard&Soft HD-Modul 1,44MB und Mega ST
« Antwort #24 am: Do 24.01.2019, 16:01:27 »
Zitat
DHL macht nur halb so viel Bruch wie Hermes

Dabei versprach der schwedische Rennfahrer bei Hermes doch immer: "...weils gut ankommt."   :o
Mega STE 4 MB Rev. B / TOS 2.06 / FPU 68881 / Sony MPF 920 Floppy / GigaFile / Eiffel 1.10 / NEC MultiSync LCD 1970GX / PEACOCK Tastatur / CHERRY Maus M5400 / PARCP USB 421 / Mustek 105 Homescan / SM 124 / Lasermaus / MU90R / QuickjoyTopStar / KAWAI MS720 / Junior Prommer V2.41 / Mega ST Tastatur / Blitz Floppy + Gotek / MCSWITCH / GABI