Autor Thema: Instandsetzung 520STM Board für PAK/FRAK/Panther ...  (Gelesen 1593 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #20 am: Mi 15.05.2019, 19:49:32 »
Ich hatte damals mal einen Mega ST mit 10/12Mhz Bustakt und PAK. Weiss nicht ob die 16Mhz mit der PAK laufen ...

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #21 am: Di 28.05.2019, 17:59:17 »
Wegen dem Lack aber ich irgendwie Scheiße an den Fingern ...

Der graue Lack war nach dem dritten Versuch gut und ich habe die Platte mit Abreibe Buchstaben beschriftet. Dann Klarlack drauf und alles hat sich wieder gekräuselt. Ich habe jetzt erstmal die Nase voll und warte bis in den Hochsommer wegen der Temperaturen ...

Am IDE Bus hängt jetzt eine kleine Sata 8GB SSD über einen DeLock IDE auf Sata Adapter und ein CD/DVD Brenner. Warte jetzt noch auf den Inventronic SCSI Hostadapter und die PAK/FRAK fehlt noch.

PuPla/2 und Panther/2 ist drin und ich kann das schonmal einrichten mit einer ET4000 ...


Die beiden Midi Kabel müssen auch noch gelötet werden.
« Letzte Änderung: Di 28.05.2019, 18:02:51 von Lukas Frank »

Offline 1ST1

  • Benutzer
  • Beiträge: 8.373
  • Sehr langer Urlaub.
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #22 am: Di 28.05.2019, 18:12:07 »
Da hsat du zwei Farben benutzt, die sich chemisch nicht miteinander vertragen.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #23 am: Di 28.05.2019, 18:43:25 »
Ein Bild von innen ...

Offline Arthur

  • Benutzer
  • Beiträge: 8.566
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #24 am: Di 28.05.2019, 19:02:07 »
Gut gemacht... aber MiDi und Romport ist etwas unglücklich verbaut. Das wär auf der Rückseite des Towers, meiner Ansicht nach, besser aufgehoben gewesen.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #25 am: Di 28.05.2019, 19:48:16 »
Vorne finde ich das so eben gut. Hinten wäre auch kein Platz da dort die beiden ISA Slots mit Grafik und Netzwerkkarte sitzen. Mit den beiden ISA Slots unten geht das Mainboard knapp bis ganz nach oben hoch.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #26 am: Di 28.05.2019, 20:54:59 »
Da hsat du zwei Farben benutzt, die sich chemisch nicht miteinander vertragen.

Hatte den gleichen Lack auch beim Desktop Gehäuse verwendet. Ich vermute da mir das auch beim grauen Grundlack passiert ist das es zu kalt war.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #27 am: Di 28.05.2019, 21:19:37 »
So mal ein bisschen eingerichtet und Netzwerkkarte läuft fein unter MiNT ...

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #28 am: Do 13.06.2019, 20:37:31 »
Habe noch einen ACSI/SCSI Hostadapter eingebaut. Da ich keinen LINK96/97 oder ICD finden konnte habe ich mir den von Inventronik gekauft. Nach anfänglichen Problemen läuft es jetzt sehr gut ...

Inventonik Hostadapter (terminiert)-> 1,2m 50pol Falchbandkabel mit 4 Abgriffen -> IBM 18GB UW SCSI Festplatte für Adapter 68/50 unterminiert -> 25pol Sub-D SCSI Slotblech mit Abschlußwiderstand
« Letzte Änderung: Fr 14.06.2019, 07:25:26 von Lukas Frank »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #29 am: Do 13.06.2019, 20:38:38 »
Fehlt jetzt noch ein kleiner 1Watt NF Verstärker für den Lautsprecher ...

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #30 am: Mo 17.06.2019, 18:30:44 »
So eine ET40007W32i erreicht im Mega STE mit Nova Adapter nur knapp genau die gleicche Geschwindigkeit wie eine normale ET4000AX. Mit dem Panther/2 Adapter und einer PAK68/2 ist da sehr wohl ein Unterschied vorhanden.

ET4000AX = 244%
ET4000/W32i = 365%

Offline Arthur

  • Benutzer
  • Beiträge: 8.566
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #31 am: Mo 17.06.2019, 20:18:21 »
So eine ET40007W32i erreicht im Mega STE mit Nova Adapter nur knapp genau die gleicche Geschwindigkeit wie eine normale ET4000AX. Mit dem Panther/2 Adapter und einer PAK68/2 ist da sehr wohl ein Unterschied vorhanden.

ET4000AX = 244%
ET4000/W32i = 365%

Also wenn ET4000AX und ET4000/W32i in der Panther laufen kommt es zu diesen Unterschieden? Was meinst du woran das liegt... bessere bzw. effektivere "GPU"?

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #32 am: Mo 17.06.2019, 20:25:15 »
Also wenn ET4000AX und ET4000/W32i in der Panther laufen kommt es zu diesen Unterschieden

Ja genau

Im Mega STE sind die beiden fast gleich. Vielleicht gibt es auch größere Unterschiede im Atari TT?

Was meinst du woran das liegt... bessere bzw. effektivere "GPU"?

Der W32i hat einen Blitter in Hardware, habe aber keine Ahnung da musst du Idek fragen.

Offline Arthur

  • Benutzer
  • Beiträge: 8.566
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #33 am: Mo 17.06.2019, 20:49:03 »
Wegen dem Lack aber ich irgendwie Scheiße an den Fingern ...

Sag einfach das ist Hammerschlagfarbe. :D

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #34 am: Mi 19.06.2019, 18:48:44 »
Habe mir mal über Ebay einen 5,25er Schacht mit zwei USB Buchsen geholt für eine Lightning ST USB. Ich musste den Schacht rechts ausschneiden weil das 1040ST Mainboard etwas in den 5,25 Schacht hinein reicht in die unteren drei Einschübe. Der 3,5 Zoll Schacht passt leider überhaupt nicht da er genau nahe am CPU Sockel des Mainboards sitzt.

Der Inventronik ACSI/SCSI Hostadapter ist sehr gut. Ich habe aktuell eine 4,5GB LVD 68pol SCSI Platte verbaut mit Adapter 68/50. Ebenfalls getestet habe ich diverse SCA80 pol SCSI Platten mit 9GB und 72GB. Das einzige was mir am Inventronik Hostadapter fehlt ist ein DMA Ausgang und eine ICD kompatible Ausführung mit zwei 19pol. Sub-D Buchsen.
« Letzte Änderung: Mi 19.06.2019, 18:51:26 von Lukas Frank »

Offline Arthur

  • Benutzer
  • Beiträge: 8.566
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #35 am: Mi 19.06.2019, 20:27:07 »
Echt Lightning ST?

Offline tuxie

  • Benutzer
  • Beiträge: 6.418
  • Falcon! Milan! Schuetzt die Raubvoegel!
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #36 am: Mi 19.06.2019, 21:00:01 »
Echt Lightning ST?

Jup Lightning ST, denke da gibt es die nächsten Tage/Wochen noch details...
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #37 am: Fr 21.06.2019, 17:48:16 »
Habe jetzt noch einen NF Verstärker für den Lautsprecher eingebaut. Gab es auf Ebay für kleines Geld. Es ist ein kleiner 2x3Watt Digital Verstärker. Jetzt ist der Tastaturklick wieder zu Hören ...

Offline ari.tao

  • Benutzer
  • Beiträge: 2.222
  • a tha yo ga a nu sha sa nam
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #38 am: Sa 22.06.2019, 04:46:48 »
Wo hast Du denn den Eingang des Verstärkerchens angeschlossen?
Für den Tastaturklick braucht man doch aber kein Stereo.
Falcon+ddd32MHz, TT+CrazyDotsGK und noch ein paar andere.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.117
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Instandsetzung 520STM Board für PAK/FRAK/Panther ...
« Antwort #39 am: Sa 22.06.2019, 08:10:38 »
Angeschlossen hinter Q1 am Audioausgang vom Soundchip. Nutze nur den linken Kanal. Ist ja auch nur im PC Gehäuse immer dieser eine kleine Lautsprecher verbaut. Möchte das auch nicht ändern.