Autor Thema: Netsurf und SSL  (Gelesen 62 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline tost40

  • Benutzer
  • Beiträge: 820
  • Firebee Nr. 12 ich bin dabei!
Netsurf und SSL
« am: Heute um 09:14:43 »
Hallo,

wie muss ich die SSL-Verschlüsselung bei Netsurf installieren?
Irgendwie funktioniert das nicht mehr richtig.

Gibt es SSL auch für Highwire?

Bei TROLL (Email) läuft das alles sehr gut.

Gruß Martin
Firebee,
Medusa T40,
Milan 060,
1040 STE, Monster, NetUSB, Unicorn

Offline Arthur

  • Benutzer
  • Beiträge: 9.068
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Netsurf und SSL
« Antwort #1 am: Heute um 11:12:49 »
Bei der aktuellen Version sollte es standardmäßig dabei sein... welche benutzt du?

Offline Arthur

  • Benutzer
  • Beiträge: 9.068
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Netsurf und SSL
« Antwort #2 am: Heute um 11:23:22 »
Meine letzten Tests hatte ich damals mit einen der Testbuilds gemacht. Das klappte zu wirklich gut...

Offline tost40

  • Benutzer
  • Beiträge: 820
  • Firebee Nr. 12 ich bin dabei!
Re: Netsurf und SSL
« Antwort #3 am: Heute um 12:27:24 »
Ich benutze 2.9, da diese am stabilsten ist.
Firebee,
Medusa T40,
Milan 060,
1040 STE, Monster, NetUSB, Unicorn

Offline Arthur

  • Benutzer
  • Beiträge: 9.068
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Netsurf und SSL
« Antwort #4 am: Heute um 13:12:29 »
Evtl. sind die Zertifikate in cabundle bei der 2.9er veraltet, sind wohl noch von 2012? Ob es reicht aus den aktuellen Testbuilds eine cabundle rüber zu kopieren?