Autor Thema: Ein-/Ausschalt Piezo-Taster für den Falcon mit CT60e  (Gelesen 454 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline atari-inside

  • Benutzer
  • Beiträge: 473
Ein-/Ausschalt Piezo-Taster für den Falcon mit CT60e
« am: Mo 29.01.2018, 21:55:12 »
Ich habe mir diesen Piezotaster als Ein-/Ausschalter für den Falcon mit CT60e + Pico PSU besorgt
https://secure.reichelt.at/Vandalismus-Taster/PIEZO16-LEDRTGE/3/index.html?ACTION=3&LA=5700&ARTICLE=178471&GROUPID=7588&artnr=PIEZO16+LEDRTGE

Nun...
Das Teil funktioniert, leuchtet auch schön rot oder gelb und sieht schick aus

Mein Problem: Man muss schon reichlich Druck am Piezotaster ausüben, damit der Atari startet. Drückt man zu kurz, geht der Falcon (Lüfter) kurz an und stoppt wieder. Laufe ich Gefahr den Falcon zu beschädigen, wenn ich zu wenig lang drücke? Was meint ihr? Sollte ich lieber einen Drucktaster verwenden? Wie diesen hier? https://www.reichelt.de/Drucktaster-Druckschalter/T-113A-GN/3/index.html?ACTION=3&LA=5700&ARTICLE=45165&GROUPID=7586&artnr=T+113A+GN
« Letzte Änderung: Mo 29.01.2018, 22:33:20 von atari-inside »
Atari Falcon 030, SATA CF Card, Nova Falcon Grafikkarte, NetusBee, Soundpool SPDIF, Analog 8
Atari TT 030, CC-MegTT 64 MB Fast-Ram, MegaVision 300, NetusBee, UltraSatan
Atari TT 030, MightyMic 32 MB Fast-Ram, SuperNova 2 MB, NetusBee

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.607
  • ATARI-HOME.DE - online for more than 15 years...
Re: Ein-/Ausschalt Piezo-Taster für den Falcon mit CT60e
« Antwort #1 am: Di 30.01.2018, 09:18:47 »
Ich kann zwar keine genaue Lösung geben, aber mit dem von Dir verlinkten Drucktaster habe ich das Problem auch. Je nachdem, wie lange man den Taster drückt, kann es passieren, dass der Falcon kurz an und wieder aus geht. Vielleicht liegt es gar nicht am Taster.
Falcon060 - TT030 - Mega STE4 - Mega ST4 - Mega ST2 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: HP 9000 712/60, SUN Ultra 1/Sparcstation 20/Netra T1, SGI Indigo 2, Casio PB-1000