Autor Thema: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(  (Gelesen 5278 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest3483

  • Gast
Mein erster Beitrag und gleich ein Problem ... ;)

Erstmall "Hallo", ich bin seit kurzem auch Mitglied der Atari-Gemeinde -- komme eigentlich aus der C&A-Welt und hab' mich eines Sonntags auf der Bucht kurzentschlossen entschieden mir auch mal anzuschauen was der damalige grosse Gegensatz denn tatsächlich schlechter kann ;D

So denn, ich bin nun im freudigen Besitz eines kleinen, handlichen 260ST. Der Rechner ist ziemlich nett, hatte eine Echtzeituhrerweiterung, die leider schon etwas säurezerfressen ist und eine Erweiterung auf 1Mb (mit der klassischen Huckepack-Methode). Putzerei hielt sich auch in Grenzen, so soll das sein.

Alles schön, bis auf den Mangel einer Floppy - der Desktop ist ja schön grün, aber auf Dauer auch langweilig. Kein Problem: Stecker besorgt, Kabel drangelötet und ran an ein PC-Laufwerk (sollte später in ein hier noch vorhandenes externes Gehäuse aus der anderen Welt rein).

Einschalten -- geht auf Anhieb :D. Einbauaktion wurde verschoben, die Funktion von Grafik- und Soundchip musste erstmal länger überprüft werden.

Nach einigen Stunden dann das böse Erwachen: keine Disketten werden mehr gelesen.

Das Laufwerk ist wohl okay (funktioniert am ebenfalls neuerdings vorhandenen 1040ST), beim Start erfolgt weiter Zugriff (TOS erkennt die vorhandene Diskette und startet "schnell" zum Desktop, kein längeres Warten wie beim 1040ST ohne Diskette im Laufwerk), beim Öffnen des Laufwerks wird auch auf die Floppy zugegriffen, aber "0 Dateien, 0 Verzeichnisse".

Woran könnte das liegen? War/ist das Kabel zu lang? Ich habe ein ca. 1m langes Kabel aus dem Fundus genommen und nicht weiter zerteilt -- am Ende ist ein 25pin D-SUB dran mit eigener Belegung, die Gegenstelle geht an das Laufwerk (~5cm, Idee war das dann später um die Ansteuerung für meine anderen Rechner zu ergänzen und universell einsetzbar zu machen).

Für Ratschläge und Ideen wie ich rauskriegen könnte was da genau kaputt ist bin ich dankbar, der 260ST hätte schon Potential. Multimeter ist vorhanden, Oszi nicht.

Offline Arthur

  • Benutzer
  • Beiträge: 10.304
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(
« Antwort #1 am: Sa 16.11.2013, 01:40:00 »
Hallo quibux, einen richtigen Tip habe ich nicht aber ein 1Meter Floppykabel finde ich schon etwas Lang... selbst in den alten PC Towern waren die oft nur 50cm lang. Evtl. könnte daher der Fehler auftreten. Wenn Du Glück hast nur irgend ein Konntaktproblem... Denn Floppy, Sound und den Dma mal in die Sockel drücken und hoffen das es das war. Sonst mal die Spannubg am Netzteil messen.... rot an schwarz sollte 5V und blau an schwarz 12V haben.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.157
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(
« Antwort #2 am: Sa 16.11.2013, 10:10:15 »
Die original Floppykabel waren so zwischen 25-30cm lang und abgeschirmt ...
« Letzte Änderung: Sa 16.11.2013, 10:12:07 von Lukas Frank »

guest3483

  • Gast
Re: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(
« Antwort #3 am: Sa 16.11.2013, 16:19:40 »
Danke Euch beiden! Hatte ja zuerst vermutet, den Floppycontroller mit dem zu langen Kabel gemeuchelt zu haben und Horrorvorstellungen vor dem Tausch mit dem vom 1040ST -- Kabel ist jetzt gekürzt und alles funktioniert wieder.  :)

Abgeschirmtes, 14-poliges Kabel wurde natürlich verwendet (bis zum D-Sub, danach weiter mit Flachband).

Hab' das leider vor dem Kürzen nicht nochmal ausprobiert, wenn's in ein paar Stunden wieder nicht geht ist das wohl ein Temperaturproblem, wenn's immer noch geht ist es wunderbar; der nächste Dauerversuch läuft.

Fehlt nur noch der Videostecker zum Ablösen meiner wilden Pfostenleistenkonstruktion ;)

Nochmal danke und Gruß!

Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.157
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"

Offline Arthur

  • Benutzer
  • Beiträge: 10.304
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(
« Antwort #5 am: Sa 16.11.2013, 20:49:53 »
Einschalten -- geht auf Anhieb :D. Einbauaktion wurde verschoben, die Funktion von Grafik- und Soundchip musste erstmal länger überprüft werden.

Wie machst du das.?.. Benutzt Du eine spezielle Software oder Benchmark?

guest3483

  • Gast
Re: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(
« Antwort #6 am: Sa 16.11.2013, 21:55:16 »
Wenn mich nicht alles täuscht müsste das der sein ->   http://www.reichelt.de/Diodenstecker/SE-DIO-13/3/index.html?&ACTION=3&LA=446&ARTICLE=17452&GROUPID=5180&artnr=SE-DIO+13

danke für den Link, bei Reichelt hätte ich als letztes gesucht. Die Floppystecker gibt's übrigens bei Kessler, aber da erzähle ich hier wahrscheinlich nichts neues.

Einschalten -- geht auf Anhieb :D. Einbauaktion wurde verschoben, die Funktion von Grafik- und Soundchip musste erstmal länger überprüft werden.

Wie machst du das.?.. Benutzt Du eine spezielle Software oder Benchmark?

Ähm, da hat der Smiley gefehlt -- ich hatte erstmal Lust auf eine Runde zocken ;)

Aktueller Status: hab' den armen ST den Mittag über mit Demos gequält und der Floppyzugriff funktioniert immer noch.

Fazit: das Kabel war zu lang.

Der auf die Schnelle zusammengenagelte Mausadapter funktioniert auch auf Anhieb (mal abgesehen von den Verrenkungen, einen normalen 9-pin D-Sub mit dem Rechner zu verbinden), jetzt können die "ernsthaften" Verwendungen kommen -- Ataris scheinen mich zu mögen. :D

Offline Arthur

  • Benutzer
  • Beiträge: 10.304
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(
« Antwort #7 am: Sa 16.11.2013, 22:03:08 »
 Schön das es wieder funktioniert. :D

Burkhard Mankel

  • Gast
Re: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(
« Antwort #8 am: So 17.11.2013, 12:20:47 »
danke für den Link, bei Reichelt hätte ich als letztes gesucht. Die Floppystecker gibt's übrigens bei Kessler, aber da erzähle ich hier wahrscheinlich nichts neues.
Gerade Reichelt hat den Stecker, und das nach meinen Kenntnissen seit mindestens Anfang der 90er dauerhaft und besonders günstig im Programm ...

Der auf die Schnelle zusammengenagelte Mausadapter funktioniert auch auf Anhieb (mal abgesehen von den Verrenkungen, einen normalen 9-pin D-Sub mit dem Rechner zu verbinden), jetzt können die "ernsthaften" Verwendungen kommen -- Ataris scheinen mich zu mögen. :D
Was meinst Du mit "auf die Schnnelle gelöteter Mausadapter ..." ?
Hast Du Dir einen Adapter gelötet, mit dem Du eine Amiga-Maus anwenden kannst oder hast Du eine serielle Maus (Treiber erforderlich) mit RS232 oder verwendest Du eine PS2 Maus mit entsprechendem Adapter?
Ich frage das aus ganz speziellen Hintergründen für taugliche optische (PS2) Mäuse!

guest3483

  • Gast
Re: 260ST und externe Floppy -- ging kurz, geht nicht mehr :-(
« Antwort #9 am: So 17.11.2013, 16:57:20 »

Der auf die Schnelle zusammengenagelte Mausadapter funktioniert auch auf Anhieb (mal abgesehen von den Verrenkungen, einen normalen 9-pin D-Sub mit dem Rechner zu verbinden), jetzt können die "ernsthaften" Verwendungen kommen -- Ataris scheinen mich zu mögen. :D
Was meinst Du mit "auf die Schnnelle gelöteter Mausadapter ..." ?
Hast Du Dir einen Adapter gelötet, mit dem Du eine Amiga-Maus anwenden kannst oder hast Du eine serielle Maus (Treiber erforderlich) mit RS232 oder verwendest Du eine PS2 Maus mit entsprechendem Adapter?
Ich frage das aus ganz speziellen Hintergründen für taugliche optische (PS2) Mäuse!

Amiga-Mäuse gibt's hier einige... ;) Ich hatte da ein wenig recherchiert und mich gegen die einfache "drehen wir die Leitung"-Lösung entschieden weil ich auch für den Amiga mal was moderneres haben wollte. Am Ende ist es das http://atariamiga.free.fr/sourisps2_e.php geworden (PS/2 -> Amiga/Atari), weil PIC schon da (ein alter Modellbau-Fahrtregler) und kein Quarz notwendig (wäre nämlich nicht da gewesen bzw. hätte ich vom Fahrtregler runterlöten müssen). Funktioniert prächtig an beiden Systemen und mit meinen Logitech USB [+ mitgelieferter Adapter] & PS/2 Mäusen, einzige Kritikpunkte sind a) es dauert ca. 10 Sekunden bis sich die Maus initial bewegt und b) kein Maus-Tausch im Betrieb möglich.

Falls interessant: die gerade eben ausprobierten Logitech-Modelle sind "RX 250", "M-BT96a", "M-BT58" und "M-BJ69", hier gemeinsam im Gruppenbild mit Adapter (die Maus rechts ist eine M-S35 PS/2 Kugelmaus, für das echte Retro-Feeling ;) ):