Autor Thema: (vorerst) erledigt beendet: Mega ST2 von eBay  (Gelesen 17338 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

jha13

  • Gast
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #20 am: So 11.11.2012, 11:10:18 »
So wie ich das sehe, wäre ich hier im Forum die einzigste Rettung für Burkhards Mega-ST, denn....

Interessante Sichtweise....aber wohl eher ein Tunnelblick.
Denn was ist damit:
Hi Burkhard,

warte mal ab, bis Dein Mega eintrifft; Die Fotos erinnern mich doch sehr an Probleme, die ich mal mit einem nicht sauber eingestellten Monitor hatte. - Vielleicht liegt's ja garnicht am Mega-ST !?

Ansonsten würde ich erst mal vorsichtig alle gesockelten ICs einen nach dem anderen herausnehmen und die Pins und Sockelkontakte (auch PLCC-Chips, insbesondere GLUE) mit einem Glasfaserstift putzen und wieder einsetzen.

Good Luck! - Gruß soldermaSTer

oder damit:
Dafür ist das Bild noch zu gut würde ich behaupten. Ist bestimmt nur ne Kleinigkeit oder wie oben schon erwähnt evtl. der Monitor. Burkhard hält uns sicher auf dem Laufenden und ich drücke die Daumen das er das hin bekommt... vielleicht mal auf Skuls Seite schauen in dem Troubleshooting PDF nachgucken.

Und was ist an diesem Satz so unverständlich:
Was das defekte Videosignal tatsächlich angeht, so möchte ich lieber alle Spekulationen vermeiden und abwarten, bis das Gerät vorliegt!

Offline simonsunnyboy

  • Moderator
  • *****
  • Beiträge: 1.797
  • Rock'n'Roll is the thing - Jerry Lee is the king!
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #21 am: So 11.11.2012, 11:42:00 »
Moderatorhinweis

Ich würde mich freuen, wenn ihr eure Differenzen in Zukunft per PM austragt.  Fachlich kann ich wenig beitragen, außer festzustellen, daß tatsächlich mehrere Lösungsvorschläge sachlich vorgetragen wurden.

Haltet euch bitte gegenseitig zurück, schaltet auf ignore und trinkt ein Bier, nehmt vllt noch (und zwar jeder) eine freiwillige Auszeit. Wenn das hier nochmal zu welch Thema auch immer eskaliert, werden mehrere Moderatoren (auf Wunsch von Johannes hin, der sich dann bis aufs tun zurückhalten will) Maßnahmen diskutieren und auch ergreifen.

Und nein, ich gebe den Posten hier NICHT an jmd mit Hardwarewissen ab. Ein Moderator soll in erster Linie moderieren und nicht hauptsächlich fachlich beitragen.

Keiner hat etwas gegen sachliche Diskussionen, aber wir brauchen weder beleidigte Diven noch Besserwisser, die sich für den allerbesten Hecht halten. (Ich nehme mich davon auch nicht aus)

Wir sind hier eigentlich eine freundliche und sachliche Gemeinschaft, mir läge es am Herzen, wenn dem so bleibt.
Paradize - ST Offline Tournament
Stay cool, stay Atari!
1x2600jr, 1x1040STFm, 1x1040STE 4MB+TOS2.06+SatanDisk, 1xF030 14MB+FPU+NetUS-Bee

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #22 am: So 11.11.2012, 18:36:04 »
Burkhard wird wohl eher von einer Klippe springen, als sich von mir helfen zu lassen. Sicher wird er auch den Video-zu-VGA-Adapter den ich im anderen Thread verlinkt habe, bei Amazon für unter 18 Euro zu bestellen, nicht bestellen, weil der Tipp nämlich von mir kommt, eher doch nochmal das Abenteuer China eingehen, oder?   >:D
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #23 am: Di 13.11.2012, 11:43:43 »
Wenn sich Brukhard beeilt, da ist momentan noch ein funktoinierender Mega4 für 99 Euro in der Bucht, hat noch niemand drauf gebboten, und ein weiterer Mega2 für um die 25. (ich habe zwischendurch nun einen auf 4 MB aufgerüsteten Mega1 geschossen - damit wäre ich koplett und habe alle Gehäuseformen der Atari 16/32-Bit-Rechnr, außer die astronomisch teure Stacy/STbookk/Pad - die eh keiner mehr rausrückt)
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Burkhard Mankel

  • Gast
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #24 am: Di 13.11.2012, 17:54:18 »
Ich wollte Euch nur wissen lassen: Das Gerät befindet sich seit gestern Nachmittag bei mir. Leider kann ich es mangels - gewußtermaßen - nicht beifügbarkeit bestimmten Zubehörs und aus Zeitgründen noch nicht ausgiebig testen, aber ...

... eben entdeckt: (Zitat aus Chips'n Chips
Zitat
Spielt der Blitter verrückt?

   Fehlerhafter Bildschirmaufbau bzw. Absturz, wenn man die Menuzeile
   erreicht, kann ein defekter Blitterchip sein, wenn vorhanden.

   Wenn der Rechner ein MegaST ist und auf der CPU sitzt huckepack
   eine kleine Platine, kann es auch möglich sein, daß eine Leiterbahn
   zum Piggypack (74LS74) keinen richtigen Kontakt hat.
   Wird der Piggypack entfernt, muß auf der Rückseite der Platine
   die unterbrochene Leiterbahn (innerhalb der 2 Pinreihen der CPU)
   geflickt werden!
   Blitterfehler sind daran zu erkennen, daß der Rechner ohne Grund
   beim Berühren der Menüleiste bombt oder Streifen aufbaut. Abhilfe:
   erstmal einen Ramtest machen und, wenn der erfolgreich ist (RAMs
   okay), mal den Blitter rausnehmen und die zwei Lötaugen, die un-
   terhalb und seitlich rechts des Blitters auf der Platine vorhanden
   sind, schließen. Ist dann kein Müll mehr sichtbar, ist der Blitter
   defekt und sollte ersetzt werden, aber nicht die Katze im Sack kaufen!

   Bei Anschluß einer Festplatte oder Laserdrucker stürzt das System
   ab oder kann nicht booten. Filter an PIN 12 des DMA-Ports im Rechner
   defekt oder fehlt völlig. Das Reset-Signal wird mit Hilfe eines
   NE556 oder TL7705 erzeugt. Störspitzen können dadurch in den Rechner
   zurückgelangen und erzeugen einen undefinierten Reset. Als Folge
   dessen, kann in der SH205 der Treiber des Reset-Eingangs (74LS123)
   zerstört werden.

Da dem Computer ein Sockel auf der CPU verpaßt bekam, kann die Ursahe nach diesem Text wohl auch in diesem Bereich zu suchen sein!

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #25 am: Di 13.11.2012, 20:12:41 »
Das zitierte ist ein anderer Fehler, ich tippe weiterhin auf h/vsync und den Glue, aber das wirst du sicher auch bald rausfinden.
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Burkhard Mankel

  • Gast
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #26 am: Do 15.11.2012, 09:57:41 »
Ich wollte noch ergänzen: Das Gerät befindent sich seit Montag Nachmittag in meinen Händen. Da noch gewisses Zubehör - aber auch Zeit - fehlt, wird ein Test erst einmal zurückgestellt!

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #27 am: Do 15.11.2012, 10:41:27 »
So sieht übrigens das Bild von dem 520er mit H+VSync auf Masse aus. Reparatur zu teuer, da jeder intakte/neue Glue der eingebaut wird, das sofort selbe Fehlerbild zeigt, danch auch in anderen Rechnern. Die Ursache dafür habe ich nicht gefunden, jeder Versuch das zu fixen kostet einen Glue-Chip, das ist es nicht wert:


Obwohl beide Syncs auf Masse liegen ist das Bild zumindestens vertikal stabil, weil eben der SM-124 70Hz Eigenfrequenz hat.

Burkhard, erkennst du die Parallelen zu den Bildern von deiner Kiste? Auch hier ist versetzt ein Mauspfeil zu erkennen, Floppysymbole sind nicht da, weil kein Floppy angeschlossen ist. Leichte Unterschiede können auch durch verschiedene Kameras/Belichtungsunterschiede des Bildes und den anderen Monitortyp (Eigenfrequenz) kommen.

Den Fehler, den du aus Michaels Chips'n'Chips beschreibst, passiert erst, wenn man etwas tut, das Bild ist dabei immer klar zu sehen, es gibt aber im Bereich von Bildveränderungen (wenn ein Menü gezeichnet wird oder ein Fenster geöffnet wird) fehlerhafte Pixel (schwarze oder weiße). Das Bild bleibt aber weiterhin stabil stehen und alle Pixel sind klar voneinander abgegrenzt, und es gibt keine Schattenbilder. Das ist aber nicht so ein Schneegestöber wie bei deinem Mega und bei meinem 520er.
« Letzte Änderung: Do 15.11.2012, 10:51:32 von oneSTone o2o »
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Burkhard Mankel

  • Gast
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #28 am: Do 15.11.2012, 13:44:37 »
Fehler mein eBay ST (durch Arthur aufgehelltes Bild vom Verkäufer - von mir noch nicht weiter getestet):


Bildfehler oneSTone:

Also - wer da keine Unterschiede feststellt, muß wohl Blind sein!

Und um allen Spekulationen endgültig ein Ende zu setzen: Bei dem Monitor, der vom Verkäufer meines eBay Megas zum Test verwendet wurde, scheint es sich um einen Non-Atari-Monitor mit entsprechenden Adapter zu handeln (bei dem fehlenden Rahmen rechts und links gehe ich von einer VGA-Röhre aus. Ich meine mich dunkel zu erinnern, mit einer ähnlichen Röhre anfang dieses JH und einem Mitte der 90er Jahre lJH erstandenen Adapter in Verbindung mit meinem 1040 ein ähnliches Erscheinungsbild erhalten zu haben. Nun ist also die Hoffnung und Erwartung sehr hoch, das der Mega gar kein Problem mit dem Video hat, sondern es an anderen Testkomponenten liegt!

Leider kann ich das nicht einmal mehr bestätigen! Um das ganz ausschließen zu können, habe ich den Farbmonitor und ein Stromkabel angeschlossen aber der Mega macht keinen Mucks! Eine entsprechende Benachrichtigung ist auch schon an den Verkäufer auf dem Weg!

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #29 am: Do 15.11.2012, 13:54:50 »
Der obere Monitor sieht mir nach einem SM-147 aus: Atari 14 Zoll Monochrom Monitor mit 70 Hz Festfrequenz. Wie der SM-14, nur 2 Zoll mehr Bilddiagonale.



Heißt der Verkäufer deines Mega-ST zufällig "Eisenschwein"?

Achso, falls du hast, schließ mal einen SM-124 an. Manche Farbmonitore sind sehr schlau und schalten die Bildröhre aus Eigenschutz erst garnicht ein, wenn kein vernünftiges H/VSync am Eingang ist.
« Letzte Änderung: Do 15.11.2012, 14:00:59 von oneSTone o2o »
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline Arthur

  • Benutzer
  • Beiträge: 10.302
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #30 am: Do 15.11.2012, 14:07:47 »
Hallo Burkhard,

soll das etwa heißen der Verkäufer hat DIr einen Atari verkauft der sich nicht einschalten läßt verkauft?

Burkhard Mankel

  • Gast
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #31 am: Do 15.11.2012, 14:14:08 »
Korrektur zu meinem letzten Post:
Muß wohl ein nicht angeschlossenes oder defektes Stromkabel erwischt haben (hängt lose beim PC...)



Laßt mir dach bitte etwas Zeit ... ;D ... für Tests und einen entsprechenden Beitrag!

siehe da - ich habe wohl recht!
Bitte keine Spekulqationen über die Bomben - erst muß ein passendes Tastaturkabel her - konnte nach Angaben nicht mitgeliefert werden!
« Letzte Änderung: Do 15.11.2012, 14:24:57 von Burkhard Mankel »

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #32 am: Do 15.11.2012, 14:23:26 »
Na gratuliere, bezüglich HVSync/Glue Glück gehabt, sah jedenfalls sehr danach aus. Der rosa SM-124 ist ja "heavy"... :D
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.844
  • ATARI-HOME.DE - online for more than 20 years...
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #33 am: Do 15.11.2012, 15:04:46 »
<set mode="klugscheisser">Das ist ein SC1224, aber trotzdem schicke Farbe.</set> Wahrscheinlich konnte ein Besitzer mal SM124 und SC1224 nicht auseinanderhalten und hat sich der einfacheren Unterscheidung einen bunt gemacht  ;D
Falcon060 /w SV - TT030 - Mega STE4 - Mega ST4 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: DEC Vaxstation 4000 VLC, SGI Fuel, SGI Octane, SGI Indigo 2 R10K, SGI Indy, Casio PB-1000

Burkhard Mankel

  • Gast
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #34 am: Do 15.11.2012, 15:59:38 »
Nein Johannes - bitte nicht! Das ist tatsächlich ein SM1224, den ich in einer Jugendlichen Sünde mal auseinander nahm und das Gehäuse pink lackierte. Ich hatte Glück, daß ich dabei nix zerstörte, was mir sonst gerne passiert war. Was aber bezüglich meinem herzliebsten Spusi mit diesen Bildern unter Beweis stellen kann, laß ich lieber unbeschrieben, er würde es sowieso nicht korrekt erfassen  ;)

Doch zurück zum Thema: Ist jemandem bekannt, ob Shifter/TGLUE einen Defekt der Grafikausgabe für Monochrom haben kann, wenn die Colorausgabe tadellos ist? Ansonsten sehe ich mich in der Vermutung bestätigt, daß der Verkäufer eine VGA-Röhre zum Test anwendete, die das Monosignal des ST nicht verarbeiten kann!

Bei weiteren Tests (ich habe das Tastaturkabel vom Mega STE verwand) hat sich ein Tastaturdefekt gezeigt: Funktionstasten geben Signalton, bei den übrigen Tasten keine Reaktion. Maus funktioniert daran!

KEIN TOS 1.(0)4, sondern TOS 1.0 in den EpROMs! Schade eigentlich - hätte für mich persönlich etwas ganz deutlich testen können, was hier auch schon mal ein Streitfall war. Einen Schalter (falls doch zwei Tosse) und eine entsprechende Verkabellung konnte ich nicht entdecken!

Falsche (aber bekanntermaßen) Floppy (Epson mit schmaler rechtsseitiger Auswurftaste, benötige mit breiter mittiger (zB Chinon aus Urzeiten)

Burkhard Mankel

  • Gast
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #35 am: Do 15.11.2012, 16:06:11 »
Nachtrag zu meinem Monitor:

Das selbstgedruckte Typenschild trug tatsächlich mal die Aufschrift /l\ Atari SC1224 Leider kann man es nicht mehr gut erkennen, da ich es gversäumte es vor Nässe und Abrieb zu schützen. Ist aber nur ein Papieraufkleber!

Offline Lukas Frank

  • Benutzer
  • Beiträge: 12.942
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #36 am: Do 15.11.2012, 16:09:02 »

KEIN TOS 1.(0)4, sondern TOS 1.0 in den EpROMs! Schade eigentlich - hätte für mich persönlich etwas ganz deutlich testen können, was hier auch schon mal ein Streitfall war. Einen Schalter (falls doch zwei Tosse) und eine entsprechende Verkabellung konnte ich nicht entdecken!


Der Atari Mega ST kann kein TOS 1.0 haben, das kleinste TOS hat die Version 1.2 (Blitter TOS) ...

Wenn wirklich ein TOS 1.0 verbaut ist kommen deine Probleme vielleicht daher ...

Offline Arthur

  • Benutzer
  • Beiträge: 10.302
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #37 am: Do 15.11.2012, 16:17:36 »
Boote mal mit ner leeren Diskette statt mit den Matrix Treibern.

Burkhard Mankel

  • Gast
Re: unerledigt beendet: Mega ST2 von eBay
« Antwort #38 am: Do 15.11.2012, 16:43:43 »

KEIN TOS 1.(0)4, sondern TOS 1.0 in den EpROMs! Schade eigentlich - hätte für mich persönlich etwas ganz deutlich testen können, was hier auch schon mal ein Streitfall war. Einen Schalter (falls doch zwei Tosse) und eine entsprechende Verkabellung konnte ich nicht entdecken!


Der Atari Mega ST kann kein TOS 1.0 haben, das kleinste TOS hat die Version 1.2 (Blitter TOS) ...

Wenn wirklich ein TOS 1.0 verbaut ist kommen deine Probleme vielleicht daher ...

Das mag ja sein - aber beachte: Das sind EpROMs, kann also nachgerüstet worden sein. In der Info-Box ist tatsächlich ausgegeben sind die Jahreszahlen "1986/1987"! Aber wenn ich recht überlege, kann es auch kein TOS 1.0 sein, das hatte - glaube ich - "1985". Ich habe mich wohl durch die EpROMs irremachen lassen - wird wohl ein gepatchtes TOS 1.(0)2 sein!

# Arthur!

Habe zwischenzeitlich einen zweiten Test mit einer Service Disk vom STE gemacht. Erscheinungsbild ganz normal ohne Bomben! Den Test führte ich dreimal durch:
1. mitgelieferte Tastatur ohne Maus: keine Reaktion des Mauszeigers durch [Alt] + Pfeiltasten, Funktionstasten geben hörbaren Klick
2. Tastatur, die ich am STE verwende mit Maus: korrekte Reaktionen
3. Test wie unter 1., jedoch mit Maus: Maus läuft, Tasten wie gehabt (ohne Reaktion), beim Umsteckversuch aber auws Versehen F1 oder F2 betätigt: Tastaturklick hörbar, dann mit allen Funktionstasten getestet, Tastaturklick kam, bei "normalen" Tasten aber weiterhin nicht!

Burkhard Mankel

  • Gast
Re: (vorerst) erledigt beendet: Mega ST2 von eBay
« Antwort #39 am: Do 15.11.2012, 17:07:04 »
Also Leute - Ich betrachte diese Sache vorerst als erledigt und freue mich auf meinen Matscreen-erweiterten Mega ST!