Autor Thema: Benötigte TOS-Patches  (Gelesen 7549 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Benötigte TOS-Patches
« am: Do 31.05.2012, 21:31:47 »
Hallo, das alles ist schon langelange her, daher habe ich das Thema TOS-Patches im Auto-Ordner der Platte nur noch ganz grob in Erinnerung, daher hier die ultimative Rundumfrage:

Welche Patches sollten bei welchen Rechnern unbedingt im Autoordner liegen? Und in welcher Reihenfolge müssen die im Autoordner sein?

Ich denke da an alle möglichen Patches, wie HSMODEM, Arrowfix, Cache90, und vieles mehr, scheinbar gibts sogar einen y2kfix (Jahr-2000-Problem beim ST/TT/Falcon???).

A) (MEGA-) ST / STE mit TOS 2.06 mit bzw. ohne NVDI (wahrscheinlich bleibe ich bei den 4MB-Rechnern bei NVDI 2.5, wegen RAM-Verbrauch)

B) TT mit TOS 3.06 mit bzw. ohne NVDI (ich freue mich schon auf die Kiste, kommt hoffentlich bald)

C) Falcon 030 mit NVDI 5

D) B und C mit EasyMint - (vermutlich keiner dieser Patches?)

E) ST mit TOS 1.04 (die Kiste schlummert aber noch einige Zeit bis ich die in Angriff nehme - hab auch noch nicht entschieden, welche Festplattenlösung der mal bekommt, mehrere stehen zur Auswahl)

F) HATARI-EMULATOR mit TOS 2.06/3.06, dort wird mir bei jedem Programmstart gemeldet, dass der Systemspeicher voll wäre.

Und die Abschlussfrage: Downloadadresse für alle TOS-Patches?
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Burkhard Mankel

  • Gast
Re: Benötigte TOS-Patches
« Antwort #1 am: So 03.06.2012, 08:17:42 »
Vielleicht hilft Dir diese Seite schon etwas weiter!

auch hier könnte vielleicht was brauchbares für Dich dabei sein

Leider fand ich sonst nix weiter brauchbares für Dich !