Autor Thema: Tempus Word und MINT - Menüs nicht anwählbar  (Gelesen 13782 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline HelmutK

  • Benutzer
  • Beiträge: 676
Re: Tempus Word und MINT - Menüs nicht anwählbar
« Antwort #20 am: Sa 21.04.2012, 18:05:48 »
Wo bekommt das gemini2? Vielleicht hab ich ja eine andere Version probiert ...

Bei mir läuft diese hier: http://ftp.lip6.fr/pub/atari/Desktops/gemini_2.tos. wie gesagt: Die tut's... .

Ansonsten:

Gruss- Georg B. aus H.

Tatsache! Die läuft. Es kommen zwar am Anfang haufenweise Fehlermeldungen "Malloc: stack overflow" auf der Console, sonst scheint's aber weitgehend zu laufen.

Die Version 1.1 läuft auch, bleibt also nur 1.999, die nicht will.



Offline HelmutK

  • Benutzer
  • Beiträge: 676
Re: Tempus Word und MINT - Menüs nicht anwählbar
« Antwort #21 am: Sa 21.04.2012, 18:31:46 »
Ich hab was im XaAES-Code geändert. Ich frug wegen der Einstellmöglichkeit, weil es ja evtl. auch anders ginge, ich bezweifel das aber. Das neue XaAES sollte morgen auf freemint.org sein.

Wie jetzt... Du hast das mal eben für mich gepatcht  :o Das ist ja genial !! Bin echt gespannt, probiere ich Mo. gleich aus- was wahrscheinlich in einigen "Wie spiele ich den Patch jetzt ein" Mails enden wird... aber ich verspreche, dazuzulernen  ;)

Gruss- Georg B. aus H.

Du kannst auch jetzt mal probieren, in TW unter Extra->Allg.Parameter->Underlines im Menu abzuschalten.

Dann Arbeit sichern, und TW neustarten.

Geht natürlich nur, wenn man das Menu bedienen kann  ;)

Offline yalsi

  • Administrator
  • *****
  • Beiträge: 524
Re: Tempus Word und MINT - Menüs nicht anwählbar
« Antwort #22 am: Mo 23.04.2012, 13:41:44 »
Du kannst auch jetzt mal probieren, in TW unter Extra->Allg.Parameter->Underlines im Menu abzuschalten.

Das war der entscheidene Tipp! Ich habe MINT deaktiviert, mit TOS gestartet, in Tempus Word Underlines und Statusanzeige deaktiviert wieder mit MINT gebootet und siehe da: Die Menüs gehen jetzt auch mit MINT/XaAES  :D

Vielen Dank für die Hilfe.

Gruss- Georg B. aus H.
Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

Offline michschmi

  • Benutzer
  • Beiträge: 642
  • Ich liebe dieses Forum!
Re: Tempus Word und MINT - Menüs nicht anwählbar
« Antwort #23 am: Mo 30.04.2012, 16:59:45 »
Du kannst auch jetzt mal probieren, in TW unter Extra->Allg.Parameter->Underlines im Menu abzuschalten.

Das war der entscheidene Tipp! Ich habe MINT deaktiviert, mit TOS gestartet, in Tempus Word Underlines und Statusanzeige deaktiviert wieder mit MINT gebootet und siehe da: Die Menüs gehen jetzt auch mit MINT/XaAES  :D

Vielen Dank für die Hilfe.

Gruss- Georg B. aus H.

ja, auch ich kann Ergfolg vermelden. Das Abschalten der "Underlines", bringt auch auf dem Stemulator mit NAES und Mint 1,15,12  die Menüs "sauber auf den Bildschirm". Und auch diverse Redraw/Pixel-Fehler in den Dialog-Boxen sind verschwunden.
Ratsam ist zudem, den TW-eigenen Fileselektor abzuschalten und den systemseitigen zu nutzen.Bringt nochmal mehr Übersicht und Stabilität.

Kann jemand etwas zum Status des Programms sagen? ME liegt die Entwicklung brach.