Autor Thema: Startschwierigkeiten mit der Firebee  (Gelesen 4528 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 875
Startschwierigkeiten mit der Firebee
« am: Di 01.11.2011, 22:26:47 »
Hallo,

Ich hab hier eine Firebee auf dem Tisch liegen:

Boot 2.02 Beta3
Drivers 1.02 Beta3

jeweils vom 09/10/2011

Eine 1GB CF Karte ist mit 120MB FAT16 und der Rest in einer ext2 Partition angelegt, die FAT16 Partition ist C: und das Bootflag ist gesetzt.

Vom 2GB FAT16 USB Stick habe ich NVDI (5.00) frisch installiert und mit dem CF Patcher gepatcht.

Auch Cops ist gelöscht und gegen xcontrol.acc aus Didiers Software Pack getauscht.

Starte ich mit aktivem NVDI.PRG , so wird gebootet, NVDI5 startet und nach der Zeile START GEM kommt eine Illegal Instruction Exception.

Ausserdem zeigt xcontrol.acc keinerlei ACCs an, obwohl der Pfad korrekt eingestellt ist.


Kann mir wer Starthilfe geben?

Gruß,
Beetle
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline Mathias

  • Moderator
  • *****
  • Beiträge: 1.559
Re: Startschwierigkeiten mit der Firebee
« Antwort #1 am: Di 01.11.2011, 23:00:21 »
Ganz blöde Frage, hast Du genug Saft? Mir sind die Exceptions beim Booten immer bei zu wenig Power um die Ohren geflogen.

Und hast Du das neueste Xcontrol von Didier?

Und den Schritt hast Du auch ausgeführt: "4.  im GEMSYS Ordner alle NVDI*.SYS Dateien löschen oder z.B. in NVDI*.SY umbenennen" ?


« Letzte Änderung: Di 01.11.2011, 23:02:27 von Mathias »
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline Mathias

  • Moderator
  • *****
  • Beiträge: 1.559
Re: Startschwierigkeiten mit der Firebee
« Antwort #2 am: Di 01.11.2011, 23:04:59 »
Und wo hast Du überhaupt eine FireBee her, werden die jetzt schon heimlich weitergegeben, ...  ;D
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline Arthur

  • Benutzer
  • Beiträge: 8.750
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Startschwierigkeiten mit der Firebee
« Antwort #3 am: Di 01.11.2011, 23:49:30 »
Auch Cops ist gelöscht und gegen xcontrol.acc aus Didiers Software Pack getauscht.

Und hast Du das neueste Xcontrol von Didier?

Gibts eigentlich eine Liste von Firebeeusern die ihre Firebee schon haben?


Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Startschwierigkeiten mit der Firebee
« Antwort #4 am: Mi 02.11.2011, 00:01:17 »
Und wo hast Du überhaupt eine FireBee her, werden die jetzt schon heimlich weitergegeben, ...  ;D
Ist das verboten? ;D

Und wieso heimlich? Er hat's hier doch gepostet! :P
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 875
Re: Startschwierigkeiten mit der Firebee
« Antwort #5 am: Mi 02.11.2011, 00:05:10 »
Nein, den Schritt NVDIDRV*.SYS entfernen/umbenennen hatte ich wohl nicht ausgeführt, weil er im Wiki auf Newtosworld nicht drin steht. Auf m0n0's Seite hab ich es dann entdeckt.

OK, NVDI läuft, wenn auch ohne Treiber.

xcontrol habe ich mittlerweile dann auch zur Mitarbeit bewegen können. Der Pfad war zwar gesetzt, aber das *.CPX hintendran fehlte.

Carsten Strotmann hat sich seine Firebee zusenden lassen, da er die Sprache Forth auf die Firebee portieren möchte.
Die nächsten zwei, drei Wochen ist er aber beruflich unterwegs und sagte "Also wenn du sie nicht kaputt machst, kannst du sie die nächste Zeit haben"

Das Angebot lass ich mir ja nicht entgehen :)
Carsten wohnt bei mir in der Nähe, und wir hocken öfters Atarimäßig zusammen.

So also kam ich zur FIrebee :D

Wenn er wiederkommt, soll MiNT laufen.

Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline m0n0

  • Benutzer
  • Beiträge: 979
Re: Startschwierigkeiten mit der Firebee
« Antwort #6 am: Mi 02.11.2011, 01:28:51 »
Zitat
Gibts eigentlich eine Liste von Firebeeusern die ihre Firebee schon haben?

http://atari-clone.atari-users.net/

Offline Mathias

  • Moderator
  • *****
  • Beiträge: 1.559
Re: Startschwierigkeiten mit der Firebee
« Antwort #7 am: Mi 02.11.2011, 02:09:16 »
Zitat
Gibts eigentlich eine Liste von Firebeeusern die ihre Firebee schon haben?

http://atari-clone.atari-users.net/
Wobei sich da nichtmal 1/4 der Menschen einträgt, was ich sehr schade finde.

Und klar steht die genaue NVDI-Anleitung im Wiki, da hab ich den Satz auch rauskopiert vorhin: http://wiki.newtosworld.de/NVDI_%40_FireBee

Danke auch für die Erklärung mit Carstens Biene. ;) Ach, und SD-Karte einstecken nicht vergessen, dann erspart man sich den Floppy-Test.
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 875
Re: Startschwierigkeiten mit der Firebee
« Antwort #8 am: Mi 02.11.2011, 11:45:44 »
Pah. Glatt übersehen! Mea Culpa.
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Startschwierigkeiten mit der Firebee
« Antwort #9 am: Mi 02.11.2011, 12:13:06 »
Und das, obwohl Du den Umgang mit NVDI kennst... ::)
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline tost40

  • Benutzer
  • Beiträge: 803
  • Firebee Nr. 12 ich bin dabei!
Re: Startschwierigkeiten mit der Firebee
« Antwort #10 am: Mi 02.11.2011, 15:19:53 »
Hallo Beetle,

willkommen bei den FireBee-Usern.

Ich freue mich über jeden der sich mit der
FireBee beschäft.

Du kannst Deine Erfahurungen gerne hier
im Forum niederschreiben.

Gruss Martin
Firebee,
Medusa T40,
Milan 060,
1040 STE, Monster, NetUSB, Unicorn