Autor Thema: Satyrium.de  (Gelesen 3544 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Burkhard Mankel

  • Gast
Satyrium.de
« am: Mi 02.11.2011, 21:39:07 »
Hallo Leute!
Beim GOOGLEn bin ich auf diese Homepage gestoßen. Ich mußte doch stark schmunzelnh. Die Titelseite strotzt vor Rechtschreib- und Schönhei8tsfehler, Angaben über die von Atari herausgebrachten Computer der ST-Familie sind meiner Ansicht nach teilweise falsch und beim Bereich der Emulatoren stellt der Betreiber als zweitbesten einen Emu vor, der - habs heute Nachmittag unter beiden Windowssystemen getestet - eigentlich wegen Grafikfehlern, fehlerhafter Programmierung und falscher TOS-Interpretation (TOS 1.02 für STE, TOS 2.06 wird gar nicht unterstützt trotz STE-Modusanwahl) nur "für die Tonne" reicht!

Kennt jemand diesen Daniel - ich meine ich bin dem Namen schon an anderer Stelle - vielleicht gar hier im Forum - begegnet! Falls ja:
Zitat
Hallo Daniel!
Ich möchte Dir wirklich nicht böse und auch nicht auf den Füßen herumtreten, deshalb bitte nicht böse sein.
Vielleicht bist Du bereit Hilfe anzunehmen, daß ein bißchen Ordnung auf Deine Seite kommt!
« Letzte Änderung: Do 03.11.2011, 12:35:05 von Johannes »

afalc060

  • Gast
Re: Satyrium.de
« Antwort #1 am: Mi 02.11.2011, 23:25:49 »
völlig übertrieben dafür hier ein thema zu öffnen.
die kontaktdaten stehen auf der seite...

Offline Arthur

  • Benutzer
  • Beiträge: 9.723
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Satyrium.de
« Antwort #2 am: Mi 02.11.2011, 23:44:05 »
Burkhard nimms locker und lass den mal machen. Es ist einfach eine weitere Seite die sich nebenbei auch mit Atari beschäftigt... Hab sie kurz überflogen und ich hab schon schlimmeres gesehen.

Burkhard Mankel

  • Gast
Re: Satyrium.de
« Antwort #3 am: Do 03.11.2011, 04:38:58 »
völlig übertrieben dafür hier ein thema zu öffnen.
Das sehe ich nicht so, schließlich "talken" wir hier über alles mögliche um unser heißgeliebtes "Steckenpferd"
die kontaktdaten stehen auf der seite...
Ob die Adresse wirklich stimmt  ???
Hab' - machdem ich diesen Post von afalc060 erfaßte - versucht, eine eMail an die für mich sehr schleicht aus den "Ostereiern" entzifferbare Adresse zu schicken. Abends kam in Englisch eine Fehlermeldemail, die ich immer dsnn erhalte, wenn eine Adresse nicht mehr existiert oder falsch eingegeben wurde!

Um nochmal auf falsche Produktangaben zu kommen:Meineswissens hat es nie einen 1040er OHNE eingebaute Floppy/Netzteil gegenen, weder im Herstellungsland noch bei uns. Mir fehlen beim Daniel auch Angaben über einen 260 ST, der jedoch anders, als bei Wikipedia beschrieben, nicht der ursprünglich erste auf den Markt gebrachte ST ohne TOS-ROMs war, sondern mit einem ganz anderen Entwicklungshintergrund erstellt wurde. Er sollte nämlich als direkter Konkurent zum damaligen "kleinsten" Mac wie jener mit 1/4 MB Speicher ausgestattet kommen. Die Atari-verantwortlichen erkannten aber noch vor Auslieferung der schon fertig gelöteten ersten Serie, daß der Speicher nicht mal für TOS und BASIC reichte und ließen schnell gleiche RAM-Bausteine Huckepack auf die Vorhandenen löten. Ich selber hatte so ein Gerät in die Hände bekommen. Das TOS war Version 1.(0)2 und so wie TOS-ROMs aussahen nicht nachträglich bestückt. Leider lief das Gerät nur wenige Wochen und wurde dann auch bald entsorgt ...

edit: Bevor jetzt jemand aufschreit und mir in die Seite hauen will und mir klarmachen will, ich seie auf dem berühmten Holzweg: wenn ich mich recht entsinne, hatte mein 260er ein englischsprachiges Typenschild auf dem Boden und das TOS war auch englischsprachig. Über die Tastatur kann ich das allerdings nicht bestätigen, ich kann mich nicht daran erinnern, jemals einem ST mit englischer Tastatur bedient zu haben! Ich bin jedenfalls fest der Ansicht, der 260er sei nie für den deutschen Markt bestimmt gewesen!
« Letzte Änderung: Do 03.11.2011, 05:51:21 von Burkhard Mankel »

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.827
  • ATARI-HOME.DE - online for more than 20 years...
Re: Satyrium.de
« Antwort #4 am: Do 03.11.2011, 12:42:23 »
Was für ein Aufriss für so eine Seite. Die ist in etwas so interessant für die Atari Gemeinde, wie wir für die C64er. An welcher Stelle bei Google kam die? Platz 1923? Das ist nichts gegen den Betreiber, ich finds jedoch lustig dafür einen Thread aufzumachen.

Ich habe den vollständigen Namen aus dem ersten Beitrag entfernt. Wer genaueres wissen will, geht auf die Seite selbst, aber hier gehört er nicht hin. Ich habe immer wieder Probleme mit Leuten, die ihren Klarnamen hier gelöscht haben wollen und wo man dann stundenlang über Google Cache diskutieren darf.

Grüße und bleibt locker ;)
Johannes
Falcon060 /w SV - TT030 - Mega STE4 - Mega ST4 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: DEC Vaxstation 4000 VLC, SGI Fuel, SGI Octane, SGI Indigo 2 R10K, SGI Indy, Casio PB-1000

Burkhard Mankel

  • Gast
Re: Satyrium.de
« Antwort #5 am: Fr 04.11.2011, 02:10:21 »
Hallo Johannes! Du hast sicher recht, daß ich mich beim Namen nicht so ausführlich Äußern sollte. Danke, daß Du das geändert hast!

Allerdings bin ich auch der Meinung, daß das Internet auch eine Informationsquelle sein sollte und somit möglichst falsche Angaben beim jeweiligen Betreiber einer Seite anzeigen.

Athlord

  • Gast
Re: Satyrium.de
« Antwort #6 am: Fr 04.11.2011, 09:42:57 »
Allerdings bin ich auch der Meinung, daß das Internet auch eine Informationsquelle sein sollte......

Das Internet ist Informationsquelle!

...somit möglichst falsche Angaben beim jeweiligen Betreiber einer Seite anzeigen.

Eben,
dann mach das doch auch und schreib es nicht hier.
Falls die eMail auf der Seite falsch ist oder nicht funktioniert, gibt es dafür die Denic.
Dort kannst Du ganz einfach herausfinden wer administrativ
für die Seite zuständig ist.
Da Satyrium.de jedoch über ein Impressum verfügt, ist dort ja auch die Adresse des Verantwortlichen aufgeführt und damit dem deutschen Gesetz genüge getan.

Was Deine Bemerkung zur Rechtschreibung betrifft:
"Wer im Glashaus sitzt sollte nicht mit Steinen schmeißen!"    ;)

Gruss
Jürgen
« Letzte Änderung: Fr 04.11.2011, 09:49:15 von Athlord »

Burkhard Mankel

  • Gast
Re: Satyrium.de
« Antwort #7 am: Fr 04.11.2011, 15:43:21 »
...

Was Deine Bemerkung zur Rechtschreibung betrifft:
"Wer im Glashaus sitzt sollte nicht mit Steinen schmeißen!"    ;)

Gruss
Jürgen

Was willst Du damit andeuten  ???
Ich habe in der Schule immer 2-er und 1-er nach Hause gebracht, Grammatisch und Rechtschreiberisch läßt sich mir kaum ein Vorwurf machen (Was die alte Rechtshreibnorm angeht)! Allerdings versuche ich möglichst schnell zu tippen, da schleichen sich schon mal Tippfehler (s statt a - oder auch Doppelteasten wie io statt i oder o) ein. Aber ich betreibe auch keine Hompage, wo ich solche Fehler für ALLE deutlich zur Schau stelle ...

Was Deine anderen Bemerkungen betrifft:

Zitat
Die erste Version, der ST, kam 1985 heraus. Mit 512 kB Ram beim 520 bzw. 1MB beim 1040, externem Floppy-Laufwerk und externem Netzteil.

Leider muß ich zugeben: ich hatte durch Daniels Wortverwendung "Versionen": "..., des ST, ..." gelesen. Deshalb war's für mich verkehrt, überhaupt Kommata anzuwenden. Nun kann ich ihm in Bezug auf diesen Satz wie zu vielen anderen auf seiner Seite "nur" noch Grammatikfehler vorhalten - in meinen Augen schlimm genug! Der hier zitierte Satz von Daniel deutet darauf hin, daß Atari viele Geräte einer Klasse konstruiert hätte, die nichts miteinander zu tun hätten (inkompatibel). Weiter oben aber zB führt er aus, daß sie auf den "Ur-ST basieren". Der Satz müßte grammatisch richtiger lauten:
Zitat
Die erste Version des ST kam 1985 heraus. Mit 512 kB RAM, externem einseitigem Floppy-Laufwerk und externem Netzteil beim 520 bzw. 1024 kB RAM, internem Netzteil und einseitiger Floppy beim 1040.
Im Übrigen möchte ich Daniel helfen seine Fehler aus seiner Seite zu bekommen! Das setzt aber voraus, daß ich bei meinem sowieso recht knappen Budget nicht auch noch Kosten habe, abgesehen von meinem zeitlichen Einsatz! Deshalb fällt der Postweg vollständig "flach". Ich habs noch mal vergglichen - die eMail von ihm stimmt entweder nicht mehr oder er gibt, weil er nicht wirklich Kontakt wünscht, hier eine fehlerhafte an. Er sollte seine eMail eher verlinken - ganz egal ob er Angst vor Spam hat ...
Auch wegen Umgehung von evtln. Kosten Wählte ich den Weg über dieses Forum!

Athlord

  • Gast
Re: Satyrium.de
« Antwort #8 am: Fr 04.11.2011, 16:00:18 »
Im Übrigen möchte ich Daniel helfen seine Fehler aus seiner Seite zu bekommen! Das setzt aber voraus, daß ich bei meinem sowieso recht knappen Budget nicht auch noch Kosten habe, abgesehen von meinem zeitlichen Einsatz! Deshalb fällt der Postweg vollständig "flach". Ich habs noch mal vergglichen - die eMail von ihm stimmt entweder nicht mehr oder er gibt, weil er nicht wirklich Kontakt wünscht, hier eine fehlerhafte an. Er sollte seine eMail eher verlinken - ganz egal ob er Angst vor Spam hat ...
Auch wegen Umgehung von evtln. Kosten Wählte ich den Weg über dieses Forum!


Sorry,
aber ich - und wahrscheinlich noch einige andere - können diese Logik nicht nachvollziehen.
Das klingt sehr konstruiert ....
Aber lass gut sein, ich schreibe dazu jetzt nichts mehr.
Gruss
Jürgen
 

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.827
  • ATARI-HOME.DE - online for more than 20 years...
Re: Satyrium.de
« Antwort #9 am: Fr 04.11.2011, 17:05:18 »
Hallo Burkhard,

schick mir deine Adresse per PN und ich schicke dir einen frankierten Umschlag für die Zusendung der Verbesserungsvorschläge per Post. Das ist der einzig richtige Weg, nämlich zum Betreiber der Seite. Hier bringt das nichts.

Viele Grüße
Johannes
P.s.: Hier ist jetzt schluss.
Falcon060 /w SV - TT030 - Mega STE4 - Mega ST4 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: DEC Vaxstation 4000 VLC, SGI Fuel, SGI Octane, SGI Indigo 2 R10K, SGI Indy, Casio PB-1000