Autor Thema: rpm Installieren geht nicht...  (Gelesen 2021 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline cyberish

  • Benutzer
  • Beiträge: 472
  • Ich liebe dieses Forum!
rpm Installieren geht nicht...
« am: Mi 16.03.2011, 14:44:54 »
Hallo

folgende Datei möchte ich installieren :
nfs-server-2.2beta47-1.m68kmint.rpm

Leider gibt mir die Bash einen "dependency error" an.
Auch --nodeps oder --force bringt nichts. - Kann mir da jemand weiterhelfen? (Bin unter Mint 1.17)
besten Dank
raphael

Offline Heinz Schmidt

  • Benutzer
  • Beiträge: 1.182
  • Atari, Linux, OS/2, MacOS, ... no need for Windows
Re: rpm Installieren geht nicht...
« Antwort #1 am: Mi 16.03.2011, 15:01:08 »
Hallo,

ist es nicht das einfachste die Installationsvoraussetzungen zu erfüllen? Laut Infoseite sind das doch nur chkconfig, portmap und sh.

Gruß Heinz
FireBee #8 im Test --- Milan 060/50, Ethernet, CF/SD-CardReader, DVD-RW, ATI Grafik --- Falcon CT63/CTPCI/ATI, CF-Card als HDD, Altec iDrive --- 1040 STE, 4MB, SatanDisk --- ...

Offline cyberish

  • Benutzer
  • Beiträge: 472
  • Ich liebe dieses Forum!
Re: rpm Installieren geht nicht...
« Antwort #2 am: Mi 16.03.2011, 16:02:05 »
... auf jeden... danke, hatte ich übersehen  ::)