Autor Thema: Afterburner / Nova Konfigurations thread  (Gelesen 2884 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline tuxie

  • Benutzer
  • Beiträge: 5.977
  • Falcon! Milan! Schuetzt die Raubvoegel!
    • tuxie.de
Afterburner / Nova Konfigurations thread
« am: So 17.10.2010, 20:06:58 »
Ich mach jetzt hier mal für Kai den thread auf!

Problem !

Absturz mit bomben bei umschaltung auf mehr als 256 farben.

Welche Einstellungen habt ihr?
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Offline mr.smile

  • Benutzer
  • Beiträge: 336
  • Es gibt nix besseres als Atari!!!
Re: Afterburner / Nova Konfigurations thread
« Antwort #1 am: So 17.10.2010, 21:02:08 »
Bootreihenfolge im Autoordner

Metados + Konfig
AB40 Driver (5.02b)
Emulator +Emulator.bak
NVDI.prg
Menu.prg+ Menu.inf
Sta_VDI.xx. PRG

Konfig im Detail des Afterburner reiche ich gern noch nach..



Offline Arthur

  • Benutzer
  • Beiträge: 6.800
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: Afterburner / Nova Konfigurations thread
« Antwort #2 am: So 17.10.2010, 21:03:40 »
MiNT, MagiC oder TOS etc.?

Offline mr.smile

  • Benutzer
  • Beiträge: 336
  • Es gibt nix besseres als Atari!!!
Re: Afterburner / Nova Konfigurations thread
« Antwort #3 am: So 17.10.2010, 21:07:55 »
 ;D sorry upsss...

Also unter Mint Kernel 1-16-3 +Teradesk
« Letzte Änderung: So 17.10.2010, 21:15:42 von tuxie »

Offline tuxie

  • Benutzer
  • Beiträge: 5.977
  • Falcon! Milan! Schuetzt die Raubvoegel!
    • tuxie.de
Re: Afterburner / Nova Konfigurations thread
« Antwort #4 am: So 17.10.2010, 21:16:56 »
Ab040 5.02b? ganz sicher? nicht 5.07b?
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Offline Arthur

  • Benutzer
  • Beiträge: 6.800
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: Afterburner / Nova Konfigurations thread
« Antwort #5 am: So 17.10.2010, 21:36:43 »
Kai wird wohl die 5.07b meinen. ;) Hast Du mal den von Slobodan empfohlenen NOVA Treiber für den AB040 von Slobodans Seite benutzt? Siehe hier: http://sc-eb.de/atari/

Zitat
Die Nova Treiber für den Afterburner in der Version 020/030. Voraussetzung für das ungetrübte Vergnügen mit dem Afterburner, inclusive XMENU

Offline tuxie

  • Benutzer
  • Beiträge: 5.977
  • Falcon! Milan! Schuetzt die Raubvoegel!
    • tuxie.de
Re: Afterburner / Nova Konfigurations thread
« Antwort #6 am: So 17.10.2010, 21:38:50 »
die hab wir definitiv nicht installiert! Sondern die Standard Treiber!
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Offline Arthur

  • Benutzer
  • Beiträge: 6.800
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: Afterburner / Nova Konfigurations thread
« Antwort #7 am: So 17.10.2010, 22:08:07 »
Das wär doch mal einen Versuch wert. Slobodan kannte sich ja wirklich gut mit dem AB040 aus.

Offline mr.smile

  • Benutzer
  • Beiträge: 336
  • Es gibt nix besseres als Atari!!!
Re: Afterburner / Nova Konfigurations thread
« Antwort #8 am: So 17.10.2010, 22:15:22 »
Danke Arthur...

So ist 5.07b
hier mal ne Bild der Config des AB040

Offline Arthur

  • Benutzer
  • Beiträge: 6.800
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: Afterburner / Nova Konfigurations thread
« Antwort #9 am: So 17.10.2010, 22:32:58 »
Wieviel ST-RAM hat dein Falcon?  4 oder 14MB?

« Letzte Änderung: So 17.10.2010, 22:37:46 von Arthur »

Offline mr.smile

  • Benutzer
  • Beiträge: 336
  • Es gibt nix besseres als Atari!!!
Re: Afterburner / Nova Konfigurations thread
« Antwort #10 am: So 17.10.2010, 22:34:06 »
der hat 4 MB

Offline Arthur

  • Benutzer
  • Beiträge: 6.800
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: Afterburner / Nova Konfigurations thread
« Antwort #11 am: So 17.10.2010, 22:36:36 »
Welche Einstellungen hast Du selber schon getestet?

Offline mr.smile

  • Benutzer
  • Beiträge: 336
  • Es gibt nix besseres als Atari!!!
Re: Afterburner / Nova Konfigurations thread
« Antwort #12 am: So 17.10.2010, 22:38:41 »
noch keine weil das System sowie es ist momentan stabil läuft..

nur ebent mit 256 Farben..

ich werde jetzt erstmal den Novatreiber aktualisieren

Offline mr.smile

  • Benutzer
  • Beiträge: 336
  • Es gibt nix besseres als Atari!!!
Re: Afterburner / Nova Konfigurations thread
« Antwort #13 am: Mi 30.03.2011, 12:43:41 »
Soo ich habe erfolgreich der Nova eine Bildschirmgrösse von 1024x768 16bit entlockt.. mit folgende Treibern

Afterburner Treiberversion 5.09
Nova Treiber http://www.sc-eb.de/atari/

Auto ordner:  für Mint

ABROMDRV.PRG
DMASNOOP.PRG (DMA Patch) sonst liegt der AB40 uff den Bus
Metados.prg
Emulator.prg
XMenu.prg
Sta-Vdi .prg
Mint40.prg
NVDI.prg
Wdialog.prg

Bilder kommen später ^
« Letzte Änderung: Mi 30.03.2011, 13:38:23 von mr.smile »

Offline tuxie

  • Benutzer
  • Beiträge: 5.977
  • Falcon! Milan! Schuetzt die Raubvoegel!
    • tuxie.de
Re: Afterburner / Nova Konfigurations thread
« Antwort #14 am: Mi 30.03.2011, 14:46:24 »
wdialog wird für mint nicht benötigt! Das ist im Xaaes bereits enthalten.
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Offline Arthur

  • Benutzer
  • Beiträge: 6.800
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: Afterburner / Nova Konfigurations thread
« Antwort #15 am: Fr 01.04.2011, 18:00:15 »
Hallo mr.smile, das sieht ja langsam richtig gut aus. Hast Du mal KRONOS als Benchmark laufen lassen? Dann könntest Du mal ein paar Benches hier einstellen und siehst auch ob der AB040 einigermaßen stabil läuft.