Autor Thema: Manhatten-Tower  (Gelesen 47653 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #40 am: So 05.09.2010, 17:10:25 »
Das Prob war definitiv im Netzteil!
Mit einem anderen PC-Netzteil kompakter Bauweise konnte ich zumindest die Funktion des restlichen Computers checken und als Funktionstüchtig einstufen. Das Netzteil hat zwar "nur" noch 200 Watt - statt 220 der Vorgänger - aber laut Artikeln in ST-Computer-Ausgaben der 90er Jahre dürfte das für mindestens 3 solcher Tower-Umbauten reichen! Ich habe dann das Netzteil aufgemacht, und habe festgrestellt, daß die Elektrik sich gut zur "Implantation" in das andere Gehäuse eignet, da alle nach außen zu montierenden Bauteile (zB Buchsen) mit gesteckten Kontakten verbunden sind. Entsprechende Arbeiten kann ich morgen regeln, heute wird das Netzteilgehäuse noch von Resten der schon ausgeweideten Elektrik befreit!  ;)
« Letzte Änderung: So 05.09.2010, 17:28:23 von Burkhard Mankel »

Offline skul

  • Benutzer
  • Beiträge: 233
Re: Manhatten-Tower
« Antwort #41 am: So 05.09.2010, 19:57:19 »
Moin,

zu Deiner Floppygeschichte:
Das HD-Signal muss von dem Floppylaufwerk an Pin 2 des Shugart-Bus zur Verfügung gestellt werden. Das HD-Modul weiß dann, dass eine HD-Diskette eingelegt ist und schaltet den Takt des Floppycontrollers auf 16MHz wenn darauf zugegriffen wird.
Das Drive-Select Signal muss stimmen: Laufwerk A hat DS0, Laufwerk B hat DS1.
Gruß
skul

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #42 am: So 05.09.2010, 20:32:09 »
Moin,

zu Deiner Floppygeschichte:
Das HD-Signal muss von dem Floppylaufwerk an Pin 2 des Shugart-Bus zur Verfügung gestellt werden. Das HD-Modul weiß dann, dass eine HD-Diskette eingelegt ist und schaltet den Takt des Floppycontrollers auf 16MHz wenn darauf zugegriffen wird.
...

Das ist mir durchaus bekannt, wie aus vorangegangenen Posts hervorgehen dürfte! Ich habe ja auch eine PDF gefunden (englisch) und in einem Post einen entsprechenden Link gesetzt. Mein Prob diesbezüglich ist, daß ich entsprecjhenden "HO2"-Jumper nicht finden kann - nicht mal als vorgesehene Lötbrücke!

...
Das Drive-Select Signal muss stimmen: Laufwerk A hat DS0, Laufwerk B hat DS1.
Gruß
skul

Ist auch klar, aber beim Einsatzversuch eines 5 1/4 Zoll in Verbindung mit dem 3,5 Zoll konnte ich das 3,5er auch nicht mehr ansprechen. Alleine lief das 5 1/4 aber auch nicht an!

Trotzdem vielen Dank!

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #43 am: Mo 06.09.2010, 09:25:31 »
So - Netzteil (fast) erfolgreich "operiert"! Lediglich nach dem Einbau bekam ich einen heftigen Stromschlag, als ich das Gehäusegerippe berührte. Der Computer fuhr aber anschließend anstandslos hoch. Deutet das nun darauf hin, daß ich später noch massive Probleme bekommen könnte oder war das lediglich eine kurze "Entladung", die zu erwarten war, wenn ein Stromgerät neu aufgebaut wurde  ???
Für weitere Tests verwende ich jetzt erst einmal ein weiteres kompaktes vorhandenes PC-Netztel, weil ich eine erneute OP vermeiden möchte!
« Letzte Änderung: Mo 06.09.2010, 15:42:08 von Burkhard Mankel »

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #44 am: Fr 10.09.2010, 07:09:22 »
 :)  :'( Am Dienstag habe ich mir die SCSI-Elektrik, sofern überhaupt noch brauchbar, vermutlich zerstört (wenn mich meine Elektronikkenntnisse nicht ganz trügen)  :)  :'(
Ich habe namlich auf den Stromanschluß einen komplett bestückten Floppy-Anschluß (mit 12V) des Netzteils gelegt. Es hat zwar nichts geraucht, und ich habe auch schnell wieder abgeschaltet, aber ich denke die kurze "Hochspannung" dürfte zum Schaden zumindest der IC ausgereicht haben ...
Ich sehe das jedoch eher mit lachendem UND weinendem Auge ...

Offline tuxie

  • Benutzer
  • Beiträge: 6.715
  • Falcon! Milan! Schuetzt die Raubvoegel!
Re: Manhatten-Tower
« Antwort #45 am: Fr 10.09.2010, 07:29:48 »
Guten Morgen,

also ein Netzteil sollte am Gehäuse kein Strom führen, auch eine Entladung durch eventuelle Statische Aufladung sollte durch die Erdung nicht möglich sein.

Also solltest du da mal schauen ob nicht eventuell die 220V Leitung im NT Gehäuse einen Schluß gegen das Gehäuse hat.ast

Zu dem SCSI Problem. Schmeiß erstmal die Netzwerkkarte raus, ich gehe fast davon aus das sie dir eh nix nützen wird.

Dann die SCSI Karte raus nehme, und schau doch ob du bei 321 oder hier im Forum noch eine andere bekommst. Wenn du gut mit dem Lötkolben umgehen kannst, kannst du dir auch ein IDE Interface basteln.
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #46 am: Sa 11.09.2010, 16:44:38 »
Guten Morgen,

also ein Netzteil sollte am Gehäuse kein Strom führen, auch eine Entladung durch eventuelle Statische Aufladung sollte durch die Erdung nicht möglich sein.

Also solltest du da mal schauen ob nicht eventuell die 220V Leitung im NT Gehäuse einen Schluß gegen das Gehäuse hat.ast

Ich habe es nochmals getestet und festgestellt, daß es sich um ein bisher einmaliges Vorkommnis handelt. Wahrscheinlich wahr und bleibt es auch einmalig, nachdem die Netzteilimplantation vollzogen ist ...

Zu dem SCSI Problem. Schmeiß erstmal die Netzwerkkarte raus, ich gehe fast davon aus das sie dir eh nix nützen wird.

Dann die SCSI Karte raus nehme, und schau doch ob du bei 321 oder hier im Forum noch eine andere bekommst. Wenn du gut mit dem Lötkolben umgehen kannst, kannst du dir auch ein IDE Interface basteln.
Eigentlich hatte ich auch vor, mich ganz von der Netzwerkkarte zu trennen! Inzwischen habe ich aber auch einiges positive über Netzwerke gelesen und möchte mich nicht ganz davon trennen. Wenn der Rest insgesamt wieder funktioniert (inklusive HD-Floppy) werde ich sie aber erst einmal ausbauen müssen, um die maroden Bauelemente beizukommen. Ein anderer SCSI-Host liegt mir vor, weiß jedoch nicht, ob er funktioniert. Ich müßte hier jedoch den Stromanschluß von ein bißchen Lötzinn und Dräten befreien, wenn mein Lötkolben (seit dem letzten Umzug verschollen) wieder auftaucht. Eine IDE-Aufrüstung ist generell geplant, nur scheine ich mich nicht so gewandt mit Lötkolben bewegen zu können und traue mich nicht das selbst zu löten!

Vielen Dank trotzdem ...

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #47 am: So 12.09.2010, 05:26:34 »
So - zweiter SCSI-Host überprüft, Geräte scheinen damit ebenfalls nicht arbeiten zu wollen. Ob das am Host liegt, kann ich aber nicht sagen, weil ich keine andere Möglichkeiten habe, das zu testen bzw. testen zu lassen. Muß ich halt auf IDE warten!

Ich habe noch eine SH205 im Keller gehabt - ob die zuvor schon gemuckt hatte, kann ich nicht mehr sagen. Jetzt verusacht ein Startversuch mit dieser einen Abwurf von zwei Bomben. Falls keine Bomben in der Startphase auftreten, wird die Platte trotzdem nicht erkannt. Ich habe mit SCSI-Tools feststellen können, daß die Festplatte von mir wohl in sechs kleine Partitionen unterteilt. SCSI-Tools verlassen und "Laufwerke anmelden" ergab kleinen Bombenhagel. Auch  die Installation von HuSHi blieb erfolglos (die Platte wird nicht korrekt erkannt) ...

Was kann man tun ???

Offline Arthur

  • Benutzer
  • Beiträge: 9.680
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Manhatten-Tower
« Antwort #48 am: So 12.09.2010, 05:37:39 »
Gib deinen Platten mal einen klapps auf den Deckel... evtl. hat die ein oder andere Platte von dir ja einen Plattenkleber. Wenn Du die Platte rotieren hörst ist das natürlich überflüssig.

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #49 am: So 12.09.2010, 21:00:17 »
Gib deinen Platten mal einen klapps auf den Deckel... evtl. hat die ein oder andere Platte von dir ja einen Plattenkleber. Wenn Du die Platte rotieren hörst ist das natürlich überflüssig.

Ich hatte die SH205 neu formatiert und mit 3 Laufwerken partitioniert, da lief es erst einmal; über Mittag hatte ich mir auch einige Disks kopiert, dann konnte das Laufwerk plötzlich nicht mehr gelesen werden, auch nicht nach Aus-/Einschalten von Festplatten und Computer. Ich hob es auf der Seite vo die Laufwerk-Mechanik ist etwas an und "dotzte" es etwas derb wieder auf. Seither arbeitete es anstandslos bis vor wenigen Minuten.

Noch etwas anderes. Ich habe mich noch einmal über die 386/486er hergemacht und denen noch die bislang nicht angepackten Floppys und in einem das vorhandene CD-Laufwerk entrissen. Bei dem einen handelt es sich um die Panasonic JU-257A604P mit Kleinstmicroschaltern statt Jumper und das andere ist ein TEAC FD-235HF der ersten Serie (s.
http://www.rabayjr.com/Download/Teac%20FD235HF.pdf
Seite 1) und ich habe neue Fragen auf die ich aber erst im nächsten Beitrag näher eingehen möchte ...

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #50 am: Fr 17.09.2010, 22:15:44 »
Bei dem Panasonic Drive sind unter dem Kopfmotor an der Rückseite Kleinsmikroschalter untergebracht:
SW1: OP / DC / RY (steht auf "OP")
SW2: IN / OUT / NC (steht auf "IN")
SW3: "0" / "1" (steht auf "0")

Das TEAC hat - wie schon erwähnt, - ein Jumperfeld entsprechend der Seite 1 der im letzten Post verlinkten PDF,

Kann mir jemand be der Jumperung helfen, damit ich vielleicht eines davon in meinem Manhatten verwenden könnte ???

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #51 am: So 19.09.2010, 05:59:14 »
Der Manhatten macht mir doch mehr Probs als ich Anfangs erwartete. Ich hatte das Gerät zuletzt zum Umkopieren und Übertragen von PRGs und Daten benutzt, nachdem er einigermaßen (im kleinen) zu funzen vermochte. Dann mußte ich den Standort wechseln und nach dem Wiederaufbau kam nur noch ein Tastatur-Dauerklingeln, Tastatur arbeitet nicht mehr, könnte am Kabel liegen. Muß halt sehen, ob ich - wahrscheinlich in einem Telefonladen - ein passendes Tastaturkabel besorgen kann! Bis dahin ruht der Manhatten wieder ...

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #52 am: Di 28.09.2010, 20:20:04 »
Habe inzwischen verschiedene Kabel mit passenden Steckern als Tastatur-Ersatzkabel probiert. Tastatur funzt nach wie vor nicht mehr. Kann evtl die Tastatur einen Defekt haben  ???
Ich probiere es jetzt endgültig mit Kauf eines neuen Kabels im Telefonladen ...

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #53 am: Di 12.10.2010, 13:45:19 »
Jetzt scheint es amtlich zu sein (da ich jedoch keine besondere Testmöglichkeit habe, kann ich eine Restwahrscheinlichkeit nicht ganz ausschließen): Die Tastatur zum Manhatten (Mega ST) scheint tatsächlich defekt - Wenn ich den Rechner ohne Tastatur einschalte, ist - wie zuvor auch - gar nichts wahrnehmbar. Bei eingesteckter Tastatur hört man jetzt das Tastatur-Dauerklingeln; von einem Tastendruck ist nichts feststellbar. Entferne ich das Kabel bei laufendem Memorytest, ist es als habe ich einen Tastendruck (Test bricht ab ...) gemacht. Das ist in Kurzform die Symptomatik, die sich mir jetzt darstellt!
Kann jemand helfen ???

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #54 am: Do 14.10.2010, 11:03:19 »
Hilfe ???
Bevor ich einen Eratz für die wahrtscheinlich defekte Tastatur suche, möchte ich irgendwie testen können, ob wirklich die Tastatur oder nicht doch auf dem MST-Board was ausfiel  ???
Wer kann mir was über die Tastgatur-anschlüsse der einzelnen ST was sagen und evtl. bebildern  ???
« Letzte Änderung: Do 14.10.2010, 11:27:29 von Burkhard Mankel »

Offline tuxie

  • Benutzer
  • Beiträge: 6.715
  • Falcon! Milan! Schuetzt die Raubvoegel!
Re: Manhatten-Tower
« Antwort #55 am: Do 14.10.2010, 12:10:34 »
MegaST - TT - MegaSTe
Pin 1 + 2 +5VDC
Pin 3 TxD
Pin 4 RxD
Pin 5 + 6 GND

 
260ST - 520ST
Pin 1 GND
Pin 13 +5VDC
Pin 14 RxD
Pin 15 TxD

 
1040STe, alle und alle Falcons
Pin 1 GND
Pin 2 ** KEY
Pin 3 FDD/HDD LED
Pin 4 +5VDC
Pin 5 RxD
Pin 6 TxD
Pin 7 Reset
Pin 8 GND
Pin 9 KTOK
Pin 10 KROK
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #56 am: Do 14.10.2010, 14:59:39 »
Hallo Tuxie!
Vielen Dank für die schnelle Antwort ...
Aber da ist ein Fehler! Der Tastaturanschluß bei'm STf (zumindest an meinem) hat nur 8 Pins und die Tastatur 7 Leitungen (6xschwarz und 1xgelb) zum Rechner. An der Anschlußbuchse ist Pin 2 blind, falls Gelb Pin 1 ist ...

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #57 am: Fr 15.10.2010, 09:47:57 »
Ich habe mich auf die Suche begeben und bin fündig geworden:
Bis auf die KTOK und KROK Leitungen stimmen die Angaben von Tuxie. Vielen dank! Hier noch ein paar Bilder zu Tastaturtipps:

Offline tuxie

  • Benutzer
  • Beiträge: 6.715
  • Falcon! Milan! Schuetzt die Raubvoegel!
Re: Manhatten-Tower
« Antwort #58 am: Fr 15.10.2010, 09:56:06 »
Hallo Tuxie!
Vielen Dank für die schnelle Antwort ...
Aber da ist ein Fehler! Der Tastaturanschluß bei'm STf (zumindest an meinem) hat nur 8 Pins und die Tastatur 7 Leitungen (6xschwarz und 1xgelb) zum Rechner. An der Anschlußbuchse ist Pin 2 blind, falls Gelb Pin 1 ist ...

Jup steht doch da **Key das ist damit gemeint das das als Schlüsselpin gedacht ist und ist nicht belegt!
Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #59 am: Mo 18.10.2010, 23:54:09 »
News aus SyntheSofts Bastelstube:

Habe heute die Tastatur von meinem 1040er am Manhatten probieren wollen - doch vor Anschluß der profissorisch mit einem "halben" RJ11-Kabel (4adrig, innere 4 Kontakte steckerseitig belegt - müßte ja wohl reichen) gepfriemelt und wollte sie anschließen. Skrupel, ob wirklich alles korrekt bedacht war, ließen mich zu einem Spannungsmeßgerät greifen, um festzustellen, wo wirklich Masse und wo 5 Volt anliegen. Da die Kontakte am RJ-Stecker ziemlich eng beieinander liegen, habe ich mir dazu die jetzt aufgeschraubte und wieder mit einem neuen 6adrigen Kabel an den Manhatten angeschlossene Mega-Tastatur zu Hilfe nehmen wollen. Manhatten eingeschaltet. An der Buchsenplatine der Tastatur erkennt man deutlich, wo man Masse abgreifen kann ...
Und siehe, an der Tastatur liegen statt 5 nur ganze 1,08 Volt an. Mit dieser Minimalspannung kann ja keine Tastatur funktionieren.
Wer hilft mir, die verlorenen 3,92 Volt wiederzufinden; dann kann ich es erst noch mal mit der originalen Mega-Tastatur probieren  ???