Autor Thema: Manhatten-Tower  (Gelesen 47728 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #160 am: Di 03.04.2012, 21:56:06 »
Jetzt kann ich den Manhatten endgültig auf den Müll tun!

Alles auseinander genommen um das Mainboard auszubauen - am Mainboard-Tastatur-Anschluß gelötet, um wieder einen stabilen Tastaturanschluß zu bekommen, danach alles wieder so zusammen gesetzt wie's war. Manhatten bootet nicht mehr, das Bild auf dem zum Test angeschlossenen Farbmonitor bleibt weiß!

edit: Vergaß zu erwähnen: Nach Reset der bekannte Rahmen, aber in einer difusen Farbe und gleichfarbige Pixelfehler im Arbeitsfenster!
« Letzte Änderung: Di 03.04.2012, 22:00:45 von Burkhard Mankel »

Offline Arthur

  • Benutzer
  • Beiträge: 9.680
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Manhatten-Tower
« Antwort #161 am: Di 03.04.2012, 22:02:35 »
Wenn ich an meinen Ataris etwas mache dann wird erst getestet und anschließend, wenn es funktioniert, zusammengebaut. Also Mainboard, Netzteil, Tastatur und Monitor. Vor deiner Aktion lief noch alles?

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #162 am: Di 03.04.2012, 22:25:33 »
Ich habe leider im Moment keine passende Unterlage, um das Board kurzschlußsicher ausgebaut zu testen. und mein noch zur Verfügung stehendes PC-Netzteil hat keine Sicherung ...
Deshalb hielt ich es für Sicherer, alles vor einem Teststart wieder zusammenzubauen! Außerdem: Was kann beim Zusammenbau verkehrt sein, wenn man alles so wieder zusammen fügt wie's gewesen ist ...
Der Trockentest (Ausgebautes Board) kann sowieso nur zeigen, das das Boatrd noch funzt!

Burkhard Mankel

  • Gast
Re: Manhatten-Tower
« Antwort #163 am: Mo 23.04.2012, 17:22:58 »
Ich habe in einem anderen Beitrag zu diesem Thread folgendes ... :
Zitat
Hallo Arthur!

Ich hoffe Du hast diesen Thread nicht erstellt, weil Du mich für einen kompletten Idioten hältst. Aber ich habe mal noch eine bitte an Dich! Ich werde das Gefühl nicht los, daß ich beim Reparaturversuch des Manhatten (Tastatur) und sndschließenden Zusammenbau irgendwas übersehen habe - ich weiß nur nicht was! Ich habe aber jetzt nur die Frage an Dich! Schau Dir bitte die Bilder zu meinem Mega-Board in der Galerie nochmal an. Ich fand kein HD-Modul auf dem Hauptboard. Kann es sein, daß die 8/16MHz Umschaltung für HD auf der Erweiterung (Manhatten Main 2) stattfindet und über den 3poligen Stecker an das Hauptboard ubertragen wird? Dann kann ich vorerst einen Rückbau vergessen!
... geschrieben!

Teste es mal und zieh den Stecker einfach ab.

Dazu muß ich erst einmal angeben: Zum entsprechenden Test fehlt mir zZ die passende Gelegenheit - falls der Manhatten in seiner momentanen Konstellation noch einmal in Gang zu bekommen wäre!

Offline kcr

  • Benutzer
  • Beiträge: 659
  • Intel inside idiot outside ;-)
Re: Manhatten-Tower
« Antwort #164 am: Do 17.06.2021, 21:40:19 »
Ich krame mal diesen alten Thread raus... denn ich kann seit neuestem ebenso ein solch seltenes STück mein Eigen nennen  8)
Meiner funktioniert nach etwas Gefummel glücklicherweise und ist optisch auch noch TOP. Hätte aber noch einige Fragen zu dem Gerät.
Es ist eine Version mit Mega ST2 auf 4MB aufgerüstet, Hypercache ST+, Sack AT-Speed (286er) und TOS 2.06 (UK) auf separater Karte. Alles sehr sauber und professionell verarbeitet mit SCSI / ACSI intern/extern und ROM-Port innen und aussen. Ein tolles Teil. Neupreis ca. 12000DM!!! Wahnsinn...
So, jetzt zu meinen Fragen:
1. Der Blitter ist nicht vorhanden - was könnte der Grund sein? Muss man den bei der Hypercache+ ausbauen? Hätte noch einen da, den ich einsetzen könnte.
2. Der Takt des Rechners sind auch bei gedrückter TURBO-Taste "nur" 8MHz. Müßten ja eigentlich 16 + Cache sein. Die LED über dieser Taste geht auch nach ein paar Sekunden nach dem Bootvorgang aus. Muß man das per Software erst aktivieren? - Es war leider keine Festplatte verbaut aus der man diesbezüglich etwas schließen könnte.
3. Der Tower hat intern eine Adapterplatine der Tetra GmbH für u.a. den Monitoranchluß eines SM124 - da kommt aber trotz scheinbar steckendem Adapter kein Bildsignal. Ich bekomme nur über den Multisync-Anschuß ein Bild (mittels Adapter 9-Pin auf 15pin VGA). Sehe da auch keinerlei Schalter o.ä. Hat da jemand eine Idee?
4. So viel ich im Netz rausbekommen hab, gab es wohl Treiberdiskette(n) für den Tower - hat die zufällig jemand hier oder weiß wo man die bekommen könnte?

Bestimmt kommen noch mehr Fragen, aber hab das gute STück erst heute erhalten  :)
Dank im Voraus.
« Letzte Änderung: Do 17.06.2021, 21:43:48 von kcr »
Atari: CLAB Falcon MK2 CT60e 14MB/512MB 2x32GB CF FPU,  Falcon 030 14MB FPU, TT030 10MB ST 256MB TT Crazy Dots 2 ThunderStorm Lightning 8GB IDE CF, TT030 10MB ST 64MB TT Megavision 300, Mega STE 4MB Crazy Dots Lightning, Mega ST 10MB Utrasatan ET4000, ST-Book, Stacy 4 16MHz, 1040 STE 4MB UltraSatan, 520 STE, diverse 1040er, 520er, 260er, PC1, PC5, Portfolio, NetUSBees + diverse 8-Bit Ataris u.v.m.
Amiga: 3x A500, A600 Furia, A1200 030@50MHz, 2x A1200 060@50MHz 4GB, A3000T 060@50MHz

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.176
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Manhatten-Tower
« Antwort #165 am: Fr 18.06.2021, 10:02:31 »
Bilder der Innereien wäre schön. Ich kenne nur den Atari TT Tower und da sind viele GALs auf den Zusatz Platinen ...