Autor Thema: CT60 unerträglich langsam  (Gelesen 9324 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline FrederickMeißner

  • Atari Fanboy
  • Benutzer
  • Beiträge: 2.095
  • N/|\2d
    • Das ATARI Profibuch
Re: CT60 unerträglich langsam
« Antwort #20 am: Fr 21.01.2011, 10:42:01 »
Hey ihr Lieben! Seit mal nicht so böse zu einander ;) Ist ja fast wie das Leben des Brain (Volksfront von Judäa und judäische Volksfront) ;)

Wir sind doch alle Atarianer und ich kann Euch alle mehr oder weniger verstehn. Ich glaube nicht, dass das hier irgendwer als Angriff geschrieben hat, aber ich habe das Gefühl, das die Emotionen hier langsam etwas hoch kochen.

Nun habt Euch mal alle wieder lieb, denn egtl habt ihr das ja sowieso ;) :)

stay real, stay atari ;)


In diesem Sinne:


oder auch was anderes für die Augen ;)


« Letzte Änderung: Fr 21.01.2011, 10:44:33 von FrederickMeißner »
www.atariprofibuch.de

Jabber: neo@atari-jabber.org

Arch-Linux user. Shellmonkey.

Omikronman

  • Gast
Re: CT60 unerträglich langsam
« Antwort #21 am: Fr 21.01.2011, 11:16:27 »
Einen Atari betreiben, das ist als wenn man sich ein älteres Auto, einen echten, schönen Klassiker aus einer ganz anderen Zeit kauft. Warum sollte man da ESP, ASR, MSR, TTC, DVD-Player, Boardcomputer, Hillholder, 7 Airbags und all den anderen Quatsch moderner Autos einbauen wollen?!

Offline Uli

  • Benutzer
  • Beiträge: 307
  • Fly on the wings of Magic
Re: CT60 unerträglich langsam
« Antwort #22 am: Fr 21.01.2011, 11:45:25 »
Hi

Ich habe 2 CT60 Falcons und CTPCI (noch nicht eingebaut) aber die befriedigen nur meinen Basteltrieb und die Neugierde, zu sehen, was noch so geht.
Rein als Computer habe ich aber auch die Originalbelassenen Oldies lieber. Das ist natürlich reine Sentimentaltät.

Zum Brauchen nutze ich ehrlich lieber Mac und PC. Ich merke aber auch, da ich kaum Zocke, dass ein älteres Modell für meine Belange noch immer locker und flüssig funktioniert. Was den Ferrari betifft: Auch mit einem 2CV kommt man von A nach B und meist sogar zurücK  ;D

Die Leistung der heutigen Maschinen liegt doch in der Tat mehrheitlich brach.

Grüessli, Uli
I want my ctpc-Ei

Offline Atari060

  • Benutzer
  • Beiträge: 2.018
  • Atari !!!
    • OFAM
Re: CT60 unerträglich langsam
« Antwort #23 am: Fr 21.01.2011, 12:53:43 »
Einen Atari betreiben, das ist als wenn man sich ein älteres Auto, einen echten, schönen Klassiker aus einer ganz anderen Zeit kauft. Warum sollte man da ESP, ASR, MSR, TTC, DVD-Player, Boardcomputer, Hillholder, 7 Airbags und all den anderen Quatsch moderner Autos einbauen wollen?!

Wenn es das für DICH bedeutet ist das ja absolut in Ordnung (=Retro), wieso auch nicht? Aber es muss doch nicht jeder DEINER Meinung sein und seine Ataris so verwenden wie Du deine, oder?

Mein jetzt fast 41 jähriger Käfer hat aber auch einen DVD Player drin, Scheibenbremsen nachgerüstet und mehr als die ursprünglichen 44 PS... ich meine es gibt auch (Auto) Oldtimer die frisiert wurden. In meinem Fall nicht, weil ich damit Rennen fahren will, sondern weil er immer noch ("geliebtes") Alltagsauto ist und Tempo 110 auf der Autobahn schon auch bergauf drin sein sollten, um sich HEUTE im Verkehr zu bewegen.

Also warum nicht auch Oldie- Computer "tunen" um sie noch heute einzusetzen?

Ich sehe das wie Uli. Zocken am ST/7800/XE find ich genauso spaßig und mit der CT60 will ich eben sehen, was im Alltag noch so geht...
Atari Falcon060 - 95/25 MHz, 14/512 MB RAM, SuperVidel/Svethlana. Firebee Alpha Edition. Falcon030 mit Phantom PBS...

Offline Nervengift

  • Benutzer
  • Beiträge: 1.235
    • Ein wenig was über mein anderes Hobby. :-)
Re: CT60 unerträglich langsam
« Antwort #24 am: Fr 21.01.2011, 22:26:56 »
Ich denke, das alles hat im Grunde seine Daseinsberechtigung. Das Basteln an den alten Kisten und das größtmögliche Rausholen aus der alten Hardware. Aber auch das Daddeln im Originalzustand, weil z. B. sehr schöne Erinnerungen damit verbunden sind. Kann doch jeder machen wie sie/er will!

Ich finde es nur ein wenig befremdlich, wenn gesagt wird, daß früher die Computer besser waren als heute. Subjektiv mag das stimmen, was das Usererlebnis angeht, aber das ist ja Geschmackssache. Technisch gesehen sind die heutigen Kisten echt meilenweit den Rechnern von vor 20 Jahren vorraus und wer etwas anderes behauptet, der hat einfach Unrecht. Und man kann auch eine ganze Menge mehr machen mit den KIsten heute als damals. Vor allem Videobearbeitung und Encoding/Formatumwandlung in HD verlangt nach immer leistungsfähigeren Systemen. Da werkelt eine 68000/8 MHz CPU doch merklich länger dran. Das läßt sich auf viele Bereiche ausdehnen.
Heutzutage ist das Internet auch sehr wichtig geworden und ein Rechner ist nicht mehr abgekapselt von anderen Computern. Das verlangt nach Sicherheitsmaßnahmen, an die man vor 20 Jahre im Homeuserbereich wohl nie gedacht hätte. Dementsprechend kann die Originalsoftware dieser Systeme das auch nicht bewerkstelligen.

Jeder entscheidet aber selbst, welches System/Computer sie/er benutzt. ;) Aus meiner Sicht machen viele Menschen einen großen Fehler, was das angeht, sie greifen zu Windoof! :o Ich bin aber tolerant. 8)

Andreas
520 ST(M) (TOS 1.02), Falcon030 (16 MHz, 16 MB RAM, CF-Karte, MiNT & MyAES), Milan040 (25 MHz, 48 MB RAM, EasyMiNT 1.90), Firebee (2nd Edition), PowerMac G5 Late 2005 (2 x 2,3 GHz, Mac OS 10.5), iMac 4K Late 2015 (intel Core i7 4 x 3,3 GHz, Mac OS 10.11.6), IBM XT SFD (640 KB RAM, DR DOS 6.0), Compaq LTE 5300 (Pentium/133 MHz, DR-DOS 7.03), AT-PC (Cyrix 6x86L/200 MHz, Windows 98 SE/MS-DOS 6.22 & Windows 3.11)

Offline Arthur

  • Benutzer
  • Beiträge: 6.775
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: CT60 unerträglich langsam
« Antwort #25 am: Fr 21.01.2011, 22:31:45 »
Hallo Andy, gute Argumente hast du da genannt....dem kann ich nur zustimmen.

Omikronman

  • Gast
Re: CT60 unerträglich langsam
« Antwort #26 am: Fr 21.01.2011, 22:39:04 »
Arthur, Du wolltest doch auch mal programmieren anfangen. Du hast viele Worte gemacht, aber wenig bis gar keine Programmzeilen. Oder Du hast sie uns bisher vorenthalten. :-P

Offline Arthur

  • Benutzer
  • Beiträge: 6.775
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: CT60 unerträglich langsam
« Antwort #27 am: Fr 21.01.2011, 23:36:20 »
Leider hat der Kursleiter Ragnar nach dem 1. Kapitel nicht mehr mit dem C-Kurs weiter gemacht dabei war der Anfang recht vielversprechend. Ich hoffe das da noch ein paar Kapitel folgen und in einer kleinen Gruppe machts auch einfach mehr Spaß und der soll ja auch dabei sein.

Omikronman

  • Gast
Re: CT60 unerträglich langsam
« Antwort #28 am: Fr 21.01.2011, 23:40:59 »
Du hast doch den Omikron.Basic Kurs begonnen und selbst nicht weiter gemacht, also sag jetzt net die anderen seien Schuld. :-P

Offline Arthur

  • Benutzer
  • Beiträge: 6.775
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: CT60 unerträglich langsam
« Antwort #29 am: Sa 22.01.2011, 00:27:03 »
Da Du keine Erfahrungen zu Omikron in Verbindung mit MiNT hattest, ausser das Du MiNT nicht benutzt, hatte ich das Thema Omikron Basic erstmal abgehakt. Es gibt zwar ein paar umfangreiche Bibliotheken, aber die, die ich gefunden habe waren, für mich, bestenfalls im alpha Stadium und waren besser an Magic. angepasst und weniger an MiNT. In einer Programmiersprache die nicht so verbreitet ist und kaum noch jemand benutzt wollte ich keine Energie und Zeit investieren...da kam mit der C-Kurs von Ragnar gerade recht... aber so ist das manchmal...
« Letzte Änderung: Sa 22.01.2011, 09:54:46 von Arthur »

Offline Ragnar

  • Benutzer
  • Beiträge: 236
    • Atari C Kurs
Re: CT60 unerträglich langsam
« Antwort #30 am: Mi 26.01.2011, 02:49:36 »
Hmm hätte nicht gedacht, dass meine keine Nachfrage solch eine Diskussion lostritt. Auf der einen Seite kann ich Omikronman verstehen aber auf der anderen Seite verstehe ich das "nicht Atari like" nicht. Atari hatte doch vor  bessere Prozessoren und PCI einzuführen aber das hatt ja wegen der dummen Leitung die Atari am Schluss hatte nicht mehr funktioniert. Aus diesem Grunde ist es doch 100% Atari like wenn dann Fans das noch verwirklichen was die Dödel am Schluss nicht geschafft haben. Ich bin auf jeden Fall froh über die CT60 und die CTPCI. Und Omikronman bei aller Liebe du kannst doch keinen verantwortlich machen wenn er einen Leistungsstarken Atari haben möchte ohne programmieren zu können. Ich kann das - aber ich bin auf der Seite der User auch schon froh wenn InShape 1 nicht mehr 30 Stunden benötigt um ein Bild zu berechnen sondern nur noch 25 Minuten. Und bei NeoN das du hast macht sich das bestimmt auch gut, oder? :)
« Letzte Änderung: Mi 26.01.2011, 02:52:46 von Ragnar »
Atari C Kurs: geschlossen wegen einfach 0 Zeit :(
Atari 520F, Atari 520 Plus, Atari STE 4MB, Atari Falcon 030 (14MB RAM, 80GB HD, BlowUP, 720MB+2GB SCSI HD, SCSI CD-ROM,CT60+CTPCI und SuperVidel)

Offline Mathias

  • Benutzer
  • Beiträge: 1.541
    • www.firebee.org
Re: CT60 unerträglich langsam
« Antwort #31 am: Mi 26.01.2011, 08:21:54 »
Das mit dem Cache probiere ich mal aber kann der für einen Geschwindigkeitsverlust von 50% ausmachen?
Bissl OT, aber im November bei den ersten Tests auf der FireBee haben wir einen Faktor 10 (sic!) festgestellt. Die FireBees würden 90% langsamer laufen, wenn die 32k Cache vom V4e nicht aktiv sind.
« Letzte Änderung: Mi 26.01.2011, 08:29:51 von Mathias »
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline Arthur

  • Benutzer
  • Beiträge: 6.775
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: CT60 unerträglich langsam
« Antwort #32 am: Mi 26.01.2011, 11:33:17 »
Und wir lernen daraus...umso größer der Geschwindigkeitsunterschied der Komponenten eines Computersystems desto wichtiger der Cache. Würden alle Komponenten mit fast dem CPU-Takte angebunden sein desto weniger würde er ausmachen...der Cache.

Offline Ragnar

  • Benutzer
  • Beiträge: 236
    • Atari C Kurs
Re: CT60 unerträglich langsam
« Antwort #33 am: Mi 26.01.2011, 19:15:20 »
Das mit dem Cache probiere ich mal aber kann der für einen Geschwindigkeitsverlust von 50% ausmachen?
Bissl OT, aber im November bei den ersten Tests auf der FireBee haben wir einen Faktor 10 (sic!) festgestellt. Die FireBees würden 90% langsamer laufen, wenn die 32k Cache vom V4e nicht aktiv sind.

Seit das Cacheon.prg im Auto Ordner drinn ist läuft der Falcon richtig schnell. Bleiben noch die Abstürze aber ich werde mal Rudi Czuba anschreiben.
Atari C Kurs: geschlossen wegen einfach 0 Zeit :(
Atari 520F, Atari 520 Plus, Atari STE 4MB, Atari Falcon 030 (14MB RAM, 80GB HD, BlowUP, 720MB+2GB SCSI HD, SCSI CD-ROM,CT60+CTPCI und SuperVidel)

Offline Beetle

  • Benutzer
  • Beiträge: 842
Re: CT60 unerträglich langsam
« Antwort #34 am: Fr 28.01.2011, 10:05:53 »
Wegen der Abstürze kann ich momentan so aus der Ferne auch nichts beisteuern, ausser, das dieses keineswegs normal ist. An und für sich läuft die ct6x inzwischen wirklich stabil.

Mir fiel kürzlich eine zunehmende Instabilität auf, nichts lief wirklich so, wie es das vorher tat. Dann ging das Netzteil ganz kaputt. Seitdem ich Ersatz dran hab (provisorisches ATX Netzteil ausserhalb des Gehäuses) ,
läuft wieder alles... Vielleicht ist ja das Netzteil das du da benutzt nicht sauber, die ct6x scheint da ein bischen wählerischer zu sein als PC Mainboards.

_______________________________________


Ich möchte auch noch einige Worte zu "Atari like oder nicht" verlieren. Ich bin mit den 8-Bittern von Atari aufgewachsen, habe zu seiner Hoch-Zeit nie einen 16/32 Atari besessen. Daher habe ich zu den Standard-Maschinen keine große emotionale Bindung. Beeindruckt war ich jedoch vom Atari TT030, den ich sozusagen als Einstiegsdroge in die 16/32 Welt bekommen habe, und das war vor 2 Jahren oder so.
Darauf läuft MiNT, und dieses OS finde ich prima.
Obwohl die Maschinen, für die es geschrieben wird, zT schon über 20 Jahre alt sind, wird immer noch aktiv daran gearbeitet (siehe MiNT Mailingliste). Die Symbiose von UNIX-Unterbau/GEM Oberfläche und weitgehender Kombatibilität zu UNIX und auch TOS/GEM Anwendersoftware kann einen für ein Projekt, das vornehmlich auf Hobby-Basis vorangetrieben wird, nur erstaunen lassen, finde ich.

Und eben für dieses OS kann der Atari gar nicht schnell genug sein oder zuweit aufgerüstet.

In sofern bin auch ich für eine "High-End Ataris und Clones" Kategorie. Dann sind Omikronman und andere, die eigentlich über ganz normale ST(e) lesen und schreiben wollen, nicht von den Problemen unserer High-End Zicken angenervt, und ich trau mich wieder, was über sie zu schreiben. Das kann auch ruhig eine kombinierte Hard-Software Kategorie sein, da die Problemchen dort ja oft zusammenhängen, und schwer trennbar sind.

In  dieser neuen Kategorie wären dann alle gut aufgehoben, die MiNT, NetBSD, OS9 oder Debian68k auf ihren TT030, Falcon AB40, Falcon ct6x, Milan, Hades und Firebees sowie Aranym, MagicPC MagicMac und MagicMacX nutzen.

In den bereits bestehenden Kategorien könnte man dann konzentrierter auf die Belange der ST, STe, TT030, Falcon030, Suska und deren Peripherie im Einsatz unter purem TOS oder ggf. MagiC (was ja auf einem 4MB STe schon prima läuft) eingehen. Das wäre natürlich gut für die Übersicht.

Ich fände das gut.

LG, stay Atari,
Stefan
« Letzte Änderung: Fr 28.01.2011, 10:11:47 von Beetle »
Falcon ct63 ->68060@100MHz im TT030 Gehäuse, 14/512 MB, 8GB CF, 60GB SSD, NetUSBee, SuperVidel, 27" 16:9 TFT 2560x1440

Offline Ragnar

  • Benutzer
  • Beiträge: 236
    • Atari C Kurs
Re: CT60 unerträglich langsam
« Antwort #35 am: Fr 28.01.2011, 19:22:59 »
Hmm also das Netzteil kanns kaum sein. Hab 2 ausprobiert. Ein älteres 250 Watt und mein nagelneues PICO PSU 150 Watt.

Eines ist auch noch interessant. Sobald der 68 Ohm Widerstand eingelötet ist (und das ist er 100% da wo er laut Czuba hin soll) dann melden mit alle Programme, dass kein Soundsystem vorhanden ist.
Atari C Kurs: geschlossen wegen einfach 0 Zeit :(
Atari 520F, Atari 520 Plus, Atari STE 4MB, Atari Falcon 030 (14MB RAM, 80GB HD, BlowUP, 720MB+2GB SCSI HD, SCSI CD-ROM,CT60+CTPCI und SuperVidel)

Offline Beetle

  • Benutzer
  • Beiträge: 842
Re: CT60 unerträglich langsam
« Antwort #36 am: Fr 28.01.2011, 20:35:37 »
Mein PicoPSU 150W hat jetzt nicht so arg lang gehalten, und ich musste den Falcon immer per "Doppelklick" auf den Powerbutton einschalten. Jetzt hab ich auch ein 250W Netzteil dran. Mit einem weiteren 230W ATX NT läuft er nicht zuverlässig, wenn die Radeon steckt.

Daher, naja, wenn du noch ein NT hast, Versuch macht kluch ;)
Falcon ct63 ->68060@100MHz im TT030 Gehäuse, 14/512 MB, 8GB CF, 60GB SSD, NetUSBee, SuperVidel, 27" 16:9 TFT 2560x1440

Offline Arthur

  • Benutzer
  • Beiträge: 6.775
  • Mein Atari erinnert mich an die gute alte Zeit..
    • Atari Wiki
Re: CT60 unerträglich langsam
« Antwort #37 am: Fr 28.01.2011, 21:27:19 »
Eines ist auch noch interessant. Sobald der 68 Ohm Widerstand eingelötet ist (und das ist er 100% da wo er laut Czuba hin soll) dann melden mit alle Programme, dass kein Soundsystem vorhanden ist.

Ja, vom sdma Pin 110 per Widerstand an Pin 14 Ajax....schau mal ob da kein kleiner Lötklecks ist der da nicht hin gehört. :)