Autor Thema: Warten auf CTPCI  (Gelesen 28297 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Ektus

  • Moderator
  • *****
  • Beiträge: 887
Re: Warten auf CTPCI
« Antwort #60 am: Do 22.04.2010, 20:15:36 »
Um zum Thema zurückzukommen: Gerade kam die Versandmeldung für meine CTPCI  :D

Sie sollen Mitte nächster Woche hier sein.  ;D

 :) ;) 8)
Sie sind angekommen :-)
Jetzt wird eine eingebaut. Wer hat noch keine bestellt? Ich hätte da noch welche zu verkaufen  ;D




« Letzte Änderung: Do 22.04.2010, 20:20:17 von Ektus »

Offline Ektus

  • Moderator
  • *****
  • Beiträge: 887
Re: Warten auf CTPCI
« Antwort #61 am: Do 22.04.2010, 20:55:46 »
Um zum Thema zurückzukommen: Gerade kam die Versandmeldung für meine CTPCI  :D

Sie sollen Mitte nächster Woche hier sein.  ;D

 :) ;) 8)
Sie sind angekommen :-)
Jetzt wird eine eingebaut.


Sie ist drin, und der Rechner bootet noch.  :D

Offline patjomki

  • Benutzer
  • Beiträge: 596
Re: Warten auf CTPCI
« Antwort #62 am: Do 22.04.2010, 23:13:28 »

Sie sind angekommen :-)

Hi Ektus,

schönes Foto.  8)

Mal 'ne neugierige Frage. Warum hast Du eigentlich so viele davon gekauft?

Bis die Tage,

patjomki (der selbst zwei in Frankreich bestellt hat, eine für den Eigenbedarf, die andere für einen Freund)

Offline Ektus

  • Moderator
  • *****
  • Beiträge: 887
Re: Warten auf CTPCI
« Antwort #63 am: Fr 23.04.2010, 01:15:32 »

Sie sind angekommen :-)

Hi Ektus,

schönes Foto.  8)

Mal 'ne neugierige Frage. Warum hast Du eigentlich so viele davon gekauft?

Weil Monsieur Powerphenix gedroht hat, die CTPCI wegen Desinteresse und zu langsamem Zahlungseingang gar nicht zu bauen und ich unbedingt eine haben wollte. Hatte mir extra deswegen eine CT63 gekauft, die ohne CTPCI nur einstaubt. Also habe ich ein paar Euro mehr vorgestreckt.

Mit freundlichen Grüßen
Ektus

Offline Atari060

  • Benutzer
  • Beiträge: 2.262
  • Atari !!!
Re: Warten auf CTPCI
« Antwort #64 am: Fr 23.04.2010, 08:29:43 »
Ein großes DANKE an Ektus! Vielleicht wäre ohne ihn die CtPCI nicht möglich gewesen! RESEPEKT !!!
Atari Falcon060

Offline tuxie

  • Benutzer
  • Beiträge: 6.793
  • Falcon! Milan! Schuetzt die Raubvoegel!
Re: Warten auf CTPCI
« Antwort #65 am: Fr 23.04.2010, 09:37:58 »
Jaaa von mir auch ein ganz großes Dankeschön!

Tschau Ingo

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 879
Re: Warten auf CTPCI
« Antwort #66 am: Fr 23.04.2010, 11:43:46 »
Ich bin baff. Das nenne ich Einsatz für die Scene.
Danke Ektus!
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline Ektus

  • Moderator
  • *****
  • Beiträge: 887
Re: Warten auf CTPCI
« Antwort #67 am: Fr 23.04.2010, 19:04:07 »
Sie ist drin, und der Rechner bootet noch.  :D

Ich habe den Monitor jetzt per DVI angeschlossen und gleichzeitig mit dem VGA-Eingang an den Falcon Videl Anschluß. So sehe ich die Bootmeldungen und muß dann nur noch am Monitor auf den anderen Eingang umschalten. Anbei ein Photo vom Startbildschirm mit der Deviceliste. Die Radeon läuft, die anderen beiden Karten mangels Treiber nicht.

Bisher erfolgreich getestete Programme: Wordplus 3.20, Gemini 1.a, Gemcell, Spider, QED, SYSINFO V2.13.

Kobold 3.51 läuft auch, hat aber Redrawprobleme: Beim Markieren von Dateien wird die komplette Liste grau.

Modplayer Elly von RGF spielt mit 10% CPU-Last :)


« Letzte Änderung: Fr 23.04.2010, 19:06:49 von Ektus »

Offline patjomki

  • Benutzer
  • Beiträge: 596
Re: Warten auf CTPCI
« Antwort #68 am: Fr 23.04.2010, 19:31:25 »
Jaaa von mir auch ein ganz großes Dankeschön!



Von mir auch. Rodolphe hat da ja zwischendurch sehr geschickt um zusätzliche Unterstützung "geworben". Der Kollege und ich haben auch mehrmals weitere Zahlungen über den ursprünglichen Kaufpreis hinaus geleistet.

Bis die Tage,

patjomki

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 879
Re: Warten auf CTPCI
« Antwort #69 am: Fr 23.04.2010, 20:11:31 »
Du kannst ja mal Aniplayer probieren.
Hier kannst du einige Videos von Atari-Demos runterladen. Die laufen bei Radeon-Einsatz im GEM Fenster problemlos...

Ich freu mich schon auf nen Screenshot deines Desktops.
(GFAsnap von Lonny Pursell funktioniert einwandfrei)


Gruss,
Stefan
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline Ektus

  • Moderator
  • *****
  • Beiträge: 887
Re: Warten auf CTPCI
« Antwort #70 am: Fr 23.04.2010, 22:23:21 »
Du kannst ja mal Aniplayer probieren.
Hier kannst du einige Videos von Atari-Demos runterladen. Die laufen bei Radeon-Einsatz im GEM Fenster problemlos...
Der Link funktioniert, aber ich kann keine Dateien herunterladen. Server-Fehlermeldung "550 unable to change directory". Ausführlicher von wget:

C:\Dokumente und Einstellungen\Administrator>wget =ftp://ftp.untergrund.net/users/beetle/atari/videos/cerebral_vortex-kick_my_assembler.avi
--2010-04-24 06:46:22--  =ftp://ftp.untergrund.net/users/beetle/atari/videos/cerebral_vortex-kick_my_assembler.avi
           => `cerebral_vortex-kick_my_assembler.avi'
Resolving ftp.untergrund.net... 89.207.248.35
Connecting to ftp.untergrund.net|89.207.248.35|:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD /users/beetle/atari/videos ... done.
==> SIZE cerebral_vortex-kick_my_assembler.avi ... 62978366
==> PASV ... done.    ==> RETR cerebral_vortex-kick_my_assembler.avi ...
No such file `cerebral_vortex-kick_my_assembler.avi'.


Ich freu mich schon auf nen Screenshot deines Desktops.
(GFAsnap von Lonny Pursell funktioniert einwandfrei)

Kann ich zwar machen, aber da ist nicht viel zu sehen. "Nackter" Teradesk-Desktop bzw. Gemini mit einer Handvoll Icons. Mangels Internetverbindung ist die Kiste nicht im Produktivbetrieb, auch wenn die wichtigsten Programme zu laufen scheinen.

Mit freundlichen Grüßen
Ekkehard
« Letzte Änderung: Sa 24.04.2010, 06:57:44 von Ektus »

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 879
Re: Warten auf CTPCI
« Antwort #71 am: Sa 24.04.2010, 01:48:13 »
Hallo...

Inzwischen hab ichs ja selbst gesehen, excep060.prg aus dem ct60/MagiC update hilft tatsächlich NVDI auf die Radeon.

Allerdings werden die schnellen hardwarebeschleunigten Radeon VDI Routinen jetzt wieder durch NVDI Softwareroutinen ersetzt, die zwar schneller als der VDI code für den Videl im ROM sind, aber (gerade bei 65k Farben) enorm langsamer als die Radeon ohne NVDI .

Immerhin kann man nun mit Highwire ganze Seiten ansehen, surfen ist nun deutlich schneller da nicht auf 256 Farben gedithert werden muss, aber beim scrollen fällt das langsame Blitting auf.

Interssant. Nun muss man wieder einiges testen...

Gruss,
Beetle
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline Atari060

  • Benutzer
  • Beiträge: 2.262
  • Atari !!!
Re: Warten auf CTPCI
« Antwort #72 am: Sa 24.04.2010, 08:29:10 »
Und wenn Du jetzt die NVDI Graphitreiber löscht? Dann müsste es über die Radeon gehen...
Atari Falcon060

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 879
Re: Warten auf CTPCI
« Antwort #73 am: Sa 24.04.2010, 14:06:34 »
Dann bootet MiNT nicht mehr bis zum Desktop durch.
Ich teste noch...
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

gstoll

  • Gast
CTPCI und NVDI
« Antwort #74 am: So 25.04.2010, 19:13:58 »
Leer
« Letzte Änderung: Sa 23.04.2011, 09:32:37 von gstoll »