Autor Thema: Portfolio HPC301 am ST  (Gelesen 2722 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

webmaster

  • Gast
Portfolio HPC301 am ST
« am: Di 11.03.2003, 21:02:45 »
Hi!

Gibt es eigentlich eine Möglichkeit (ROM-Port, Selbstbaulösung...), um das Kartenlesegerät Atari HPC-301 (für die Portfolio-Karten) am ST zu benutzen?

Für welchen ST, ist eigentlich fast schon egal, ich hab gleich mehrere. Am besten wäre eine Lösung für den MegaSTE (mein momentaner Haupt-Atari).

Falls nicht, gibt es wenigstens eine Möglichkeit, dass auch (bitte nicht umbringen !!!) Windoof 98 das Laufwerk KORREKT einliest. (Wird momentan als 53 MB große Harddisk erkannt  ??? )

Gruß Michael

Online Johannes

  • Administrator
  • *****
  • Beiträge: 1.638
  • ATARI-HOME.DE - online for more than 15 years...
Re:Portfolio HPC301 am ST
« Antwort #1 am: Mi 12.03.2003, 09:01:32 »
Hi,

bei mir funktionierte das betreiben des HPC301 ganz wunderbar auf Windows 98... Ganz normal in der Config Sys eingebunden. Erst ab 2000 gabs imho probleme.

Gruß
Johannes
Falcon060 - TT030 - Mega STE4 - Mega ST4 - Mega ST2 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: SUN Ultra 1/Sparcstation 20/Netra T1, SGI Indigo 2, Casio PB-1000

webmaster

  • Gast
Re:Portfolio HPC301 am ST
« Antwort #2 am: Mi 12.03.2003, 21:19:05 »
Hi!

Bei mir in der Congig.sys steht er auch drin ("DEVICE=C:\FOLIO\CD.SYS" oder muß da noch mehr dahinter. Unter DOS funktionierts jedenfalls auch so. Nur unter Win klappts nicht so recht, jedesmal wenn ich ne Karte einstecke und D (meine CD-Laufwerke /-Brenner sind E und F) anklicke kommt "Von diesem Laufwerk kann nicht gelesen werden" oder so ähnlich. Selbst SiSoft Sandra 2000, das normalerweise alles erkennt, sieht die HPC-301 nur als Harddisk.

Gruß Michael

webmaster

  • Gast
Re:Portfolio HPC301 am ST
« Antwort #3 am: Fr 21.03.2003, 20:28:46 »
Hi!

Hat sich mittlerweile erledigt, mir hat die Software zum Betreiben unter Windows gefehlt.  :o

Gruss Michael