Autor Thema: Eagle  (Gelesen 8633 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Gelöschtes Mitglied

  • Gast
Eagle
« am: Fr 23.02.2007, 20:51:41 »
.

frank.lukas

  • Gast
Re: Eagle
« Antwort #1 am: Fr 23.02.2007, 22:59:42 »
Hallo kemteci,

erst mal nicht schlecht, keine Rauchwolke und nichts am stinken ist ja schonmal was.

Zuerst würde ich schauen ...

- Matrix TC1006 (VME Bus)

ohne Treiber bekommt man da garnix mit einem Bild. Also braucht es die richtige Schnittstelle um eine Festplatte anzuschliessen und dann weiter ...

Ich kann mir nicht vorstellen das da was in den TOS ROM´s mit drin ist.
(Treiber für die Matrix meine ich)

oder doch ?

original Matrix Diskette einlegen und einschalten (ohne Platte) vielleicht kommt ja ein Bild.

Da kommt ganz bestimmt ein Bild.
« Letzte Änderung: Fr 23.02.2007, 23:30:51 von frank.lukas »

frank.lukas

  • Gast
Re: Eagle
« Antwort #2 am: Sa 24.02.2007, 01:45:49 »
Hallo an alle,

wer hat Zeitungs (Magazin) Artikel und Berichte, Ankündigungen oder Sachen aus dem Mausnetz oder den Google Gruppen ...

mit und über das Thema GE-SOFT und EAGLE ?

frank.lukas

  • Gast
Re: Eagle
« Antwort #3 am: Sa 24.02.2007, 02:54:44 »
Hallo,

weiß jemand wo der GE_SOFT Mensch steckt ?

ich meine den mit dem schlechten optischen Allgemein und im besondern dem Gesundheitlichen Zustand ?

Tot, ausgewandert, so verärgert das er in der Klapse ist
, Alsheimer oder Arbeitet er jetzt für eine Zeitarbeitsfirma ?


--------------
ein bisschen dumm dieses Kumpelhafte aber was tun tut man nicht alles ...
« Letzte Änderung: Sa 24.02.2007, 14:50:22 von frank.lukas »

frank.lukas

  • Gast
Re: Eagle
« Antwort #4 am: Mo 26.02.2007, 08:42:53 »
Hallo kemteci,

Matrix Treiber bekommt man unter ...

http://www.holleman.demon.nl/matrix/

gstoll

  • Gast
Gerede (war: Eagle)
« Antwort #5 am: Mo 26.02.2007, 18:28:17 »
leer
« Letzte Änderung: Fr 24.09.2010, 08:27:27 von gstoll »

frank.lukas

  • Gast
Re: Eagle
« Antwort #6 am: Mo 26.02.2007, 18:44:08 »
Hallo gstoll,

was habe ich schlimmes angestellt ?

Ich höre auch sofort auf damit .

frank.lukas

  • Gast
Re: Eagle
« Antwort #7 am: Mo 26.02.2007, 19:11:10 »
Hallo,

ein offenes Wort ist jetzt angebracht, hätte vielleicht mal einige

ältere Beiträge lesen sollen.

Nein mir ist ist das nicht egal . Das Stimmt so nicht.

Ich schreibe nicht mehr so viel und warte erst mal ab was sich so tut.

Und keine Spielchen mehr.


Mit freundlichen Grüßen

   Frank

Offline Skywalker

  • Benutzer
  • Beiträge: 574
  • n/a
Re: Eagle
« Antwort #8 am: Di 27.02.2007, 08:13:49 »
Wie ich ja es gestern schon angedroht habe:
Ich habe versucht meinen Eagle in Betrieb zu nehmen:
Nix geht :'( :'(

Frag mal bei Andreas Albersdörfer nach.
http://www.albersdoerfer.de/

Der hatte mal einen Eagle und hat mir mal Bilder zur Verfügung gestellt.

Generell sollte der Eagle eine ET4000 GraKa haben. Die sollte mit NVDI ET4000 bzw. NVDI 5 angesteuert werden können.

Gruß, Bernd
http://x-com.atari.org/ - die Atari Webseite :-)
520 STM, 1040 STE + 1040STFM  und endlich auch A500+ & A1200 :-)

frank.lukas

  • Gast
Re: Eagle
« Antwort #9 am: Di 27.02.2007, 14:11:15 »
Hallo,

wenn Bernd das sagt, ist da was dran .

Robert könnte mal in der DO IT nach schauen.

Oder hat irgend jemand noch eine alte legale Version ?

und guckt da für alle anderen mal rein ...
« Letzte Änderung: Di 27.02.2007, 14:28:34 von frank.lukas »

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
RE: Eagle
« Antwort #10 am: Di 27.02.2007, 14:44:17 »
In der Doit finde ich nichts.
Entweder übersehen, oder es gab keine entsprechenden Zuschriften.
Ich denke eher an Letzteres...
« Letzte Änderung: Di 27.02.2007, 16:06:07 von jens »
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

frank.lukas

  • Gast
Re: Eagle
« Antwort #11 am: Di 27.02.2007, 15:57:15 »
Hallo Tuxie,

Thema Grafikkarte im Eagle ...

Wie ich anders wo gelesen habe hier im Forum, kommt also erstmal eine ET4000 in den Eagle.

Ich kenne da noch die W32 ET4000 Karten, und habe mal in einem PC unter Windows eine ET6000 Karte gesehen.

Wer weiß was mehr über das Thema ?




frank.lukas

  • Gast
Re: Eagle
« Antwort #12 am: Di 27.02.2007, 17:02:18 »
Hallo,

wir sind hier im Stress und ich war ein wenig zu fix, mal wieder ...

Ist schon Klar Eagle = ET4000 VME Bus Grafikkarte


B

Offline Skywalker

  • Benutzer
  • Beiträge: 574
  • n/a
Re: Eagle
« Antwort #13 am: Mi 28.02.2007, 07:12:22 »
Ist schon Klar Eagle = ET4000 VME Bus Grafikkarte

Nö, sollte eine Standard ISA Bus GraKa sein.
So steht es jedenfalls auf http://www.stcarchiv.de/stc1994/12_eagle.php

Allerdings steht da auch, das GE-Soft eine spezielle, eigene GraKa mit ausliefern wollte.

Mehr kann ich da auch nicht zu sagen. Einen Eagle hab ich auch nur in der ST-Computer gesehen :-)

Gruß, Bernd
http://x-com.atari.org/ - die Atari Webseite :-)
520 STM, 1040 STE + 1040STFM  und endlich auch A500+ & A1200 :-)

Stosser

  • Gast
Re: Eagle
« Antwort #14 am: Mi 28.02.2007, 15:36:57 »
Ist schon Klar Eagle = ET4000 VME Bus Grafikkarte

Nö, sollte eine Standard ISA Bus GraKa sein.
So steht es jedenfalls auf http://www.stcarchiv.de/stc1994/12_eagle.php

Allerdings steht da auch, das GE-Soft eine spezielle, eigene GraKa mit ausliefern wollte.

Mehr kann ich da auch nicht zu sagen. Einen Eagle hab ich auch nur in der ST-Computer gesehen :-)

Gruß, Bernd

Hi,

Laut ST Computer 12/1994 war der Prototyp mit einer Standard VME ET4000 Karte ausgerüstet, und verrichtete mit ein unmodifizierte NVDI ET4000 Treiber problemlos ihr Dienst.

In der Verkaufsversion sollte eine spezielle, eigene Grafikkarte mit ausgeliefert werden.

Also sollte ja jede VME Grafikkarte die auf ein ET4000 Chipsatz aufbaut in ein Eagle funktionieren, oder ?

CU,
Stosser

Offline rian_ata

  • Benutzer
  • Beiträge: 201
  • Proud to be an Atarian!
Re: Eagle
« Antwort #15 am: Di 05.08.2008, 12:12:18 »
War auf die Suche nach Information über Atari Clones und habe diese URL gefunden:

http://www.soundonsound.com/sos/1995_articles/jun95/atarinotes.html?print=yes

Vielleicht sinnvoll für diese Thread?
Falcon CT63 / C-LAB Falcon MK1 / Falcon 030 / Atari TT030 / Mega STE 4 / Mega ST 4 / 1040 STE / 1040 STFM / 1040 STF / 520 ST / 520ST+ / 260 ST / Stacy 4 / 800XL / 600XL / 800XE / 130XE / Portfolio / Lynx / Jaguar / 7800 / 5200 / 2600

http://www.atarian.nl

guest2257

  • Gast
Re: Eagle
« Antwort #16 am: Mi 05.11.2008, 23:25:04 »
ICH...

habe noch einen GE-Soft Eagle...


Die ET-4000 Karte (VME-Version) hat bei mir nie funktioniert, auch nicht mit NVDI ET-4000. Zum ersten Start des Eagle habe ich mir eine Startdiskette mit einem entsprechenden Treiber für eine Super-Nova Mach-32 (ISA/VME) gebastelt...

An Festplatten hat der Eagle so ziemlich alles vertragen was vie SCSI anschließbar war. ACSI hatte ich versucht. Eine Grafikkarte war von GE-Soft nie geliefert worden (ich war eigentlich froh den Eagle überhaupt noch bekommen zu haben)

Einen Tip bezüglich des Speichers: mehr als 4MB hat auch mein Eagle nie akzeptiert, kann also sein dass auch deine Kiste den Speicher nicht mag, und dass die Jumper (5 einzelne jumper ?!?) nicht richtig gesetzt sind.

Die Karten durften auch nicht beliebig im Mainboard stecken, wenn ich mich richtig erinnere, mussten zumindest CPU-Karte und RAM-Karte auf ihre spezifischen Positionen gesteckt werden.

MIDI hat nicht funktioniert, das PC-Keyboard hatte nie funktioniert...
Ein TT-Keyboard war bei mir im Einsatz... kann mich aber daran erinnern dass auch das nicht ohne weiteres anschließbar war (mal abgesehen vom Stecker gab es da noch andere Problemchen)

Im großen und ganzen war ich mit dem mit Sicherheit noch lange nicht fertigen Eagle aber zufrieden:

schnell und zuverlässig
mehrere SCSI-Platten, Syquest Wechselplatten, Streamer und zwei SCSI-Scanner neben SCSI-Laser haben wunderbar funktioniert. Keine Abstürze oder gar Datenverluste, der Eagle war mein Arbeitspferd bis ich ihn (leider) wegen eines Milan abgerüstet habe.

Wenn noch immer Interesse besteht, kann ich mal nach den verbliebenen Resten meiner "TOS-Ära" suchen... (ich hab´da doch auch noch einige Keys, Dongles sowie andere Soft- und Hardware von Steinberg und C-Lab...)

anyways...

die ganze Geschichte ist nun mehr als 10 Jahre her... seitdem arbeite ich auf einem anderen System das mich nie enttäuscht hat, dafür aber sämtliches "Wissen" um die Funktion eines Rechners ziemlich in Vergessenheit geraten ließ..

mfG

Markus