Autor Thema: ct60 / falcon prob  (Gelesen 1628 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

afalc060

  • Gast
ct60 / falcon prob
« am: So 17.09.2006, 19:28:59 »
Ich kann nicht mehr in das Flash schreiben. Also vom ct60-cpx aus. Ich kann nichts mehr verändern. Zudem hat es meine ST-ram karte halb zerschossen (beim ram-test zur hälfte x). Und jetzt kommt der Hammer. Schaff ich es unter purem TOS zu booten (also ohne alles) und versuche die auflösung zu ändern, kommt n alert der mir doch tatsache sagt der rechner wäre kein falcon030!!! (hab ct60 boost ausgeschaltet mittels jumper). Hab schon das nvram resetet, bringt aber nichts. Jemand ne idee???

lg der panische rudi der gleich pipi in de augen kriegt :-/

Offline Atari060

  • Benutzer
  • Beiträge: 2.035
  • Atari !!!
    • OFAM
Re: ct60 / falcon prob
« Antwort #1 am: So 17.09.2006, 23:45:33 »
Hast Du das NVRAM deines Falcons deaktiviert (replace NVRAM), wenn ja, könnte das Problem an deiner CT60 liegen. Stöpsel sie mal ab und fahre dann den Rechner im 030 Modus hoch (ohne AUTO Programme). Geht das, dann versuche das selbe mit Auto Ordner und geht das auch, dann teste nochmal mit ct60.

Ist das NVRAM NICHT ersetzt worden, dann versuche eines der NVRAM-Konfig. Programme.

Wenn das auch nicht geht, versuche es irgendwie mit dem der CT60 zu ersetzten, weil wenn das nicht klappt, brauchst Du nen neuen Dallas Chip.

MfG

Mac
Atari Falcon060 - 95/25 MHz, 14/512 MB RAM, SuperVidel/Svethlana. Firebee Alpha Edition. Falcon030 mit Phantom PBS...