Autor Thema: hd tool -> mega ste  (Gelesen 3745 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest963

  • Gast
hd tool -> mega ste
« am: Mi 18.05.2005, 11:17:09 »
habe folgendes problem:
nach einiger bastelei (ram tests, also ein und ausbau) an meinem mega ste, wollte die festplatte icht mehr. kann ich ihr nicht übel nehmen, hat ja schon ein paar jahre auf dem buckel und außerdem war ich nich ganz so sanft zu ihr. nun gut. hab mir ne neue platte besorgt. ist zwar ne scsi 2 ABER scsi soll ja abwärts kompatibel sein. naja auf jeden fall spricht der atari nich auf die platte an. da ich keine ahnung habe wie das ding formatiert bzw. vor allem partitioniert ist, vermute ich dass es daran liegt. ich habs mit ner linux rescue diskette versucht (aus dem m68k projekt) aber die wollte nicht. netbsd ging auch nicht. weil dann hätte ich ein fdsik drüber laufen lassen können. ich suche nun ein prog mit dem ich überhaupt mal prüfen kann ob der die platte überhaupt erkennt bzw ansteuern kann bzw. dann direkt vernünftig partitioniere.

danke

malte

Offline Skywalker

  • Benutzer
  • Beiträge: 574
  • n/a
Re:hd tool -> mega ste
« Antwort #1 am: Mi 18.05.2005, 19:54:06 »
Hi,

Nimm einfach die Demoversion vom HDDRIVER von Uwe Seimet.
Url: http://www.seimet.de/hddriver_german.html

Gruß, Bernd
http://x-com.atari.org/ - die Atari Webseite :-)
520 STM, 1040 STE + 1040STFM  und endlich auch A500+ & A1200 :-)

guest963

  • Gast
Re:hd tool -> mega ste
« Antwort #2 am: Di 24.05.2005, 19:43:22 »
also hddriver 'erkennt' die platte. ist ja schonmal ganz schön. partitionieren kann ich sie da allerdings nicht. hddrutil meldet es könne die größe nicht feststellen. naja.
habs mal mit cbhd probiert. also da konnte ich partitionen "einstellen" aber das wars auch. beim formatieren konnte ich nur die ganze platte auswählen und dann tat sich nix mehr.
was nun?

mfg

malte

Offline Skywalker

  • Benutzer
  • Beiträge: 574
  • n/a
Re:hd tool -> mega ste
« Antwort #3 am: Mi 25.05.2005, 11:41:18 »
Hi,

Welche Platte ist es denn genau, die du im Mega STE betreiben willst?

Gruß, Bernd
http://x-com.atari.org/ - die Atari Webseite :-)
520 STM, 1040 STE + 1040STFM  und endlich auch A500+ & A1200 :-)

guest963

  • Gast
Re:hd tool -> mega ste
« Antwort #4 am: Mi 25.05.2005, 13:49:35 »
eine seagate st51080n. Details dazu gibt es auf der seagate seite. einfach modellnummer eingeben!!!

danke

malte

SchwedeII

  • Gast
Re:hd tool -> mega ste
« Antwort #5 am: Mi 25.05.2005, 14:10:15 »
Sind parity und der Terminator ausgeschaltet?
genaueres unter http://www.pc-disk.de/
Und wenn Du ganz grosses Pech hast,
der Mega-STe kann nur bis ein GB, das hört bei 1024 MB auf, die Platte hat aber 1080. Nicht vergessen, beim Atari der ST-Klasse sind die oben genannte Differenz von 54 MB mehr als nur eine Laufwerksgrösse gewesen.
« Letzte Änderung: Mi 25.05.2005, 14:14:34 von SchwedeII »

guest963

  • Gast
Re:hd tool -> mega ste
« Antwort #6 am: Mi 25.05.2005, 14:17:05 »
was macht der mega ste dann? ich erinnere mich an meinen 133er an den ich ne 20gig platte angeschlossen hatte. das bios hat nur 8 gig erkannt die waren ab er einwandrei nutzbar.

mfg

malte

SchwedeII

  • Gast
Re:hd tool -> mega ste
« Antwort #7 am: Mi 25.05.2005, 16:38:32 »
Als ich meinen Mega-STe mal mit 'ner 2GB Platte aufrüsten wollte, kam eben besagte Meldung, er sagte, was für 'ne Platte drin war und das er die Kapazität nicht erkennen könne.

so, ich hab mal meinen TT aufgemacht, da hab ich doch die besagte Platte drin!!
Kurz den Termiator deaktiviert und der Mega-STe nahm sie mit unten eingezeichneter Jumperung. (Sorry, ich hab die LED vergessen!  ;D )
Bitte nicht vergessen!!! Die Platte wurde mit HDDriver 7.irgendwas auf dem TT eingerichtet, sodass der Mega-STe die Daten zur verfügung hatte.