Autor Thema: Festplatte im Mega STE  (Gelesen 3615 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.769
  • ATARI-HOME.DE - online for more than 15 years...
Festplatte im Mega STE
« am: So 03.03.2002, 13:38:46 »
Hallo zusammen,

ich habe ein kleines Problem mit meinem MegaSTE. Die interne 105er Quantum SCSI Platte wird langsam zu klein. Also habe ich mir eine 270 MB Quantum SCSI PLatte zugelegt. Der Einbau funktioniert ja noch, dank Deckel-Technologie recht zügig sogar.

Doch die Platte an sich wird gar nicht erst erkannt. Gejumpert ist sie so wie die alte Platte. Beides sind LPS ProDrives... ???

Weiß jemand Rat? Ach ja, in einem PC hat die Platte funktioniert, also daran liegt es nicht.... :-\

Falls jemand einen Rat weiß, bitte bitte melden!
Danke
Johannes
Falcon060 /w SV - TT030 - Mega STE4 - Mega ST4 - Mega ST2 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: SUN Ultra 1, SGI Indigo 2, Casio PB-1000

Yoshi

  • Gast
Re:Festplatte im Mega STE
« Antwort #1 am: Do 21.03.2002, 11:54:21 »
Hi,
Das Problem des Mega STE SCSI ist das es keine Parität kann.
Der alles entscheidene Jumper ist also der, um die Parität abzuschalten.
Wenn es so einen Jumper bei deiner Platte nicht gibt, und deine Platte Parität voraussetzt kannst du die Platte nicht benutzen. :'(
Ich habe eine Seagate 540 MB Platte drin und die Rennt!
Ich hoffe ich konnte dir weiterhelfen.


Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.769
  • ATARI-HOME.DE - online for more than 15 years...
Re:Festplatte im Mega STE
« Antwort #2 am: Do 21.03.2002, 14:01:21 »
Hallo Yoshi,

vielen Dank für Deinen tipp, aber die Parität ist abgeschaltet (Jumper ist vorhanden). Die Platte unterscheidet sich einstellungsmässig nicht von der laufenden...

Noch ne Idee??

gruß
Johannes
Falcon060 /w SV - TT030 - Mega STE4 - Mega ST4 - Mega ST2 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: SUN Ultra 1, SGI Indigo 2, Casio PB-1000

Veela

  • Gast
Re:Festplatte im Mega STE
« Antwort #3 am: So 24.03.2002, 15:46:50 »
Servus!

Ja es gibt eine Möglichkeit. Du kannst einen Paritätsgenerator an den SCSI-Controller anlöten. Damit bekommst Du jede SCSI2 Platte zum laufen! Die Frage ist nur, ob Du Dir das zutraust? Wenn es Dich interessiert, dann kann ich Dir die Anleitung zuschicken. Ist gar nicht so schwer. Der Generator kostet auch nur ein paar Cent.
Aber Du solltest mal einen anderen Treiber versuchen. Wenn Du alten AHDI (oder wie heißt das Ding?) hast, kann es damit zu tun haben. Nimm mal den HDDriver. Den gibt es auch als Demo-Version. Versuch es mal damit.

Viel Glück
Stephan

Yoshi

  • Gast
Re:Festplatte im Mega STE
« Antwort #4 am: Di 26.03.2002, 14:13:07 »
hallo johannes
vielleicht hat veela recht, das dein treiber für große Platten zu alt ist.
Ich benutze scsi tools und das ist sehr gut, erkennt viele Platten bis in den Gigabyte bereich.

übrigens ich suche MagiC5 oder so...günstig natürlich...falls du was weißt

Gruß Yoshi :)