Autor Thema: Cubase: Probleme mit Steinberg Studio Module  (Gelesen 2343 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline herr_dreier

  • Benutzer
  • Beiträge: 56
Cubase: Probleme mit Steinberg Studio Module
« am: Do 23.02.2023, 17:44:54 »
Hallo,
gibt es hier noch "Cubase Audio Falcon" Fachleute?
Ich habe ein paar Soundbänke für diverse Hardware Synthies aus den 90ern wieder gefunden, die ich damals mit dem Steinberg Studio Module verwaltet habe.
An diese Soundbänke komme ich nicht mehr heran, weil die Installation des Studiomoduls innerhalb von Cubase mit ca.12 Bomben quittiert wird.

Ich habe alle original Installations-Disketten inkl. Hardware Dongle noch.
CAF 2.06 habe ich neu installiert, ebenso das Studiomodule.
Das Studiomodul hat auf der Originaldiskette einen Kopierschutz, aber bis zur Freischaltung kommt es erst gar nicht, da vorher die Bomben kommen.
CAF läuft ohne Probleme, aber sobald die Studiomodul Datei im Ordner "Module" liegt, bzw in CAF unter Module aktiviert wird, hagelt es Bomben beim Start.
Habe mit X-Boot sämtliche CPX, ACC und PRG deaktiviert, das ändert jedoch nichts.
Fakt ist, dass die Konfiguration auf diesem Rechner mal lief (vor ewigen Zeiten)

Fehlersuche am Falcon ist jetzt über 30 Jahre her und ich saß ewig nicht mehr vor meinem F030.
Vielleicht hat da noch jemand einen Hinweis zur Behebung der Abstürze?

Danke und schöne Grüße,
dreier

Hardware: F030, 14MB, TOS 4.04
Software: CAF 2.06, Studiomodul 1.06
« Letzte Änderung: Do 23.02.2023, 18:32:12 von herr_dreier »
Schöne Grüße
Dreier
_________________
Atari F030/ Steinberg Audiospector/ Steinberg Cubase Audio 2.0.6/

Offline herr_dreier

  • Benutzer
  • Beiträge: 56
Re: Cubase: Probleme mit Steinberg Studio Module
« Antwort #1 am: Do 23.02.2023, 20:56:04 »
Ergänzung:
dem englischsprachigen Atari-Forum habe ich entnommen, dass CAF nicht mit neueren HDDriver Versionen zusammenarbeitet.
Ich hatte V8.18 installiert und bin mal zurück auf 6.3.

Leider kommen die Bomben, sobald ich versuche das Studio Modul hinzuzufügen.
Es spielt auch keine Rolle, ob ich die Version 1.01 oder 1.06 des Studiomoduls nehme...
Schöne Grüße
Dreier
_________________
Atari F030/ Steinberg Audiospector/ Steinberg Cubase Audio 2.0.6/