Autor Thema: TOS2.06 für MegaST  (Gelesen 243 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline ATARIaner

  • Benutzer
  • Beiträge: 159
TOS2.06 für MegaST
« am: Di 21.06.2022, 18:15:55 »
Hallo,
Habe meinem MegaST die LightningST, StormST und den STGA spendiert und alles läuft auch mittlerweile ohne Probleme.
Jetzt hab ich ihm die TF536 gegönnt und die hat ja Alt.-RAM und IDE.
Wenn ich das halbwegs sinnvoll aufbauen will, fehlt mir eine pure TOS2.06-Lösung.  (Genial wäre natürlich wieder die Kombi EmuTOS/TOS2.06 zum Umschalten…)
Für USB könnte ich wieder meine NetUSBee nehmen, obwohl mir die interne Lösung schon besser gefällt…

MegaST4 + LightningST + 4GB CF + StormST + STGA-ET4000 + MegaFile44-Gehäuse mit 640MB MO & ACARD mit LG IDE Brenner

Offline Markus608

  • Benutzer
  • Beiträge: 109
Re: TOS2.06 für MegaST
« Antwort #1 am: Di 21.06.2022, 18:44:23 »
Die Lightning ST läuft doch in der Kombination.
Mit dem IDE der TF hab ich noch meine Probleme, er erkennt die CF-Karte, läßt sie mich aber nicht partitionieren. Schiebe ich eine fertig partitionierte CF in die TF536 erkennt er die Karte gleich garnicht mehr.

Da ist irgendwas mit Amiga oder Atari andere IDE-Ports (Kabel drehen, Adapter... ich finde es im Moment einfach nicht mehr...)

Wenn ich richtig verstehe, dann gibt es die cloudy auch noch in dr 2-TOS-Version, das wäre doch optimal im Zusammenspiel mit der Lightning.

Davon abgesehen...
2 IDE-Busse mit 4x4GB CF-Karte, 4 MB +8 MB ALT-RAM +128 MB Fast(ALT)-RAM, ET4000 Grafik und USB sind schon fast overkill für einen "einfachen" Mega ST...

aber spassig ist es...


Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.872
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: TOS2.06 für MegaST
« Antwort #2 am: Di 21.06.2022, 18:49:19 »
Würde die "NOIDE" Firmware nutzen für die TF um Probleme mit dem IDE Port der TF zu vermeiden.

Offline ATARIaner

  • Benutzer
  • Beiträge: 159
Re: TOS2.06 für MegaST
« Antwort #3 am: Di 21.06.2022, 19:07:42 »
Hallo, für die noIDE-Firmware ist es jetzt zu spät, ist wohl schon unterwegs.

Wenn, bräuchte ich eine gute Anleitung und im Vorfeld Infos zum notwendigen Equipment…

MfG
MegaST4 + LightningST + 4GB CF + StormST + STGA-ET4000 + MegaFile44-Gehäuse mit 640MB MO & ACARD mit LG IDE Brenner

Offline ATARIaner

  • Benutzer
  • Beiträge: 159
Re: TOS2.06 für MegaST
« Antwort #4 am: Di 21.06.2022, 20:31:00 »
Würde die "NOIDE" Firmware nutzen für die TF um Probleme mit dem IDE Port der TF zu vermeiden.

Wie verhält sich die TF536, wenn IDE über die Firmware aktiviert ist, der HDDriver aber nicht danach guckt…

MfG
MegaST4 + LightningST + 4GB CF + StormST + STGA-ET4000 + MegaFile44-Gehäuse mit 640MB MO & ACARD mit LG IDE Brenner

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.872
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: TOS2.06 für MegaST
« Antwort #5 am: Di 21.06.2022, 22:53:32 »
Es gibt drei Firmware Versionen ...

- Full (nehme an IDE genau da wo auch der IDE Port der LightningST ist, Probleme)
- IDE1 (nehme an IDE als Bus1, der Atari IDE Bus ist 0, keine Probleme wenn der TF IDE Bus nicht benutzt wird)
- NOIDE (kein IDE Port, keine Probleme)

Offline Markus608

  • Benutzer
  • Beiträge: 109
Re: TOS2.06 für MegaST
« Antwort #6 am: Di 21.06.2022, 23:13:58 »
Nichts passiert...

Im Moment sehe ich die CF die an der TF hängt, kann sie aber nicht ansprechen (partitionieren).

Ich versuche noch rauszubekommen wie das Kabel aussehen muss.
So wie es aussieht, liegt es daran dass der Amiga eine andere "Belegung" des IDE-Port verwendet. Der Programmierer der TF hat sich einen Adapter gebastelt mit dem der TF-IDE funktioniert, ich finde den Beitrag aber nicht mehr wo das genau beschrieben wurde. (dann würde auch meine TF534 endlich laufen)

Auch wenn der TF-Bus mit IDE1 belegt ist, funktioniert die Lightning trotzdem... also kein Problem wenn du jetzt die IDE1 Variante hast, erstmal nicht nutzen, hast ja die Lightning.

Ich möchte auf gar keinen Fall auf die Lightning verzichten, schon alleine wegen USB. Vor allem aber weil die Teile von Thunderstorm einfach gut funktionieren.


So nebenbei angemerkt:
Ich schrieb dass ich von der ST536 im Moment absehen würde weil wohl noch nicht wirklich fertig.

Nach einigem Hin- und Her in einem anderen Forum, steht im Exxos Shop auf einmal nicht mehr, dass bei der Rev.5 der ST536 IDE nicht funktioniert, und es ist kein Wort mehr von prerelease oder Beta-Version (oder so ähnlich)...  so a bisserl ärgert mich das jetzt...