Autor Thema: Atari ST / PoFo Verbindungsprobleme  (Gelesen 385 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline RalfWausE

  • Benutzer
  • Beiträge: 22
Atari ST / PoFo Verbindungsprobleme
« am: Di 07.09.2021, 08:29:30 »
Hallo miteinander!

Ich hätte da mal gerne ein Problem  ;)

Seit ein paar Tagen versuche ich eine Verbindung zwischen meinem Portfolio und dem ST per Parallelport und der Software Foliotalk herzustellen, kriege aber keine Verbindung.

Meine Vorgehensweise:

1. PoFo ausschalten
2. Parallelportinterface anschließen
3. PoFo auf "Bedienen" stellen
4. Foliotalk auf dem ST starten

Ich kriege im Dateimanager von Foliotalk aber keine Verbindung.

Vom PoFo aus Drucken funktioniert, genauso wie vom ST... einen Defekt am ST-Parallelport (bzw. der PoFo Parallel-Schnitstelle) wäre dann ja eher unwahrscheinlich (?!). Verschiedene Kabel habe ich auch durchprobiert, alles mit dem selben Ergebnis...

Habe ich hier irgend etwas total offensichtliches übersehen? Ansonsten wäre ich für jeden Ratschlag dankbar...


Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.176
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Atari ST / PoFo Verbindungsprobleme
« Antwort #1 am: Di 07.09.2021, 10:16:32 »
Braucht es dazu nicht ein spezielles Kabel ?

Offline RalfWausE

  • Benutzer
  • Beiträge: 22
Re: Atari ST / PoFo Verbindungsprobleme
« Antwort #2 am: Di 07.09.2021, 21:14:03 »
Ich habe jetzt mal einen alten Laptop aus dem Schrank geholt und dort funktioniert es mit diesem Kabel und der beim PoFo mitgelieferten FT.COM problemlos... hmm... bleibt die Frage warum der ST sich hier so ziert...

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.176
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Atari ST / PoFo Verbindungsprobleme
« Antwort #3 am: Di 07.09.2021, 22:21:35 »
Bist du sicher das es auch mit dem Atari ST funktionieren muss? Der Atari ST, STE und TT hat keine vollwertige Paralelle Schnittstelle ...

Offline RalfWausE

  • Benutzer
  • Beiträge: 22
Re: Atari ST / PoFo Verbindungsprobleme
« Antwort #4 am: Mi 08.09.2021, 08:58:25 »
Das wird wohl tatsächlich der Knackpunkt sein... nach dem wühlen in diversen arkanen Webseiten bin ich zum einen auf die Software Portlink gestoßen und - noch wichtiger - auf eine Anleitung mit der korrekten Belegung (zumindest für Portlink):

   Portfolio                         Atari ST
   parallel-                              printer-
   interface                          port

       2 <------- Data from Atari ST <-------- 2
      
       3 <------- Clock from Atari ST <------- 3

     .---- 12 -------> Clock from Portfolio ------> 8
  +  |
    LED    13 -------> Data from Portfolio -------> 9
  -  |
     '---- 18 -------------- Ground --------------- 18


Ich glaube ich werde mir dann wohl mal ein paar DB25 Buchsen besorgen müssen...

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.176
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Atari ST / PoFo Verbindungsprobleme
« Antwort #5 am: Mi 08.09.2021, 09:09:19 »
Bei der LED nimmt eine Low Current LED (2mA) damit der Port nicht kaputt geht.

Offline gh-baden

  • Benutzer
  • Beiträge: 1.623
Re: Atari ST / PoFo Verbindungsprobleme
« Antwort #6 am: Mi 08.09.2021, 15:08:58 »
Das wird wohl tatsächlich der Knackpunkt sein... nach dem wühlen in diversen arkanen Webseiten bin ich zum einen auf die Software Portlink gestoßen und - noch wichtiger - auf eine Anleitung mit der korrekten Belegung (zumindest für Portlink):

   Portfolio                         Atari ST
   parallel-                              printer-
   interface                          port

       2 <------- Data from Atari ST <-------- 2
      
       3 <------- Clock from Atari ST <------- 3

     .---- 12 -------> Clock from Portfolio ------> 8
  +  |
    LED    13 -------> Data from Portfolio -------> 9
  -  |
     '---- 18 -------------- Ground --------------- 18


Ich glaube ich werde mir dann wohl mal ein paar DB25 Buchsen besorgen müssen...

Witzig. Ich wollte damals einen PoFo haben, aber mich störte, dass die Transfersoftware den Parallelport wollte (den ich für sonst nix gebrauchen konnte), ich aber für den sonstigen Datentransfer einen Seriellport bräuchte. Neben den PoFo-Kosten hätte ich also noch 2 Interface kaufen müssen, das war mir zu unhandlich und teuer. Und … TIL dass die Parallelschnittstelle in dem Fall als schlechte Serielle benutzt wird, anstatt zumindest ein paar Leitungen mehr zu nutzen, wie das andere Transferlösungen (abseits des Portfolios) tun … buhuhuhu.
« Letzte Änderung: Mi 08.09.2021, 15:09:49 von gh-baden »
Wider dem Signaturspam!

Offline Atari060

  • Benutzer
  • Beiträge: 2.230
  • Atari !!!
Re: Atari ST / PoFo Verbindungsprobleme
« Antwort #7 am: Do 09.09.2021, 10:53:32 »
Ich hab mir vor laaaanger Zeit so ein Pofo Kabel gebastelt und damit funktioniert es einwandfrei auch mit dem Falcon.

Die LED würde ich weglassen...

Liebe Grüße,

Chris
Atari Falcon060