Autor Thema: zde.de/daserste.de/live unter macOS Catalina 10.15. in Safari 14.0.2 fails >:(  (Gelesen 582 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Arthur

  • Benutzer
  • Beiträge: 9.600
  • Mein Atari erinnert mich an die gute alte Zeit..
Moin, ich benötige mal eure Hilfe beim Thema Safari und ZDF/ARD live Fernsehen.

Dort bekomme ich eine stupide Fehlermeldung s.u..

Meine Fragen dazu:
1.Ist das unter macOS/Safari normal?
2.Lässt sich das in den Einstellungen mit Bordmitteln beheben?
3.Was ist die Ursache?

Ein wichtiger Hinweis dazu... am Geoblogging liegt es nicht da ich die Standortabfrage bei ZDF/daserste zugelassen habe.


 
« Letzte Änderung: Sa 09.01.2021, 14:22:32 von Arthur »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.904
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Bei mir geht es ...

Offline Arthur

  • Benutzer
  • Beiträge: 9.600
  • Mein Atari erinnert mich an die gute alte Zeit..
Bei mir geht es ...

Frage: Wie hilft mir das jetzt weiter? Keinerlei Infos zu Versionsnummern etc. bzw. Lösungsvorschlage.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.904
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Aktuell ...

macOS Catalina 10.15.7 / Safari 14.0.2

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.904
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Hackintosh ?

Internet Anbieter ?  (Bei mir Telekom)


Edit: Nutzt du VPN? Liegt wohl daran ...
« Letzte Änderung: Fr 08.01.2021, 13:38:02 von Lukas Frank »

Offline Arthur

  • Benutzer
  • Beiträge: 9.600
  • Mein Atari erinnert mich an die gute alte Zeit..
Hackintosh ?

Internet Anbieter ?  (Bei mir Telekom)


Edit: Nutzt du VPN? Liegt wohl daran ...

VM unter Windows 10, normales 1&1 VDSL ohne VPN.


Aktuell ...

macOS Catalina 10.15.7 / Safari 14.0.2

Nichts verstellt und zdf.de läuft auch?

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.810
  • ATARI-HOME.DE - online for more than 15 years...
Ich tippe auf die Netzwerkkonfiguration der VM. Ggf mal umschalten von NAT auf Direktverbindung.
Falcon060 /w SV - TT030 - Mega STE4 - Mega ST4 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: DEC Vaxstation 4000 VLC, SGI Fuel, SGI Octane, SGI Indigo 2 R10K, SGI Indy, Casio PB-1000

Online chris78

  • Benutzer
  • Beiträge: 601
  • Ich liebe dieses Forum!
Soweit ich weiß wird die Standortfreigabe bei Apple über WLAN ermittelt. Wenn der MAC nicht mit WLAN verbunden ist oder keine wlan karte hat, kann es da Probleme geben.

Offline Arthur

  • Benutzer
  • Beiträge: 9.600
  • Mein Atari erinnert mich an die gute alte Zeit..
Ich tippe auf die Netzwerkkonfiguration der VM. Ggf mal umschalten von NAT auf Direktverbindung.

Hallo Johannes, werde ich mal nachschauen was da eingestellt ist.


Soweit ich weiß wird die Standortfreigabe bei Apple über WLAN ermittelt. Wenn der MAC nicht mit WLAN verbunden ist oder keine wlan karte hat, kann es da Probleme geben.

Hallo chris, das wäre ja was.... der PC hängt natürlich per Kabel am an der FBox und hat kein WLan.

Offline Thorsten Otto

  • Benutzer
  • Beiträge: 896
Soweit ich weiß wird die Standortfreigabe bei Apple über WLAN ermittelt. Wenn der MAC nicht mit WLAN verbunden ist oder keine wlan karte hat, kann es da Probleme geben.

Soviel ich weiss werden die Standortinformationen vom Anbieter eingefügt, und nicht vom Rechner (sonst wäre es ja einfach, die zu manipulieren).

Gegebenenfalls mal mit Firefox versuchen, und falls es dort auch nicht  klappt, dort in Developer/Network mal nachschauen, was da an Headern rausgeschickt wird.

Online chris78

  • Benutzer
  • Beiträge: 601
  • Ich liebe dieses Forum!
Passt das denn mit der Ländereinstellung in MAC OS zusammen?
https://support.apple.com/de-de/HT5403

Offline Arthur

  • Benutzer
  • Beiträge: 9.600
  • Mein Atari erinnert mich an die gute alte Zeit..
Gegebenenfalls mal mit Firefox versuchen, und falls es dort auch nicht  klappt, dort in Developer/Network mal nachschauen, was da an Headern rausgeschickt wird.

Hallo Thorsten, gute Idee, mit Firefox funktioniert ARD und ZDF... allerdings dachte ich nicht das so bekannte Seiten so störrisch sein können bzw. der Safari damit doch seine Probleme hat. In den Entwicklereinstellungen habe ich mal mit den Agent gewechselt und zumindest daserste.de lässt sich damit zur Zusammenarbeit überreden. Beim ZDF hilft das nicht...  Wobei ich mich jetzt Frage weshalb der Safari von dasErste.de wegen des Agents an der Videowiedergabe gehindert wird?

Passt das denn mit der Ländereinstellung in MAC OS zusammen?

Hallo Chris, ich den Ländereinstellungen in macOS hab ich bei Region Deutschland eingestellt und ein Test auf z.B. www.wieistmeineip.de zeigt auch an das ich aus Deutschland darauf zugreife.

Passt das denn mit der Ländereinstellung in MAC OS zusammen?
https://support.apple.com/de-de/HT5403

Ich habe hier kein Safari in der Liste aber ich kann in Safari für die einzelnden Webseiten den Ortungsdienst zulassen oder verweigern. Für daserste.de und zdf.de habe ich es erlaubt.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.904
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Bei mir geht es ...

Ist bei mir alles aus ...

Offline Arthur

  • Benutzer
  • Beiträge: 9.600
  • Mein Atari erinnert mich an die gute alte Zeit..
Ich tippe auf die Netzwerkkonfiguration der VM. Ggf mal umschalten von NAT auf Direktverbindung.

Hallo Johannes, habe es auf Bridget: Connected directly to the physical network gestellt ohne Änderung.

Online chris78

  • Benutzer
  • Beiträge: 601
  • Ich liebe dieses Forum!
Unter windows geht es aber auf? Und bei wie ist meine IP wird auch die IP angezeigt die du auch vom Provider erhalten hast? Nicht das da noch ein proxy dazwischen funkt..?

Offline Arthur

  • Benutzer
  • Beiträge: 9.600
  • Mein Atari erinnert mich an die gute alte Zeit..
Unter windows geht es aber auf? Und bei wie ist meine IP wird auch die IP angezeigt die du auch vom Provider erhalten hast? Nicht das da noch ein proxy dazwischen funkt..?

Klar, sonst hätte ich es natürlich auch erwähnt. Am VM-Mac war soweit alles ok, die IP V4/V6 des Macs wurde angezeigt und als Land Deutschland.

Offline Arthur

  • Benutzer
  • Beiträge: 9.600
  • Mein Atari erinnert mich an die gute alte Zeit..
Da ich nichts weiter zu verlieren hatte habe ich einen Snapshot der VM angelegt und einfach das verfügbare Update des macOS auf 11.1 (Big Sur) angestoßen. Nach mehreren Neustarts funktionierte alles wie gewohnt und Safari (hat immer noch die gleiche Version) spielt nun auch daserste.de und zdf.de ohne Fehler ab und nebenbei sieht Big Sur wirklich schick aus. :)