Autor Thema: STE dauerhaft in Reset-Schleife  (Gelesen 394 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Exin64

  • Benutzer
  • Beiträge: 30
STE dauerhaft in Reset-Schleife
« am: So 20.12.2020, 12:42:44 »
Hi,

bin in Reparierwut! :D

Hab einen STE, der schon beim booten nach etwa 5 Sekunden einen Reset macht, Egal welche Diskette drinsteckt.

Habe schon das Netzteil das RAM und das Diskettenlaufwerk getauscht. Hatte schonmal jemand diesen Fehler?

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.661
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: STE dauerhaft in Reset-Schleife
« Antwort #1 am: So 20.12.2020, 13:32:57 »
Fehlerhaftes TOS vielleicht. Hast du löschbare Eproms oder Proms im Rechner?

Offline Exin64

  • Benutzer
  • Beiträge: 30
Re: STE dauerhaft in Reset-Schleife
« Antwort #2 am: So 20.12.2020, 13:49:41 »
Die ROM Chip's sehen aus wie normale. Keine Aufkleber oder so.

C301179-001A Datum: 8950
C301180-001A Datum: 8949

TOS 1.62


Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.661
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: STE dauerhaft in Reset-Schleife
« Antwort #3 am: So 20.12.2020, 13:59:31 »
Das sind Proms.


Offline Exin64

  • Benutzer
  • Beiträge: 30
Re: STE dauerhaft in Reset-Schleife
« Antwort #4 am: So 20.12.2020, 14:44:09 »
Ich werde mal versuchen die zu tauschen.....

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.661
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: STE dauerhaft in Reset-Schleife
« Antwort #5 am: So 20.12.2020, 14:54:10 »
Kannst ja mal messen ob alle Daten und Adressen an den beiden Rom Sockeln anliegen ...

Offline Exin64

  • Benutzer
  • Beiträge: 30
Re: STE dauerhaft in Reset-Schleife
« Antwort #6 am: Mo 21.12.2020, 06:49:00 »
Habe die ROM's getauscht und alle Daten- und Adressleitungen überprüft. Die sind alle OK. Reset passiert immernoch.

Es ist ein PCB C300779-001 Rev 5.1 0890 (Mit Botch-chip)

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.661
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: STE dauerhaft in Reset-Schleife
« Antwort #7 am: Mo 21.12.2020, 10:03:48 »
Mal den CPU Sockel sauber gemacht, also Kontakte am Sockel und der CPU.

Offline Exin64

  • Benutzer
  • Beiträge: 30
Re: STE dauerhaft in Reset-Schleife
« Antwort #8 am: Mo 21.12.2020, 17:01:33 »
CPU Sockel mit Messing Drahtbüste und CPU Pins mit 2000er Sandpapier bearbeitet, Problem besteht weiterhin...

Offline neogain

  • Benutzer
  • Beiträge: 1.251
  • ...?
Re: STE dauerhaft in Reset-Schleife
« Antwort #9 am: Mo 21.12.2020, 17:28:00 »
Wenn kein Diskettenlaufwerk angeschlossen ist, kommt er dann bis ins TOS?

Offline Exin64

  • Benutzer
  • Beiträge: 30
Re: STE dauerhaft in Reset-Schleife
« Antwort #10 am: Mo 21.12.2020, 17:35:58 »
Nope. Ist egal ob angeschlossen oder nicht.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.661
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: STE dauerhaft in Reset-Schleife
« Antwort #11 am: Mo 21.12.2020, 17:41:54 »
Dann prüfe mal den Reset Schaltkreis (Schaltplan). CPU rausnehmen und schauen ob das Resetsignal die ganze Zeit High (+5V) bleibt. Auch das Haltsignal anschauen.

Offline Exin64

  • Benutzer
  • Beiträge: 30
Re: STE dauerhaft in Reset-Schleife
« Antwort #12 am: Mo 21.12.2020, 17:54:57 »
Also, um das etwas genauer zu erklären, der erste Reset kommt beim einschalten nach etwa 10 Sekunden, also während des ersten Diskettenzugriffs, danach alle 3-5 Sekunden.

Offline Arthur

  • Benutzer
  • Beiträge: 9.382
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: STE dauerhaft in Reset-Schleife
« Antwort #13 am: Di 22.12.2020, 00:46:53 »