Autor Thema: AtariX Tastaturbug  (Gelesen 658 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline MJaap

  • Benutzer
  • Beiträge: 1.363
  • st-computer
AtariX Tastaturbug
« am: Sa 21.03.2020, 12:34:09 »
Mir ist bei der Arbeit unter AtariX aufgefallen, dass der Emulator seine Tastenbelegung "verliert". Selbst Tasten, die international identisch sein müssten, sind betroffen "k" z.B..

Vorgehensweise:
1. GBE starten
2. Aus dem GBE einen Hypertext aufrufen
3. Tastaturbelegung ist kaputt.

Offline ama

  • Benutzer
  • Beiträge: 453
Re: AtariX Tastaturbug
« Antwort #1 am: Sa 21.03.2020, 12:52:57 »
Das ist meiner Meinung nach ein Problem von Hypview, nicht von MagiC.

Hatte das gleiche Problem mit einer der "neueren" Versionen, weis aber nicht mehr welche das war.
/edit
Die Version 0.40  macht das Problem. Die Version 0.352 funktioniert.
« Letzte Änderung: Sa 21.03.2020, 13:00:47 von ama »

Offline ama

  • Benutzer
  • Beiträge: 453
Re: AtariX Tastaturbug
« Antwort #2 am: Mi 25.03.2020, 20:05:44 »
Die originale Hypview 0.40 Version von Philipp Donzé Seite macht Tastaturprobleme unter MagiC
http://www.xn--donz-epa.ch/atari/software/hypview/

Die 0.40 Version von Vincent Rivière Seite funktioniert.
http://vincent.riviere.free.fr/soft/m68k-atari-mint/archives/mint/hypview/

Kann das noch jemand nachprüfen? Tastaturkauderwelsch tritt auch z.B. mit einem Editor wie Everest auf.

Offline MJaap

  • Benutzer
  • Beiträge: 1.363
  • st-computer
Re: AtariX Tastaturbug
« Antwort #3 am: Do 26.03.2020, 00:19:21 »
Die originale Hypview 0.40 Version von Philipp Donzé Seite macht Tastaturprobleme unter MagiC
http://www.xn--donz-epa.ch/atari/software/hypview/

Die 0.40 Version von Vincent Rivière Seite funktioniert.
http://vincent.riviere.free.fr/soft/m68k-atari-mint/archives/mint/hypview/

Kann das noch jemand nachprüfen? Tastaturkauderwelsch tritt auch z.B. mit einem Editor wie Everest auf.

Ich habe erstmal auf die 0.352 umgestellt und bisher keine Probleme. Danke!