Autor Thema: Crazy Dots auf Atari TT  (Gelesen 307 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Wanderfalke

  • Benutzer
  • Beiträge: 38
Crazy Dots auf Atari TT
« am: Sa 16.11.2019, 04:13:18 »
Hallo, brauch nochmal die geballte Erfahrung der Atari Community: Hab jetzt endlich die
Crazy Dots Grafikkarte in meinen jüngeren TT eingebaut. Zuerst hab ich den originalen
Treiber (AMC-GDOS) verwendet, was auch funktioniert hat. Die Pixelfehler beim Verschieben
von Fenstern oder öffnen der Menue-Zeile waren aber wirklich schlimm. Also: NVDI 5 installiert.
Das hat zunächst auch funktioniert. 1200x800 ohne Pixelfehler. Da ich noch einige Datei-Leichen
von dem original Treiber auf der Platte hatte, hab ich alles gelöscht und neu installiert.
Seitdem friert das "select" Programm zum auswählen des Grafik-Modus beim booten ein,
wenn ich einen ET4000 Modus auswähle. Der crazy-dots VGA Ausgang bleibt schwarz.
Anfangs hat NVDI eine Fehlermeldung gebracht, er findet keinen monochromen 640x400 Modus.
Den hab ich dann im VMG-4000 Program erzeugt. Seitdem ist die Fehlermeldung weg.
Das select-Programm friert aber trozdem ein. Manchmal kommen auch Bomben.
Im Testmodus des VMG-4000 Programms wird die crazy dots fehlerfrei angesteuert.
Nur im Desktop nicht... Die NVDIVGA.INF Datei hab ich im AUTO Ordner gespeichert.
Richtig ?
« Letzte Änderung: Sa 16.11.2019, 04:16:08 von Wanderfalke »
Atari Falcon 030 Atari TT Atari ST Atari Mega STE MiST Milan

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.614
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Crazy Dots auf Atari TT
« Antwort #1 am: Sa 16.11.2019, 08:12:29 »
Lösche noch mal alles auch den GEMSYS Ordner und installiere neu. Ansonsten probiere mal den Nova Treiber von Idek ->   https://www.silicon-heaven.com/atari/nova/TT030/

NVDI 5 geht mit dem Nova Treiber auch mit der Option NOVA beim installieren.

Der Nova Treiber ist eh besser und macht keine Probleme mit XaAES ...

Offline Wanderfalke

  • Benutzer
  • Beiträge: 38
Re: Crazy Dots auf Atari TT
« Antwort #2 am: Mo 25.11.2019, 05:32:56 »
Hallo,
 im Nachhinein ist es schwer zu sagen, woran es lag. Womöglich nur ein Kontaktproblem des VME-Bus.
Nachdem drei Treiber (original AMC-GDOS, NVDI 5 und Idek´s himmlischer Silizium-Treiber) nicht richtig funktioniert hatten, hab ich alles nochmal auseinandergezupft, sauber ausgerichtet, und bis zum Anschlag in die Buchsenleisten gepresst. Dann gings auch wieder... Idek´s Treiber im Unterordner "crazy Dots" hat auf Anhieb ein Bild auf der Karte produziert, hat aber (mit Kontaktproblem) dem Namen der Karte alle Ehre gemacht, und beim Aufklappen der Menues bunte, unzusammenhängende Pixel produziert... Anbei ein Bild von NVDI5, nachdem alles wieder lief...
« Letzte Änderung: Mo 25.11.2019, 08:39:14 von Wanderfalke »
Atari Falcon 030 Atari TT Atari ST Atari Mega STE MiST Milan

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.614
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Crazy Dots auf Atari TT
« Antwort #3 am: Mo 25.11.2019, 08:51:13 »
Ab und an ist die VME Backplane schlecht gelötet. Also die Platine mal nachlöten.

Offline Wanderfalke

  • Benutzer
  • Beiträge: 38
Re: Crazy Dots auf Atari TT
« Antwort #4 am: Mo 25.11.2019, 10:12:57 »
Danke für den Hinweis. Werd ich machen, wenns nochmal auftritt. Ich hab da aber eher die
dreireihige Kontaktreihe der Karte selbst in Verdacht. So ein Blechkäfig ist halt nicht nur eine
elektrische Abschirmung, sondern auch eine optische. D.h. man sieht nicht, wie gut die Kontakte
im Sockel stecken. Dazu kommt, dass meine gebrauchte Karte kein Abschlussblech hatte.
Das werd ich als nächstes anfertigen. Damit ich die Karte wieder ordentlich festschrauben kann. 
« Letzte Änderung: Mi 27.11.2019, 04:30:54 von Wanderfalke »
Atari Falcon 030 Atari TT Atari ST Atari Mega STE MiST Milan

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.614
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Crazy Dots auf Atari TT
« Antwort #5 am: Mo 25.11.2019, 10:35:33 »
Manchmal ist die VG Buchsenleiste aber auch ausgeleihert. Bei einer neuen gibt es verschiedene Qualitäten. Die VME Bus Karte steckt aber richtig drin.

Die VME Bus Blende gibt es bei Reichelt mit allen Montageteilen. Artikel-Nr.: BGT SFP 304
« Letzte Änderung: Mo 25.11.2019, 10:42:46 von Lukas Frank »

Offline Wanderfalke

  • Benutzer
  • Beiträge: 38
Re: Crazy Dots auf Atari TT
« Antwort #6 am: Di 26.11.2019, 05:04:42 »
Wertvoller Hinweis ! Werd ich mir ansehen ! Könnte mir beträchtliche Zeit des Bohrens, Sägen und Feilens ersparen. Besten Dank ! Gestern abend hab ich die VME-Lightning wieder eingebaut.
Harmoniert bestens mit der crazy dots !
Atari Falcon 030 Atari TT Atari ST Atari Mega STE MiST Milan

Offline Gaga

  • Benutzer
  • Beiträge: 2.134
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: Crazy Dots auf Atari TT
« Antwort #7 am: Di 26.11.2019, 19:02:08 »
Gestern abend hab ich die VME-Lightning wieder eingebaut.
Harmoniert bestens mit der crazy dots !

Sehr gut. Danke für das Feedback!
Thunder - Storm - Lightning VME/ST