Autor Thema: LED im Mega Ste? - Leider geil...  (Gelesen 570 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Schlampf

  • Benutzer
  • Beiträge: 53
LED im Mega Ste? - Leider geil...
« am: Do 07.11.2019, 20:29:41 »
Ich habe mal wieder etwas investiert und gebastelt..
Mega STE, 4MB, TOS2.06, 1,44 MB Floppy...
jetzt mit
interner Ultrasatan, neuem Lüfter, Lüfter Gitter entfernt (ja, steinigt mich!), LED Beleuchtung
https://youtu.be/iBjKXkv1HpI
--
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir noch nicht ganz sicher.
Mein ST: https://sway.office.com/55x5VxXCNzVGMs3Y?ref=Link

Offline laufkopf

  • Benutzer
  • Beiträge: 315
Re: LED im Mega Ste? - Leider geil...
« Antwort #1 am: Do 07.11.2019, 21:23:20 »
Wo bitte bekommt man eine NOS Tastatur für den Mega STE her ????? :o

Offline Atariosimus

  • Benutzer
  • Beiträge: 1.404
  • Yesterday, when I was young
Re: LED im Mega Ste? - Leider geil...
« Antwort #2 am: Do 07.11.2019, 21:46:18 »
Das Gitter zu entfernen ist nicht notwendig. Entscheidend ist ein guter Lüfter, dann ist es auch so extrem ruhig.
Mega STE 4 MB Rev. B / TOS 2.06 / FPU 68881 / Sony MPF 920 Floppy / GigaFile / Eiffel 1.10 / NEC MultiSync LCD 1970GX / PEACOCK Tastatur / CHERRY Maus M5400 / PARCP USB 421 / Mustek 105 Homescan / SM 124 / Lasermaus / MU90R / QuickjoyTopStar / KAWAI MS720 / Junior Prommer V2.41 / Mega ST Tastatur / Blitz Floppy + Gotek / MCSWITCH / GABI

Offline Schlampf

  • Benutzer
  • Beiträge: 53
Re: LED im Mega Ste? - Leider geil...
« Antwort #3 am: Do 07.11.2019, 21:52:54 »
Wo bitte bekommt man eine NOS Tastatur für den Mega STE her ????? :o
NOS?
--
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir noch nicht ganz sicher.
Mein ST: https://sway.office.com/55x5VxXCNzVGMs3Y?ref=Link

Offline laufkopf

  • Benutzer
  • Beiträge: 315
Re: LED im Mega Ste? - Leider geil...
« Antwort #4 am: Do 07.11.2019, 21:55:47 »
New Old Stock
Also quasi Neu

Offline Schlampf

  • Benutzer
  • Beiträge: 53
Re: LED im Mega Ste? - Leider geil...
« Antwort #5 am: Do 07.11.2019, 22:00:23 »
Na, hier...
Schönen Gruß und danke an 68k !
Kein Plan, ob die wirklich total unbenutzt war. Macht aber den Eindruck. Das Kabel verpackt, absolut sauber, und der typische „Geruch“. Vielleicht habe ich auch nur ne feine Nase....
--
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir noch nicht ganz sicher.
Mein ST: https://sway.office.com/55x5VxXCNzVGMs3Y?ref=Link

Offline Count

  • Benutzer
  • Beiträge: 117
Re: LED im Mega Ste? - Leider geil...
« Antwort #6 am: Sa 09.11.2019, 13:16:29 »
Scheinbar bin ich nicht der einzige mit Rost an der Lasche mit der Festplatten-LED.  :o

Offline TPAU

  • Benutzer
  • Beiträge: 117
  • Atari-Fan der ersten Stunde! ;-)
Re: LED im Mega Ste? - Leider geil...
« Antwort #7 am: So 10.11.2019, 00:40:57 »
Schöner Umbau bzw. Erweiterung!
Hab mir grad aus der selben Lüfterserie den 40er für meinen Falcon bestellt. ;D

Ah, auch ein Bose-"Soundsystem". Meinem Falcon hab ich eine Bose Solo gegönnt, ok, lag hier noch so rum. ;)
https://www.youtube.com/watch?v=LeqSbhsLkkI

Was ist das für eine Turrican II Sounddemo am Schluss? Ist doch 'ne Demo oder? Link?

Offline X-Ray

  • Benutzer
  • Beiträge: 172
Re: LED im Mega Ste? - Leider geil...
« Antwort #8 am: So 10.11.2019, 12:48:19 »
Sehr schön.
Habe bei meinem auch den Lüfter ausgetauscht, allerdings das Gitter drin gelassen.
Nachdem die extrem laute SCSI-Plate gegen den Ultra Satan ausgetauscht wurde, höre ich jetzt nur noch ein sehr leises Rauschen.

Ich habe zwei MSTE und an beiden ist Rost an den Laschen der Gehäuse- und HDD-LED.
Kann sich jemand erklären warum das so ist?
« Letzte Änderung: So 10.11.2019, 13:01:33 von X-Ray »

Offline Schlampf

  • Benutzer
  • Beiträge: 53
Re: LED im Mega Ste? - Leider geil...
« Antwort #9 am: So 10.11.2019, 14:11:31 »
Schöner Umbau bzw. Erweiterung!
Hab mir grad aus der selben Lüfterserie den 40er für meinen Falcon bestellt. ;D

Ah, auch ein Bose-"Soundsystem". Meinem Falcon hab ich eine Bose Solo gegönnt, ok, lag hier noch so rum. ;)
https://www.youtube.com/watch?v=LeqSbhsLkkI

Was ist das für eine Turrican II Sounddemo am Schluss? Ist doch 'ne Demo oder? Link?

Das Bose-Teil liefert für die größe wirklich einen ordentlichen Sound. Ist nicht speziell für den Atari, nutze es aber gern dafür. Die T2 Sounddemo ist... - eine Sounddemo. Insbesondere die STE Remixes lassen sich wirklich hören, wobei die T2 Musik allgemein gut ist.

https://ataricrypt.blogspot.com/2018/01/turrican-ii-music.html
https://demozoo.org/productions/152964/
--
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir noch nicht ganz sicher.
Mein ST: https://sway.office.com/55x5VxXCNzVGMs3Y?ref=Link

Offline Schlampf

  • Benutzer
  • Beiträge: 53
Re: LED im Mega Ste? - Leider geil...
« Antwort #10 am: So 10.11.2019, 14:14:28 »
Scheinbar bin ich nicht der einzige mit Rost an der Lasche mit der Festplatten-LED.  :o
Scheint ein weit verbreitetes "Problem" zu sein. Habe es an anderen Stellen auch schon gelesen. Vielleicht der Kleber?
http://atari-forum.com/viewtopic.php?f=15&t=33910
https://www.exxoshost.co.uk/forum/viewtopic.php?t=759
--
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir noch nicht ganz sicher.
Mein ST: https://sway.office.com/55x5VxXCNzVGMs3Y?ref=Link

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.558
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: LED im Mega Ste? - Leider geil...
« Antwort #11 am: So 10.11.2019, 14:15:18 »
Ich habe zwei MSTE und an beiden ist Rost an den Laschen der Gehäuse- und HDD-LED.
Kann sich jemand erklären warum das so ist?

Weil da Essig Bestandteil der Silikontülle ist die, die LED hält.